WD97: Počáteční dokument Word v textovém editoru zobrazí Odstraněná Text

Překlady článku Překlady článku
ID článku: 190733 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud otevřete dokument Word pro Windows v textovém editoru, jako je například Poznámkový blok Windows, může soubor obsahovat text, který byl dříve odstraněn.

Příčina

Toto chování je záměrné v aplikaci Word při uložení dokumentu s vybranou možností povolit rychlé ukládání. Word zaznamenává změny v dokumentu a připojí na konec souboru. To znamená dokument stále obsahuje odstraněný text, i když na obrazovce nezobrazí. Word odebere odstraněn text z dokumentu pouze při provedení úplné uložení. (Zobrazit možnost Povolit rychlé ukládání, klepněte v nabídce Nástroje na příkaz Možnosti a klepněte na kartu uložit.)

Jak potíže obejít

Pokud chcete dokument obsahovat odstraněný text, použijte některou z následujících metod.

Metoda 1: Zakázat Povolit rychlé ukládání

Chcete-li zabránit dokument obsahující odstraněný text, že někdo mohl zobrazení pomocí editoru textu zakázat Povolit rychlé ukládání možnost a provést úplné uložit. Postupujte takto:

  1. V nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartu uložit.
  2. Klepnutím zrušte zaškrtnutí políčka Povolit rychlé ukládání.
  3. Uložte dokument.
Když toto provedete, zahrnuje všechny změny do dokumentu Word a odebere odstraněný text.

Metoda 2: Kopírovat a vložit do nového dokumentu

Tato metoda umožňuje pokračovat v používání funkce Rychlé uložit. Chcete-li použít tuto metodu, postupujte takto:

  1. Po dokončení všech revizí konečné vyberte celý dokument a v nabídce Úpravy klepněte na příkaz Kopírovat.
  2. Spustit nový dokument a zkopírujte původní dokument do nového dokumentu v nabídce Úpravy klepněte na tlačítko Vložit.
Nový dokument bude volného předchozí úpravy změny (odstraněný text).

Další informace

Word vždy provede úplné uložení při je vypnuta možnost Povolit rychlé ukládání. Navíc i s možnost Povolit rychlé ukládání zapnuta, Word pravidelně provádí úplné uložení dokumentu.

Možnost Povolit rychlé ukládání poskytuje větší rychlost operační při práci v aplikaci Word. Vyžaduje méně času připojit změny (rychlé uložení) než chcete začlenit je v dokumentu (úplná uložit).

Vlastnosti

ID článku: 190733 - Poslední aktualizace: 29. ledna 2014 - Revize: 1.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 97 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbprb KB190733 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:190733

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com