WD97: Abrir documento de Word en el Editor de texto muestra eliminados texto

Seleccione idioma Seleccione idioma
Id. de artículo: 190733 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Si abre un documento de Word para Windows en un editor de texto como el Bloc de notas de Windows, el archivo puede contener texto que se eliminó.

Causa

Este comportamiento es por diseño en Microsoft Word cuando guarda un documento con la opción Permitir guardar rápidamente activada. Word registra sólo los cambios en el documento y anexa al final del archivo. Esto significa que el documento aún contiene el texto eliminado, aunque no aparece en la pantalla. Word quita eliminar texto de su documento sólo al realizar una operación completa se guarde. (Para mostrar la opción Permitir guardar rápidamente, haga clic en Opciones en el menú Herramientas y haga clic en la ficha Guardar).

Solución

Utilice cualquiera de los métodos siguientes si desea que un documento que contenga el texto eliminado.

Método 1: Deshabilitar permitir guarda Fast

Para evitar que un documento que contiene el texto eliminado que alguien pudo vista con un editor de texto, deshabilitar el Permitir guardar rápidamente opción y realizar un completo guardar. Para ello, siga estos pasos:

  1. En el menú Herramientas, haga clic en Opciones y, haga clic en la ficha Guardar.
  2. Desactive la casilla de verificación <b>Permitir guardar rápidamente</b>.
  3. Guarde el documento.
Al hacer esto, Word incorpora todos los cambios en el documento y quita el texto eliminado.

Método 2: Copiar y pegar en un documento nuevo

Este método permite continuar utilizando la característica Guardar rápidamente. Para utilizar este método, efectúe los pasos siguientes:

  1. Cuando se completan todas las revisiones finales, seleccione el documento completo y haga clic en Copiar en el menú Edición.
  2. Inicie un nuevo documento y haga clic en Pegar en el menú Edición para copiar el documento original en un documento nuevo.
El nuevo documento estará libre de cambios de edición anteriores (texto eliminado).

Más información

Word siempre realiza una completa guardar cuando se desactiva la opción Permitir guardar rápidamente. Además, incluso con la opción Permitir guardar rápidamente activada, Word realiza periódicamente un completo Guardar del documento.

La opción Permitir guardar rápidamente proporciona mayor velocidad de funcionamiento mientras trabaja en Word. Requiere menos tiempo para anexar cambios (rápido guardar) que incorporarlos en el documento (completo guardar).

Propiedades

Id. de artículo: 190733 - Última revisión: miércoles, 29 de enero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB190733 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 190733

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com