WD97 : Ouverture d'un Document Word dans l'éditeur de texte affiche supprimés texte

Traductions disponibles Traductions disponibles
Numéro d'article: 190733 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Si vous ouvrez un document Word pour Windows dans un éditeur de texte tel que le bloc-notes de Windows, le fichier peut contenir du texte a été supprimé précédemment.

Cause

Ce comportement est inhérent dans Microsoft Word lorsque vous enregistrez un document avec l'option Autoriser les enregistrements rapides est sélectionnée. Word n'enregistre que les modifications au document, les ajoute à la fin du fichier. Cela signifie que votre document contient toujours le texte supprimé, même s'il ne semble pas à l'écran. Supprime de supprimer le texte à partir de votre document uniquement lorsque vous effectuez un complet enregistrer. (Pour afficher l'option Autoriser les enregistrements rapides, cliquez sur Options dans le menu Outils, cliquez sur l'onglet enregistrement.)

Contournement

Utilisez une des méthodes suivantes si vous ne souhaitez pas qu'un document pour contenir le texte supprimé.

Méthode 1: Désactiver autoriser les enregistrements rapides

Pour empêcher un document contenant le texte supprimé qu'une personne vue avec un éditeur de texte, désactivez Autoriser les enregistrements rapides l'option et effectuer un complet peut enregistrer. Pour ce faire, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Options et cliquez sur l'onglet enregistrement.
  2. Cliquez pour désactiver la case à cocher Autoriser les enregistrements rapides.
  3. Enregistrez votre document.
Lorsque vous effectuez cette opération, Word incorpore toutes les modifications dans votre document et supprime le texte supprimé.

Méthode 2: Copier et coller dans un nouveau document

Cette méthode permet de continuer à utiliser la fonction enregistrement rapide. Pour utiliser cette méthode, procédez comme suit :

  1. Lorsque toutes les révisions finales sont terminées, sélectionnez l'intégralité du document, puis cliquez sur Copier dans le menu Edition.
  2. Démarrez un nouveau document et cliquez sur Coller dans le menu Edition pour copier le document d'origine dans un nouveau document.
Le nouveau document va être exempt de modifications précédentes (le texte supprimé).

Plus d'informations

Word effectue toujours une sauvegarde lorsque l'option Autoriser les enregistrements rapides est désactivée complète. En outre, même avec l'option Autoriser les enregistrements rapides est activée, Word périodiquement effectue complet d'un enregistrement de votre document.

L'option Autoriser les enregistrements rapides offre une plus grande vitesse d'exploitation lorsque vous travaillez dans Word. Il nécessite moins de temps à ajouter des modifications (vitesse d'enregistrement) que de les incorporer dans votre document (complète de sauvegarde).

Propriétés

Numéro d'article: 190733 - Dernière mise à jour: dimanche 2 février 2014 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 97 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbprb KB190733 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 190733
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com