WD97: Apertura documento di Word in un editor di testo Visualizza eliminata testo

Traduzione articoli Traduzione articoli
Identificativo articolo: 190733 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Se si apre un documento di Word per Windows in un editor di testo come blocco note, il file potrebbe contenere che in precedenza Ŕ stato eliminato.

Cause

Questo comportamento legato alla progettazione in Microsoft Word quando si salva un documento con selezionata l'opzione Consenti salvataggio veloce. Word registra solo le modifiche apportate al documento e li aggiunge alla fine del file. Ci˛ significa che il documento contiene ancora il testo eliminato, anche se non viene visualizzato sullo schermo. Salvare il documento solo quando si esegue una copia completa Word rimuove eliminati testo. (Per visualizzare l'opzione Consenti salvataggio veloce, scegliere Opzioni dal menu Strumenti e fare clic sulla scheda Salva).

Workaround

Se non si desidera che un documento contenga il testo eliminato, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Disattiva Consenti salvataggio veloce

Per evitare che un documento contenente il testo eliminato da un utente pu˛ salvare la visualizzazione con un editor di testo, disattivare Consenti salvataggio veloce di opzione e di eseguire una copia completa. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Scegliere Opzioni dal menu Strumenti e fare clic sulla scheda Salva.
  2. Fare clic per deselezionare la casella di controllo Consenti salvataggio veloce.
  3. Salvare il documento.
Quando si esegue questa operazione, Word incorpora tutte le modifiche nel documento e rimuove il testo eliminato.

Metodo 2: Copia e Incolla in un nuovo documento

Questo metodo consente di continuare a utilizzare la funzionalitÓ di salvataggio veloce. Per utilizzare questo metodo, attenersi alla procedura descritta di seguito:

  1. Al termine di tutte le revisioni finale, selezionare l'intero documento e scegliere Copia dal menu Modifica.
  2. Creare un nuovo documento e scegliere Incolla dal menu Modifica per copiare il documento originale in un nuovo documento.
Il nuovo documento sarÓ libero delle modifiche di modifiche precedenti (testo eliminato).

Informazioni

Word esegue sempre una copia completa di salvataggio quando l'opzione Consenti salvataggio veloce Ŕ disattivata. Inoltre, anche con l'opzione Consenti salvataggio veloce Ŕ attivata, Word esegue periodicamente i completo salvare del documento.

L'opzione Consenti salvataggio veloce garantisce maggiore velocitÓ di operativo durante l'utilizzo di Word. Richiede meno tempo per l'aggiunta di modifiche (velocitÓ save) rispetto al incorporarle nel documento (pieno salvataggio).

ProprietÓ

Identificativo articolo: 190733 - Ultima modifica: mercoledý 29 gennaio 2014 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 97 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt kbprb KB190733 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 190733
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com