Aktovka zboží nutno být synchronizované dvakrát

Překlady článku Překlady článku
ID článku: 190812 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Máte složky Aktovka a soubor v ní má synchronizované kopie na síťové sdílené položce WINDOWSNT.

Při úpravě souboru v místní složce a synchronizovat s kopii serveru stav synchronizace zobrazuje i, "Potřeb aktualizace" Při synchronizaci jej znovu, nabízí Aktovky zkopírovat soubor ze vzdáleného umístění, přestože časové razítko souboru je identické.

Po Aktovky zkopíruje soubor ze vzdáleného umístění, je stav synchronizace správně nastaven na "aktuální. „

Příčina

Po Aktovky zkopíruje během první aktualizaci souboru na server, použije FindFirstFile číst informace o souboru zpět. V některých případech přesměrovač LAN Manager spustí tento API před zavřením souboru. V takovém případě není správná velikost souboru vzdálený soubor a stav synchronizace není správně nastaven.

V trasování v síti můžete zobrazit sekvence rámeček takto mezi klientem a serverem:

   SMB       C write, FID = 0x9804, Write 0x0 at 0x0000020E
   SMB       R write, Wrote 0x0
   SMB       C transact2 Set file info, FID = 0x9804
   SMB       R transact2 Set file info (response)
   SMB       C transact2 Findfirst, File = \Text2.txt
   SMB       R transact2 Findfirst (response)
   SMB       C close file, FID = 0x9804
   SMB       R close file
				

Odpověď Findfirst blok zprávy serveru (SMB) zobrazí se velikost nesprávný soubor.

Řešení

Tento problém vyřešíte získat nejnovější aktualizaci service pack pro systém Windows NT 4.0 nebo aktualizace jednotlivých softwaru. Informace o získání nejnovější aktualizace service pack přejděte na:
Informace o získání aktualizace jednotlivých softwaru obraťte se na služby podpory produktů. Úplný seznam telefonních čísel technické podpory společnosti a informace o cenách technické podpory přejděte na následující adresu v Internetu:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v systému Windows NT 4.0. Tento problém byl poprvé opraven v aktualizaci Service Pack 5.

Vlastnosti

ID článku: 190812 - Poslední aktualizace: 14. února 2014 - Revize: 1.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB190812 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:190812

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com