Maletín de artículo debe sincronizar dos veces

Seleccione idioma Seleccione idioma
Id. de artículo: 190812 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Tiene una carpeta Maletín y un archivo en el tiene el recurso compartido de red de copia sincronizada ona Windows NT.

Cuando modifique el archivo en la carpeta local y sincronizarlo con la copia del servidor, el estado de sincronización sigue apareciendo, "Necesidades de actualización." Cuando lo sincronice de nuevo, Maletín ofrece para copiar el archivo desde el remotelocation, aunque la marca de tiempo del archivo es idéntica.

Después de Mi Maletín copia el archivo desde la ubicación remota, el estado de thesynchronization correctamente se establece en "Actualizado".

Causa

Después de Mi Maletín copia el archivo en el servidor durante la primera actualización, ituses FindFirstFile para leer la información del archivo. En algunos casos, redirector de LAN Manager ejecuta esta API antes de cerrar el archivo. Si harásen, el tamaño de archivo del archivo remoto no es correcto y el estado de thesynchronization no está configurado correctamente.

En una traza de red, puede ver una secuencia de marcos así entre Elcliente y el servidor:

   SMB       C write, FID = 0x9804, Write 0x0 at 0x0000020E
   SMB       R write, Wrote 0x0
   SMB       C transact2 Set file info, FID = 0x9804
   SMB       R transact2 Set file info (response)
   SMB       C transact2 Findfirst, File = \Text2.txt
   SMB       R transact2 Findfirst (response)
   SMB       C close file, FID = 0x9804
   SMB       R close file
				

En respuesta al bloque de mensajes de servidor (SMB) de Findfirst, verá el tamaño del archivo de anincorrect.

Solución

Para resolver este problema, obtenga el service pack más reciente para Windows NT 4.0 o la actualización de software correspondiente. Para obtener información acerca de cómo obtener el service pack más reciente, visite:
  • 152734 Cómo obtener el service pack más reciente para windows nt 4.0
Para obtener información acerca de cómo obtener la actualización de software correspondiente, póngase en contacto con los servicios de soporte técnico de Microsoft. Para obtener una lista completa de los números de teléfono de servicios de soporte técnico de Microsoft e información sobre los costos de soporte, vaya a la siguiente dirección en el World Wide Web:
http://support.Microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Estado

Microsoft ha confirmado que se trata de un problema de Windows NT 4.0. Este problema se corrigió por primera vez en Windows NT 4.0 Service Pack 5.

Propiedades

Id. de artículo: 190812 - Última revisión: domingo, 3 de noviembre de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbmt KB190812 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 190812

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com