Aktovka položky potrebné zosynchronizovať dvakrát

ID článku: 190812 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Máte priečinok Aktovka a súbor v ňom má synchronizovaná kópia na zdieľaného sieťového systému Windows NT.

Pri úprave súboru v lokálnom priečinku a synchronizovať ju s serverové kópie stave synchronizácie stále ukazuje, "Potreby aktualizujú." keď, kedy môžete synchronizovať ju znova, Aktovka ponúka skopírujte súbor z diaľkového ovládača umiestnenie, hoci súbor časovú pečiatku je identická.

Po Aktovky skopíruje súbor zo vzdialeného miesta informácie o stave synchronizácie je správne nastavená na "Aktuálny."

PRICINA

Po Aktovky skopíruje súbor na serveri počas prvej aktualizácii je používa FindFirstFile čítať informácie o súbore. V niektorých prípadoch Položku pre Presmerovač správcu LAN spustí túto API pred zatvorení súboru. Ak sa toto deje, veľkosť súboru zo vzdialeného súboru nie je správny a informácie o stave synchronizácie nie je správne nastavený.

V sledovanie siete môžete vidieť postupnosti rám takhle medzi klient a server:

   SMB       C write, FID = 0x9804, Write 0x0 at 0x0000020E
   SMB       R write, Wrote 0x0
   SMB       C transact2 Set file info, FID = 0x9804
   SMB       R transact2 Set file info (response)
   SMB       C transact2 Findfirst, File = \Text2.txt
   SMB       R transact2 Findfirst (response)
   SMB       C close file, FID = 0x9804
   SMB       R close file
				

V reakcii na Findfirst blok hlásení servera (SMB), zobrazia sa veľkosť nesprávny súbor.

RIESENIE

Ak chcete vyriešiť tento problém, získať najnovší balík service pack pre systém Windows NT 4.0 alebo jednotlivé softvérové aktualizácie. Informácie o získaní najnovšej aktualizácie service pack, nájdete na:
  • 152734 ako získať najnovší balík service pack pre systém windows nt 4.0
Informácie o získaní jednotlivé softvérové aktualizácie, obráťte sa na služby technickej podpory produktu spoločnosti Microsoft. Úplný zoznam telefónnych čísiel služby technickej podpory spoločnosti Microsoft a informácie o náklady na technickú podporu, prosím, choďte na túto adresu na World Wide Web:
http://support.Microsoft.com/default.aspx?scid=FH;EN-US;CNTACTMS

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v systéme Windows NT 4.0. Tento problém bol opravený v systéme Windows NT 4.0 Service Pack 5.

Vlastnosti

ID článku: 190812 - Posledná kontrola: 31. mája 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Kľúčové slová: 
kbhotfixserver kbqfe kbbug kbfix kbmt KB190812 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 190812

Odošlite odozvu