Help and Support
 

powered byLive Search

Error Message: A Required .DLL File, PNCRT.DLL, Was Not Found

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:190898
Last Review:January 23, 2007
Revision:3.1
This article was previously published under Q190898

SYMPTOMS

When you try to play a file by using the Real Networks RealPlayer program, or when you start your computer, you may receive the following error message:
A required .DLL file, PNCRT.DLL, was not found
You may then receive the following error message:
Access to the specified device, path, or file is denied.
If you are using Microsoft Windows Media Player 6.1, you may receive the following error message:
Windows Media Player cannot open file name. You may need to reboot to complete installation of a downloaded component. Please verify that the path and filename are correct and try again. (Error=80004005)

Back to the top

CAUSE

This issue can occur if the Pncrt.dll file is missing from the Windows\System folder.

Back to the top

RESOLUTION

To resolve this issue, uninstall and then reinstall RealPlayer. To do so, follow these steps:
1.Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
2.On the Windows Setup tab, click Internet Tools, and then click Details.
3.Click to clear the Real Audio Player 4.0 check box, click OK, and then click Apply.
4.On the Windows Setup tab, click Internet Tools, and then click Details.
5.Click to select the Real Audio Player 4.0 check box, click OK, and then click OK.
6.Restart your computer.

Back to the top

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 4.01 Service Pack 1
Microsoft Internet Explorer 4.01 Service Pack 2
Microsoft Internet Explorer 4.0 128-Bit Edition
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kb3rdparty kbenv kberrmsg kbprb KB190898

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.