Numéro d'article: 190898 - Dernière mise à jour: mercredi 14 janvier 2004 - Version: 3.0

Message d'erreur : Un fichier .DLL requis, PNCRT.DLL, n'a pas été trouvé

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F190898
Agrandir tout | Réduire tout

Symptômes

Lorsque vous tentez d'utiliser un programme Real Networks RealPlayer pour jouer un fichier ou lors du démarrage de votre ordinateur, le message d'erreur suivant peut apparaître :
Un fichier .DLL requis, PNCRT.DLL, n'a pas été trouvé.
Le message d'erreur suivant peut alors s'afficher :
L'accès au périphérique, au chemin d'accès ou au fichier spécifié est refusé.
Si vous utilisez le Lecteur Microsoft Windows Media 6.1, le message d'erreur suivant peut apparaître :
Le Lecteur Windows Media ne peut pas ouvrir nom de fichier. Vous devrez peut-être redémarrer l'ordinateur pour terminer l'installation d'un composant téléchargé. Vérifiez que le chemin d'accès et le nom de fichier sont corrects et réessayez. (Erreur=80004005)

Cause

Ce problème peut apparaître si le fichier Pncrt.dll est absent du dossier Windows\System.

Résolution

Pour résoudre ce problème, désinstallez RealPlayer, puis réinstallez-le. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Paramètres, cliquez sur Panneau de configuration, puis double-cliquez sur Ajout/Suppression de programmes.
  2. Sous l'onglet Installation de Windows, cliquez sur Outils Internet, puis sur Détails.
  3. Désactivez la case à cocher Real Audio Player 4.0, cliquez sur OK, puis de nouveau sur Appliquer.
  4. Sous l'onglet Installation de Windows, cliquez sur Outils Internet, puis sur Détails.
  5. Activez la case à cocher Real Audio Player 4.0, cliquez sur OK, puis de nouveau sur OK.
  6. Redémarrez votre ordinateur.

Plus d'informations

Les produits tiers évoqués dans cet article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kb3rdparty kbenv kberrmsg kbprb msiew95 msiew98 KB190898
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.