Artigo: 190898 - Última revisão: terça-feira, 23 de Janeiro de 2007 - Revisão: 3.1

Mensagem de erro: A necessário não foi encontrado o ficheiro .dll, PNCRT.DLL,

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta reproduzir um ficheiro utilizando o programa RealPlayer redes real, ou quando inicia o computador, poderá receber a seguinte mensagem de erro:
Não foi encontrado um ficheiro .dll necessário, PNCRT.DLL,
Em seguida, poderá receber a seguinte mensagem de erro:
O acesso ao dispositivo especificado, o caminho ou o ficheiro é negado.
Se estiver a utilizar o Microsoft Windows Media Player 6.1, poderá receber a seguinte mensagem de erro:
Windows Media Player não consegue abrir file name. Poderá ser necessário reiniciar para concluir a instalação de um componente transferido. Verifique se o caminho e nome de ficheiro estão correctos e tente novamente. (Erro = 80004005)

Causa

Este problema pode ocorrer se o ficheiro Pncrt.dll estiver em falta a partir da pasta Windows\System.

Resolução

Para resolver este problema, desinstale e reinstale o RealPlayer. Para o fazer, siga estes passos:
  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, clique duas vezes em Adicionar/remover programas .
  2. No separador Programa de configuração do Windows , clique em Ferramentas para a Internet e, em seguida, clique em Detalhes .
  3. Clique para desmarcar a caixa de verificação Real Audio Player 4.0 , clique em OK e, em seguida, clique em Aplicar .
  4. No separador Programa de configuração do Windows , clique em Ferramentas para a Internet e, em seguida, clique em Detalhes .
  5. Clique para seleccionar a caixa de verificação Real Audio Player 4.0 , clique em OK e, em seguida, clique em OK .
  6. Reinicie o computador.

Mais Informação

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbprb KB190898 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 190898  (http://support.microsoft.com/kb/190898/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.