ID do artigo: 190898 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 3.1

Mensagem de erro: A Required .dll file, PNCRT.DLL, não foi encontrado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta reproduzir um arquivo usando o programa Real RealPlayer de redes, ou quando você iniciar o computador, você receberá a seguinte mensagem de erro:
Um arquivo .DLL requerido, PNCRT.DLL, não foi encontrado
Em seguida, poderá receber a seguinte mensagem de erro:
O acesso ao dispositivo especificado, caminho ou arquivo foi negado.
Se você estiver usando o Microsoft Windows Media Player 6.1, você receberá a seguinte mensagem de erro:
Windows Media Player não pode abrir o file name. Talvez seja necessário reinicializar para concluir a instalação de um componente baixado. Verifique se o caminho e o nome do arquivo estão corretos e tente novamente. (Erro = 80004005)

Causa

Esse problema pode ocorrer se o arquivo Pncrt.dll estiver faltando na pasta Windows\System.

Resolução

Para resolver esse problema, desinstale e reinstale o RealPlayer. Para fazer isso, execute estas etapas:
  1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em Adicionar ou remover programas .
  2. Na guia Instalação do Windows , clique em Internet ferramentas e, em seguida, clique em detalhes .
  3. Clique para desmarcar a caixa de seleção real áudio Player 4.0 , clique em OK e, em seguida, clique em Aplicar .
  4. Na guia Instalação do Windows , clique em Internet ferramentas e, em seguida, clique em detalhes .
  5. Clique para selecionar a caixa de seleção real áudio Player 4.0 , clique em OK e, em seguida, clique em OK .
  6. Reinicie o computador.

Mais Informações

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbprb KB190898 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 190898  (http://support.microsoft.com/kb/190898/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.