XADM: Operation Terminated With Error -1911 Using ESEUTIL /d

Article translations Article translations
Article ID: 190996 - View products that this article applies to.
This article was previously published under Q190996
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

It may be necessary to defragment an Exchange Server 5.5 database on a Windows NT Server that does not have Exchange Server installed.

When you attempt to defragment an Exchange Server database using ESEUTIL /d you may receive the following error:
Operation terminated with error -1911 (JET_errEntryPointNotFound, An
entry point in a DLL we require could not be found) after 0.0 seconds.

Cause

This occurs because you must have at least Windows NT 4.0 Service Pack 2 installed on the non-Exchange Server computer to be able to use ESEUTIL /d.

Resolution

It is recommended that Windows NT 4.0 Service Pack 3 or later be installed on the non-Exchange Server computer when using ESEUTIL with the defragmentation option.

Service Packs for Windows NT can be found on the Microsoft FTP server at:
ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes

Properties

Article ID: 190996 - Last Review: October 26, 2013 - Revision: 5.0
Applies to
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB190996

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com