Printer Prompts for Paper with Dutch Workstations

Article translations Article translations
Article ID: 191088 - View products that this article applies to.
This article was previously published under Q191088
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you use a custom form to print to a network printer, a "PC LOAD LETTER" (or similar) message appears on the printing device. This only happens when running different language versions of the Windows NT software on the client and server. For example, a client may be running the Dutch version of Windows NT Workstation and your print server may be running the U.S. version of Windows NT Server.

NOTE: This problem only occurs with PCL-based printing devices.

CAUSE

This problem occurs because the text strings representing the built-in form names are localized.

When connecting to a print server, the form names at the client are compared with those at the server. Since the form names are localized, this can cause the client's local forms database to become inconsistent with the list of forms at the server. This in turn can cause the printer driver to select the wrong paper size.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Properties

Article ID: 191088 - Last Review: October 9, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbqfe KB191088

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com