Article ID: 191164 - Last Review: October 28, 2006 - Revision: 3.4

XCLN: Outlook Fails to Connect, Causes Application Error at Emsui32.dll

This article was previously published under Q191164
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SYMPTOMS

Outlook may cause an access violation if it fails to make a remote procedure call (RPC) connection and the password has changed during the RPC connection failure.

CAUSE

The function that handles RPC connection errors passes a NULL pointer to other functions that do not have a NULL check.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For more information, please see the following article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack


STATUS

Microsoft has confirmed this to be a problem in the Outlook versions listed above.

APPLIES TO
  • Microsoft Outlook 97 Service Pack 1
  • Microsoft Outlook 97 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB191164
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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