How to customize toolbars and toolbar buttons in Word 2000

Article translations Article translations
Article ID: 191178 - View products that this article applies to.
This article was previously published under Q191178
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step article describes how you can customize and create toolbars and toolbar buttons. You can customize any toolbar by adding, deleting, moving, or grouping toolbar buttons to suit your needs.

One of the most convenient features of Microsoft Word 2000 is the ability to customize the tools that you work with. One of the easiest tools to use is the toolbar.

Microsoft Word includes several built-in toolbars, including the two default toolbars that are visible when you start Word: the standard toolbar and the Formatting toolbar. The standard toolbar includes command buttons that let you quickly access many of the frequently used commands, such as Save, Open, Copy, and Paste. The Formatting toolbar provides quick access to text-formatting commands, including Bold, Italic, Underline, Numbering, Bullets, and so on.

To see a list of available toolbars, point to Toolbars on the View menu. The available toolbars appear on the Toolbars submenu. The toolbars that are currently visible in the Word window are selected (check marks appear next to them). To view and use a toolbar, you must select it on the Toolbars submenu. To select it (make it visible on the Word screen), click the toolbar name.

NOTE: Some toolbars are not available in the list of toolbars unless you are using a specific feature in Word. For example, Mail Merge does not appear in the list of available toolbars unless you have a mail-merge main document open.

NOTE: You can create and customize menus in Word in way that is similar to the way that you create and customize your toolbars. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
230053 HOW TO: How to Customize, Create, and Restore Menus in Microsoft Word 2000

How to Add a Button to an Existing Toolbar

To add a button to an existing toolbar, use one of the following methods.

Method 1: Use the Customize Command on the Toolbars Submenu

  1. On the View menu, point to Toolbars, and then click Customize.

    NOTE: You can also click Customize on the Tools menu to open the Customize dialog box.
  2. In the Customize dialog box, click the Commands tab. Under Categories, select the category from which you want to choose a button to add.

    The Categories list displays categories of commands, organized by menu name or by type. The Built-in Menus category provides options for changing menus.
    Collapse this imageExpand this image
    Customize
				Dialog Box


  3. Click a category to change the list of commands that appear in the Commands box, on the right side of the Customize dialog box.
  4. To add a button to a toolbar that is displayed, drag the button from the Commands box to the toolbar.

    For example, click View under Categories. In the Commands box, click View Field Codes, and drag it to the Standard toolbar. Release the mouse button when you see a vertical bar indicating the position of the button.

Method 2: Use the "More Buttons" Button on the Toolbar

  1. On the toolbar, click More Buttons, and then click Add or Remove Buttons. A submenu appears.

    NOTE: The More Buttons toolbar button appears on most (not all) toolbars only when the toolbar is docked. To dock a toolbar, either double-click the title bar of the floating toolbar, or drag it to a docked position.

    For more information about how to dock a toolbar, click Microsoft Word Help on the Help menu, type move a toolbar in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.
    Collapse this imageExpand this image
    More
				Buttons


  2. To add a button to the toolbar, select the check box next to the button that you want to add. To remove a button from the toolbar, clear the check box next to the button on the submenu.

How to Change the Image of an Existing Button

  1. Display the toolbar where the button that you want to change appears.
  2. On the Tools menu, click Customize.
  3. When the Customize dialog box appears, right-click the button on the toolbar, and point to Change Button Image on the list that appears. A selection of images appears. Click the button image that you want to use as your custom button image.

    NOTE: If you change the image and then decide that it is not what you want, you cannot revert to the original image. However, you can drag the button with the wrong image off the toolbar and add another image from the Customize dialog box (click the Commands tab).
To modify a button image, follow these steps:
  1. On the Tools menu, click Customize.
  2. When the Customize dialog box appears, right-click the button, and then click Edit Button Image.
  3. The Edit Button dialog box appears. Make any changes that you want, and then click OK.

How to Modify Toolbar Buttons

  1. On the Tools menu, click Customize.
  2. Click the Toolbars tab.
  3. Use the appropriate procedure from the following table.
    To do this Use this procedure
    Move a button Drag the button you want to the new location on the same toolbar or to another displayed toolbar.
    Copy a button While holding down CTRL, drag the button to the new location on the same toolbar or to another displayed toolbar.
    Remove a button Click the button you want to remove, and drag it off the toolbar.
    Restore a button If you accidentally remove a button that you need, you can restore it by following the procedure in the How to Add a Button to an Existing Toolbar section of this article.

  4. Click Close.

How to Create a New Toolbar

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Toolbars tab, and then click New.
  3. In the Toolbar Name box, type a name for your new custom toolbar.
    Collapse this imageExpand this image
    New
				Toolbar Dialog Box


  4. In the Make toolbar available to box, click the template or open document where you want to store the toolbar.
  5. Click OK. The Customize dialog box appears.
  6. Click the Commands tab. Select the category that you want to select your button from. Under Commands, drag the button you want to the new toolbar.
  7. Click Close to quit the Customize dialog box.

How to Delete a Custom Toolbar

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Toolbars tab.
  3. Under Toolbars, click the custom toolbar that you want to delete, and then click Delete.

    NOTE: You cannot delete a built-in toolbar. When you select a built-in toolbar in the Toolbars list, the Delete button is unavailable, and the Reset button becomes available. Clicking the Reset button returns the built-in toolbar to its original default appearance.

How to Move a Toolbar

To move a toolbar from its docked position at the top of the Word window, point to the two vertical bars on the left end of the toolbar. When the four-headed arrow appears, drag the toolbar to a new location.

To move a floating toolbar, click the title bar of the toolbar window, and then drag the toolbar to the new location.

How to Store Toolbar Changes

When you create a custom toolbar or modify an existing toolbar, the changes are stored in the Normal template, in another active template, or in an open document. To select the location where you want to store the changes, follow these steps:
  1. On the View menu, point to Toolbars, and then click Customize.
  2. In the Customize dialog box, click the Commands tab.
  3. In the Save in box, click the template or document where you want to save your custom toolbar.
  4. Click Close.
NOTE: The Save in box lists templates and documents other than the Normal.dot template, only if those templates are active or if those documents are open in Word. To activate another template, click Templates and Add-Ins on the Tools menu, and click Attach to attach your active document to another template.

For additional information about templates and add-ins, click the article numbers below to view the articles in the Microsoft Knowledge Base:
210884 WD2000: General Questions and Answers About the Location of Word 2000 Templates
224766 WD2000: Template Added to Templates and Add-ins Doesn't Load on Restart of Word

REFERENCES

For additional information about toolbars, click the article numbers below to view the articles in the Microsoft Knowledge Base:
242368 WD2000: Toolbars, Menu Bar Missing, or Settings Not Retained When You Start Word 2000
220328 WD2000: Custom Toolbar Is Not Loaded with Global Template or Add-in
191265 WD2000: How to Customize and Share Toolbars
For more information about creating and customizing menus and toolbars, click Microsoft Word Help on the Help menu, type toolbars in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 191178 - Last Review: September 13, 2004 - Revision: 1.2
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowtomaster kbgraphxlinkcritical kbtoolbar wd2000 kbdta KB191178

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com