Cómo personalizar las barras de herramientas y botones de barra de herramientas en Word 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 191178 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo paso a paso describe cómo personalizar y crear barras de herramientas y botones de barra de herramientas. Puede personalizar cualquier barra de herramientas por Agregar, eliminar, mover o agrupar botones de barra de herramientas para que se adapte a su es necesario.

Una de las funciones más cómodas de Microsoft Word 2000 es la capacidad de personalizar las herramientas que se trabajan. Una de las herramientas más fáciles Para utilizar es la barra de herramientas.

Microsoft Word incluye varios integrado barras de herramientas, las dos barras predeterminadas que aparecen al iniciar Word: la barra de herramientas estándar y la barra de herramientas formato . La barra de herramientas estándar incluye botones de comando que permiten Puede acceso rápidamente a muchos de los comandos utilizados con frecuencia, por ejemplo, Guardar, Abrir, Copiary Pegar. La barra de herramientas formato proporciona acceso rápido a comandos de formato de texto, incluidas negrita, cursiva, subrayado, Numeración, viñetasy así sucesivamente.

Para ver una lista de barras de herramientas disponibles, seleccione las barras de herramientas en el menú Ver . Las barras de herramientas disponibles aparecen en el submenú barras de herramientas . Las barras de herramientas que están visibles actualmente en la palabra ventana está seleccionado (consulte las marcas de aparecen junto a ellos). Para ver y usar un barra de herramientas, debe seleccionar, en el submenú barras de herramientas . Para seleccionarla (y que aparezca en la pantalla de Word), haga clic en el nombre de la barra de herramientas.

Nota: algunas barras de herramientas no están disponibles en la lista de las barras de herramientas, a menos que se utiliza una función específica de Word. Por ejemplo, combinación de correspondencia no es así aparecen en la lista de barras de herramientas disponibles a menos que tenga un principal de combinación de correspondencia abrir el documento.

Nota: puede crear y personalizar los menús de Word de modo que sea es similar a la forma de crear y personalizar las barras de herramientas. Para obtener información adicional, haga clic en el número de artículo siguiente Para ver el artículo en Microsoft Knowledge Base:
230053HOW TO: Cómo personalizar, crear y restaurar los menús de Microsoft Word 2000

Cómo agregar un botón a una barra de herramientas

Para agregar un botón a una barra de herramientas, utilice uno de estos procedimientos métodos.

Método 1: Usar el comando en el submenú Barras de herramientas Personalizar

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.

    Nota: también puede hacer clic en Personalizar en el menú Herramientas para abrir el cuadro de diálogo Personalizar .
  2. En el cuadro de diálogo Personalizar , haga clic en la ficha comandos . En la sección categorías, seleccione la categoría desde la que desea elegir un botón a Agregar.

    La lista de categorías muestra las categorías de comandos, organizados por nombre de menú o por tipo. La categoría de Los menús integrados proporciona opciones para cambiar los menús.
    Contraer esta imagenAmpliar esta imagen
    Personalizar

				Cuadro de diálogo


  3. Haga clic en una categoría para cambiar la lista de comandos que aparecen en el cuadro comandos , en el lado derecho del cuadro de diálogo Personalizar .
  4. Para agregar un botón a una barra de herramientas que se muestra, arrastre la botón desde el cuadro comandos hasta la barra de herramientas.

    Por ejemplo, haga clic en Ver en la sección categorías. En el cuadro comandos , haga clic en Ver códigos de campoy arrástrelo a la barra de herramientas estándar . Suelte el botón del mouse cuando vea una barra vertical que indica la posición del botón.

Método 2: Utilice el botón "Más botones" de la barra de herramientas

  1. En la barra de herramientas, haga clic en Más botonesy, a continuación, haga clic en Agregar o quitar botones. Aparecerá un submenú.

    Nota: el botón Más botones de barra de herramientas aparece en la mayoría de las barras de herramientas (no todos) sólo cuando el se acopla la barra de herramientas. Para acoplar una barra de herramientas, ya sea haga doble clic en la barra de título de la barra de herramientas flotante o arrástrela hasta la ubicación.

    Para obtener más información acerca de cómo acoplar una barra de herramientas, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba mover una barra de herramientas en la oficina Ayudante para la o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas encontrados.
    Contraer esta imagenAmpliar esta imagen
    Más

				Botones


  2. Para agregar un botón a la barra de herramientas, seleccione la casilla de verificación siguiente en el botón que desee agregar. Para quitar un botón de la barra de herramientas, desactive la casilla de verificación situada junto al botón en el submenú.

Cómo cambiar la imagen de un botón existente

  1. Mostrar la barra de herramientas en el botón que desea cambio se refleja.
  2. En el menú Herramientas , haga clic en Personalizar.
  3. Cuando aparezca el cuadro de diálogo Personalizar , haga clic con el botón en la barra de herramientas, y Elija Cambiar imagen del botón en la lista que aparece. Aparece una selección de imágenes. Haga clic en la imagen del botón que desea utilizar como tu imagen de botón personalizado.

    Nota: si cambia la imagen y, a continuación, decide que no es lo que deseado, no podrá volver a la imagen original. Sin embargo, puede arrastrar el botón con una imagen incorrecta fuera de la barra de herramientas y agregar otra imagen desde el cuadro de diálogo Personalizar (haga clic en la ficha de comandos ).
Para modificar una imagen del botón, siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar.
  2. Cuando aparezca el cuadro de diálogo Personalizar , haga clic con el botón y, a continuación, haga clic en Modificar imagen del botón.
  3. Aparecerá el cuadro de diálogo Botón Editar . Realice los cambios que desee y, a continuación, Haga clic en Aceptar.

Cómo modificar los botones de barra de herramientas

  1. En el menú Herramientas , haga clic en Personalizar.
  2. Haga clic en la ficha barras de herramientas .
  3. Utilice el procedimiento adecuado de las siguientes opciones tabla.
    To do this Use this procedure
    Move a button Drag the button you want to the new location on the same toolbar or to another displayed toolbar.
    Copy a button While holding down CTRL, drag the button to the new location on the same toolbar or to another displayed toolbar.
    Remove a button Click the button you want to remove, and drag it off the toolbar.
    Restore a button If you accidentally remove a button that you need, you can restore it by following the procedure in the How to Add a Button to an Existing Toolbar section of this article.

  4. Haga clic en Cerrar.

Cómo crear una nueva barra de herramientas

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha barras de herramientas y, a continuación, haga clic en nuevo.
  3. En el cuadro Nombre de la barra de herramientas , escriba un nombre para la nueva barra de herramientas personalizada.
    Contraer esta imagenAmpliar esta imagen
    Nuevo

				Cuadro de diálogo de la barra de herramientas


  4. En el Que esté disponible para la barra de herramientas cuadro de, Haga clic en la plantilla o documento abierto en la que desee almacenar la barra de herramientas.
  5. Haga clic en Aceptar. Aparecerá el cuadro de diálogo Personalizar .
  6. Haga clic en la ficha comandos , seleccione la categoría que desea seleccionar un botón desde. Dentro de comandos, arrastre el botón que desee a la nueva barra de herramientas.
  7. Haga clic en Cerrar para salir del cuadro de diálogo Personalizar .

Cómo eliminar una barra de herramientas personalizada

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha barras de herramientas .
  3. En las barras de herramientas, haga clic en la barra de herramientas personalizada que desea eliminar y, a continuación, haga clic en Eliminar.

    Nota: no se puede eliminar una barra de herramientas integrada. Al seleccionar incorporada barra de herramientas en la lista de las barras de herramientas , el botón Eliminar no está disponible y el botón Restablecer pasa a estar disponible. Al hacer clic en el botón Restablecer devuelve la barra de herramientas integrada a su valor predeterminado original apariencia.

Cómo mover una barra de herramientas

Para mover una barra de herramientas desde su posición acoplada en la parte superior de la palabra ventana, seleccione las dos barras verticales en el extremo izquierdo de la barra de herramientas. Cuando el aparece en la flecha de cuatro puntas, arrastre la barra de herramientas a una nueva ubicación.

A mover una barra de herramientas flotante, haga clic en la barra de título de la ventana de la barra de herramientas y, a continuación, Arrastre la barra de herramientas a la nueva ubicación.

Cómo los cambios de barra de herramientas del almacén

Al crear una barra de herramientas personalizada o modificar una barra de herramientas, los cambios se almacenan en la plantilla Normal, en la otra plantilla activa, o en un documento abierto. Para seleccionar la ubicación donde desea almacenar el los cambios, siga estos pasos:
  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  2. En el cuadro de diálogo Personalizar , haga clic en la ficha comandos .
  3. En el Guardar en Haga clic en la plantilla o documento donde desea guardar la barra de herramientas personalizada.
  4. Haga clic en Cerrar.
Nota: el Guardar en plantillas de cuadro de listas y documentos que no sea la plantilla Normal.dot, sólo si las plantillas están activas o si los documentos están abiertos en Word. Para activar otra plantilla, haga clic en plantillas y complementos en el menú Herramientas y haga clic en adjuntar para adjuntar el documento activo a otro plantilla.

Para adicional información sobre las plantillas y complementos, haga clic en los números de artículo a continuación a Consulte los artículos en Microsoft Knowledge Base:
210884 WD2000: Preguntas y respuestas generales acerca de la ubicación de plantillas de Word 2000
224766 WD2000: Plantilla agregada a las plantillas y complementos no se carga en el reinicio de Word

Referencias

Para obtener información adicional acerca de las barras de herramientas, haga clic en el números de artículo siguientes para verlos en Microsoft Knowledge Base:
242368 WD2000: Barras de herramientas, barra de menús que faltan o configuraciones que no se conservan cuando se inicia Word 2000
220328 WD2000: Barra de herramientas personalizada no se carga con la plantilla Global o un complemento
191265 WD2000: Cómo se personalizan y las barras de herramientas de recurso compartido
Para obtener más información sobre cómo crear y personalizar los menús y barras de herramientas, haga clic en Ayuda de Microsoft Word En la página Ayuda menú, escriba barras de herramientas en la oficina Ayudante para la o el Asistente para Ayuda y, a continuación, haga clic en Búsqueda Para ver los temas relacionados.

Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 191178 - Última revisión: domingo, 16 de diciembre de 2012 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbtoolbar kbdta kbgraphxlinkcritical kbhowtomaster wd2000 kbmt KB191178 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 191178

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com