WD97: Customizing and Sharing Toolbars in Microsoft Word

Article translations Article translations
Article ID: 191179 - View products that this article applies to.
This article was previously published under Q191179
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to create a custom toolbar, how to distribute it to other users, and how to allow other users to share it over a network.

The built-in toolbars provided by Microsoft Word cannot be changed or replaced because they are stored as Microsoft Word program code. However, you can create custom toolbars, save them in templates, and then do any of the following:

  • Send those templates for other people to use.
  • Copy the toolbars into the Normal template.
  • Place the templates in a folder so they can be shared globally and used automatically by Microsoft Word.
Custom toolbars are stored in templates or documents. You can use the organizer to copy toolbars between templates or documents.

MORE INFORMATION

Creating a Custom Toolbar in Normal.dot

To create custom toolbars for personal use only, follow these steps:

  1. On the Tools menu, click Customize, and then click the Toolbars tab.
  2. In the Customize dialog box, click New and type a toolbar name in the Toolbar Name box.
  3. In the "Make toolbar available to" box, select Normal.dot, and then click OK.

    Note that an empty floating toolbar appears on your screen.
  4. In the Customize dialog box, click the Commands tab.
  5. Drag the desired commands to the empty toolbar.
  6. Dock your toolbar by dragging it near the other toolbars.
  7. Click Close.

Creating a Custom Toolbar in a New Template

To create a toolbar for use on multiple computers, follow these steps to create custom toolbars within a customized template:

  1. On the File menu, click New.
  2. Click the General tab and click Blank Document. Under Create New, click Template, and then click OK.
  3. On the File menu, click Save As.
  4. In the Save As dialog box, enter a file name and click Save.
  5. On the Tools menu, click Customize, and click the Toolbar tab.
  6. Click New and type a toolbar name in the Toolbar Name box.
  7. In the "Make toolbar available to" box, type or select the name for your newly created template, and then click OK.

    Note that an empty floating toolbar appears.
  8. In the Customize dialog box, click the Commands tab.
  9. Drag the desired commands to the empty toolbar. Dock your toolbar by dragging it near the other toolbars, and then click Close.

SHARING A TOOLBAR

Once you have created a template containing custom toolbars, use either of the following methods to share it.

Method 1: Copy the Toolbar from the Network Template to the Normal.dot File

To copy the toolbar from the network template to the Normal.dot file, follow these steps:

  1. On the File menu, click Open.
  2. Locate the folder where the template is stored and open the template.
  3. On the Tools menu, click Templates And Add-ins.
  4. Click Organizer, and then click the Toolbars tab.

    The Organizer contains two windows. One side contains Normal.dot and the other contains the network template you opened in step 2.
  5. On the network template side, click to select the customized toolbars you want available in Normal.dot, and then click Copy.
  6. Click Close.

Method 2: Loading the Network Template Globally

To load the network template globally, follow these steps:

  1. Quit Microsoft Word.
  2. Using Windows Explorer, copy the network template to your startup folder for Microsoft Word. Following is the default startup folder location for Word 97:
    Program Files\Microsoft Office\Office\Startup
When you start Word, the new toolbars should be available.

REFERENCES

For additional information about custom toolbars, please see the following article in the Microsoft Knowledge Base:
141995 How to Create Custom Toolbars and Toolbar Buttons
For additional information about starting Word with a template other than Normal, please see the following article in the Microsoft Knowledge Base:
97687 Starting Word for Windows with a Template Other Than "Normal"

Properties

Article ID: 191179 - Last Review: October 10, 2013 - Revision: 1.2
APPLIES TO
  • Microsoft Word 97 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhowto KB191179

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com