Artigo: 191219 - Última revisão: terça-feira, 23 de Janeiro de 2007 - Revisão: 4.1

Não é possível localizar programa.exe necessária para abrir ficheiros...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando clica num endereço Web de um documento num programa não browser como, por exemplo, um programa de correio electrónico, Internet Explorer poderá não ser iniciado e poderá receber a seguinte mensagem de erro:
Não é possível localizar programa.exe necessários para abrir ficheiros do tipo protocolo de transferência do URL: hypertext

Causa

Este problema pode ocorrer uma das seguintes razões:
  • A associação de ficheiro "protocolo de transferência do URL: hypertext" já não está associada com o Internet Explorer.
  • Utilizado anteriormente um browser de terceiros como o browser predefinido e, em seguida, desinstalado o programa sem definir o Internet Explorer para verificar se é o programa de browser predefinido.

Resolução

Para resolver este comportamento, utilize o método adequado:

Editar a associação de ficheiro

Edite a associação de ficheiro "protocolo de transferência do URL: hypertext" para associar este tipo de ficheiro do Internet Explorer:

  1. Clique duas vezes em Meu computador no ambiente de trabalho.
  2. No menu Ver , clique em Opções de pastas (ou Opções ).
  3. Faça clique sobre o separador Tipos de ficheiros , clique em URL: HyperText Transfer Protocol , na caixa Tipos de ficheiro registados e, em seguida, clique em Editar .
  4. Na caixa Acções , clique em Abrir e, em seguida, clique em Editar .
  5. Clique em Procurar , navegue para a pasta \Program Files\Internet Explorer , clique no ficheiro iexplore.exe , clique em Abrir , clique em OK , clique em Fechar e, em seguida, clique em Fechar .
Nota : também poderá ter de repetir estes passos para as associações de ficheiro seguintes:
  • URL: HyperText Transfer Protocol com privacidade
  • Ficheiro de URL: protocolo de transferência
  • Protocolo URL: Gopher

Definir o Internet Explorer para ser o browser predefinido

Definir o Internet Explorer para verificar se é o browser predefinido:
  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em Internet .
  2. Clique no separador programas e, em seguida, clique para seleccionar a caixa de verificação Internet Explorer deve verificar se é o browser predefinido .
  3. Clique em Aplicar e, em seguida, clique em OK . Inicie o Internet Explorer e, em seguida, clique em OK quando lhe for pedido para tornar o Internet Explorer o browser predefinido.




Nota : outro método para resolver este problema consiste em utilizar a ferramenta de reparação do Internet Explorer, se estiver disponível.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB191219 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 191219  (http://support.microsoft.com/kb/191219/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.