Serviços para Macintosh índice corrupção no grandes volumes

Traduções de Artigos Traduções de Artigos
Artigo: 191285 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza serviços de ficheiros para Macintosh, os utilizadores do Macintosh poderão reportar que ficheiros e/ou directórios que estavam anteriormente visíveis já não estão visíveis a partir de clientes de Macintosh. Quando visualizados no servidor ou por clientes de computador, os ficheiros são visíveis.

Causa

Este problema foi causado pelo índice não ser actualizado com todas as notificações de alteração que foram ocorrer como resultado dos clientes de Macintosh efectuar alterações a ficheiros. Ocorreu também um problema em que se o servidor foi reiniciado devido a um ecrã azul do Windows NT, perda de energia ou um disco rígido energia pendente sem encerrar correctamente o servidor através de UI do Windows, o índice será não recriado correctamente quando o servidor foi reiniciado.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0


Esta correcção substitui todas as correcções referenciadas no

ID artigo: 185722
TÍTULO: SFM reconstrói índices após reiniciar do Windows NT

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Este problema foi corrigido pela primeira vez no Windows NT 4.0 Service Pack 4.0 e Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Propriedades

Artigo: 191285 - Última revisão: 31 de janeiro de 2014 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB191285 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 191285

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com