Serviços para Macintosh índice corrupção em volumes grandes

Traduções deste artigo Traduções deste artigo
ID do artigo: 191285 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa serviços de arquivo para Macintosh, os usuários de Macintosh podem relatar que arquivos e/ou diretórios que foram anteriormente visíveis não estão mais visíveis de clientes Macintosh. Quando exibido no próprio servidor ou por clientes PC, os arquivos estão visíveis.

Causa

Esse problema foi causado pelo índice, não sendo atualizado com todas as notificações de alteração que estavam ocorrendo como resultado dos clientes Macintosh fazendo alterações em arquivos. Também houve um problema onde, se o servidor foi reiniciado devido a uma tela azul do Windows NT, perda de energia ou uma disco rígida energia suspensa sem Desligando corretamente o servidor por meio da interface do usuário do Windows, o índice pode não ser reconstruído corretamente quando o servidor foi reiniciado.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT 4.0 ou Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente


Esse hotfix substitui todos os hotfixes mencionados no

Identificação do artigo: 185722
TITLE: SFM recria índices após a reinicialização do Windows NT

Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Esse problema foi corrigido primeiro no Windows NT 4.0 Service Pack 4.0 e Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Propriedades

ID do artigo: 191285 - Última revisão: quinta-feira, 10 de outubro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB191285 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 191285

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com