XADM: POP3 安全密码验证

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症状

邮件无法下载或查看 Exchange Server 的计算机上访问邮件使用 Microsoft Outlook Express 安全密码验证 (SPA)。您可能会收到以下错误消息:
您可能不能登录到邮件服务器使用安全密码
身份验证。请检查您的帐户信息并验证
您的邮件服务器支持安全密码身份验证。
此功能需要 Exchange 服务器已启用 POP3 协议将 Windows NT 挑战与反应。

原因

当客户端使用 SPA 试图登录到邮箱别名是不同于 Windows NT 帐户的其中一个邮箱时,可能会出现此问题。邮件客户端计算机的登录凭据信息用于 SPA,并假定邮箱别名将 Windows NT 帐户相同。

替代方法

更改以匹配 Windows NT 帐户在 Exchange 服务器管理程序中的用户邮箱别名。

更多信息

这可以通过端口 110 的服务器的远程登录来测试。您收到来自 Exchange Server 计算机的服务器的"就绪"响应后,键入"验证 NTLM,"(不带引号) 和 CRLF。如果您获得"+ 确定,"该服务器将支持安全密码身份验证。否则,您将收到"的 NTLM 身份验证程序包已禁用此协议"。

属性

文章编号: 191558 - 最后修改: 2006年10月28日 - 修订: 3.3
这篇文章中的信息适用于:
  • Microsoft Exchange Server 4.0 标准版
  • Microsoft Exchange Server 5.0 标准版
  • Microsoft Exchange Server 5.5 标准版
关键字:?
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