Makale numarası: 191660
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

"Şunlar için uygulanır" bölümünde listelenen oyunlardan birini başlatmayı denediğinizde aşağıdaki belirtilerden biriyle karşılaşırsınız:
  • 3B Hızlandırma seçeneği kullanılamıyor.
  • Şöyle bir hata iletisi alırsınız: "Video bağdaştırıcınız oyun gereksinimlerini karşılamıyor."
  • Şöyle bir hata iletisi alırsınız: "Video bağdaştırıcınız 3B Hızlandırma seçeneğine sahip değil."
  • DirectX Tanı Aracı (Dxdiag.exe), Yaklaşık Top. Bellek değerini boş veya Yok olarak gösterir.
  • DirectX Tanı Aracı (Dxdiag.exe), DirectDraw seçeneğini veya Direct3D seçeneğini kullanılamaz olarak gösterir.

Neden

Bu sorun aşağıdaki nedenlerden herhangi biriyle oluşabilir:
  • Bilgisayarınız oyunu çalıştırmak için gerekli en düşük 3B donanım gereksinimlerini karşılamıyor.
  • Video bağdaştırıcınız oyunu çalıştırmak için yeterli video belleğine sahip değil.
  • DirectDraw Hızlandırması devre dışı.
  • Video bağdaştırıcınız için güncel olmayan sürücüler kullanıyorsunuz.
  • DirectX'in en son sürümü yüklenmemiş veya zarar görmüş.
  • Arka planda çalışan bir veya birden fazla program oyun oynanmasını engelliyor.

Çözüm

Bu sorunu çözmek için, aşağıdaki yöntemleri sunuldukları sırayla kullanın.

Not Microsoft Windows'un birçok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.

Yöntem 1: Tam ayarı kullanmak için Donanım İvmesini yapılandırın

Bunu yapmak için, aşağıdaki adımları izleyin:
  1. Görüntü Özellikleri'ni açın. Bunu yapmak için, Windows sürümünüze uygun adımları izleyin.
    • Windows 7 veya Windows Vista

      Başlat
      Bu resmi kapatBu resmi aç
      Başlat düğmesi
      düğmesini tıklatın, Aramaya Başla kutusuna görüntü yazın ve sonra Programlar listesinde Görüntü Özellikleri'ni tıklatın.

      Bu resmi kapatBu resmi aç
      Kullanıcı Hesabı Denetimi izni
      Yönetici parolası girmeniz veya onaylamanız istendiyse parolayı yazın veya onaylayın.
    • Windows XP veya önceki sürümler

      Başlat'ı tıklatın, Çalıştır'ı tıklatın, desk.cpl yazın ve sonra Tamam'ı tıklatın.
  2. Ayarlar sekmesini tıklatın ve sonra Gelişmiş'i tıklatın.
  3. Performans veya Sorun Giderme sekmesinde, Donanım İvmesi kaydırıcısını sonuna kadar sağa kaydırın (Tam konum).
  4. Tamam'ı ve sonra da Kapat'ı tıklatın.
  5. Bilgisayarınızı yeniden başlatmanız istenirse Evet'i tıklatın.
Bu resmi kapatBu resmi aç
2780587

Bilgisayarınız en düşük sistem gereksinimlerini karşılıyorsa, bu soruna geçici bir çözüm bulmak için aşağıdaki yöntemleri kullanın.

Yöntem 2: DirectDraw veya Direct3D'yi Etkinleştirme

DirectDraw veya Direct3D'yi etkinleştirmek için Windows sürümünüze uygun olan adımları izleyin:
  1. DirectX Tanı Aracı'nı (Dxdiag.exe) çalıştırın. Bunu yapmak için şu adımları izleyin:
    • Windows 7 veya Windows Vista

      Başlat
      Bu resmi kapatBu resmi aç
      Başlat düğmesi
      düğmesini tıklatın, Aramaya Başla kutusuna dxdiag yazın ve sonra ENTER tuşuna basın.

      Bu resmi kapatBu resmi aç
      Kullanıcı Hesabı Denetimi izni
      Yönetici parolası girmeniz veya onaylamanız istendiyse parolayı yazın veya onaylayın.
    • Windows XP veya önceki sürümler

      Başlat'ı tıklatın, Çalıştır'ı tıklatın, dxdiag yazın ve sonra Tamam'ı tıklatın.
  2. Görüntü sekmesinde, DirectX Özellikleri altında DirectDraw Hızlandırması ve Direct3D Hızlandırması öğelerinin seçili olduğundan emin olun.

    Bu satırlardan herhangi biri Devre Dışı durumunu gösteriyorsa, bu satır için Etkinleştir'i tıklatın.
  3. Bilgisayarınızda birden fazla video bağdaştırıcısı yüklüyse, DirectX Tanı Aracı'ndaki her bir Görüntü sekmesi için 2.adımı yineleyin.
DirectX Tanı Aracı'nın nasıl çalıştırılacağı hakkında akış ortamı gösterimini görüntülemek için Yürüt düğmesini tıklatın.
Sorun oluşmaya devam ediyorsa, sonraki yönteme geçin.

Yöntem 3: En Son DirectX End-User Runtimes Web Yükleyicisini İndirme ve Kurma

Bunu yapmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/en-us/download/details.aspx?id=35
Not Yükleme sırasında aşağıdaki hata iletisini alabilirsiniz:
Yüklediğiniz yazılım, Windows'un bu sürümüyle uyumluluğunu doğrulamak üzere Windows Logo sınamasından geçmedi. (Bu sınamanın neden önemli olduğunu öğrenmek istiyorum.)
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
822798 Bazı güncelleştirmeleri veya programları yükleyemiyorsunuz
Sorun oluşmaya devam ediyorsa, sonraki yönteme geçin.

Yöntem 4: Video sürücünüzü güncelleştirme

Kullanılabilir sürücü güncelleştirmelerinin olup olmadığını görmek için aşağıdaki Microsoft Windows Update Web sitesini ziyaret edin:
http://www.update.microsoft.com/windowsupdate/v6/vistadefault.aspx?ln=tr-tr
Donanım ve yazılım satıcılarının iletişim bilgileri hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/gp/vendors
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 5: Bilgisayarı bir temiz başlatma yordamıyla yeniden başlatma

Microsoft Windows'u başlattığınızda, oyunu kesintiye uğratabilecek bazı programlar otomatik olarak başlatılıyor ve arka planda çalışıyor olabilir. Bunlar, virüsten koruma ve sistem yardımcı programları olabilir. Temiz başlatma yordamını gerçekleştirdiğinizde, bu programların otomatik olarak başlatılması engellenir.

Bilgisayarı bir temiz başlatma yordamıyla yeniden başlatmak için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
Diğer işletim sistemlerine yönelik adımları görüntüleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
331796 Arka plandaki programların oyunlarınızı veya programlarınızı engelleyip engellemediğini belirlemek için Temiz Başlatma gerçekleştirme (Bu sayfa İngilizce olabilir)
Sorun oluşmaya devam ediyorsa, sonraki yönteme geçin.

Yöntem 6: NetMeeting'in Uzak Masaüstü Paylaşımı özelliğini devre dışı bırakma ve sonra NetMeeting'i kapatma

Uzak Masaüstü Paylaşımı etkinleştirildiğinde; Microsoft Windows NetMeeting, Direct3D'yi devre dışı bırakır. NetMeeting'in Uzak Masaüstü Paylaşımı özelliğini devre dışı bırakmak için aşağıdaki adımları izleyin:
  1. NetMeeting'i başlatın.
  2. Araçlar menüsünde Uzak Masaüstü Paylaşımı'nı tıklatın.
  3. Bu bilgisayarda Uzak Masaüstü Paylaşımı özelliğini etkinleştir onay kutusunu tıklatıp temizleyin.
  4. Tamam'ı tıklatın.
  5. NetMeeting'i kapatın.
Sorun oluşmaya devam ediyorsa, sonraki yönteme geçin.

Yöntem 7: Windows XP'de Birlikte Yazmayı Etkinleştir özelliğini devre dışı bırakma

Birlikte Yazmayı Etkinleştir özelliğini devre dışı bırakmak için aşağıdaki adımları izleyin:
  1. Başlat'ı ve ardından Denetim Masası'nı tıklatın, sonra da Görüntü'yü çift tıklatın.
  2. Ayarlar sekmesinde, Gelişmiş'i ve sonra da Sorun Gider sekmesini tıklatın.
  3. Birlikte Yazmayı Etkinleştir onay kutusunu tıklatıp temizleyin.
  4. Tamam'ı tıklatın ve ardından yeniden Tamam'ı tıklatın.
  5. Sorun giderilmemişse, 4.adımdaki Birlikte Yazmayı Etkinleştir onay kutusunu tıklatıp seçme yönergesi dışında 1. ile 4. adımlar arasını yineleyin.
Oyunu başlatın. Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 8: Windows XP'de yeni bir kullanıcı hesabı oluşturma

Windows XP tabanlı bir bilgisayarda bir kullanıcı hesabı oluşturmak için aşağıdaki adımları izleyin:
  1. Bilgisayar Yönetim aracını açın. Bunu yapmak için, Windows sürümünüze uygun adımları izleyin:
    • Windows 7 veya Windows Vista
      Başlat
      Bu resmi kapatBu resmi aç
      Başlat düğmesi
      düğmesini tıklatın, Aramaya Başla kutusuna compmgmt.msc yazın ve sonra ENTER tuşuna basın.

      Bu resmi kapatBu resmi aç
      Kullanıcı Hesabı Denetimi izni
      Yönetici parolası girmeniz veya onaylamanız istendiyse parolayı yazın veya onaylayın.
    • Windows XP veya önceki sürümler

      Windows XP'de Bilgisayar Yönetim aracını açmak için Başlat'ı tıklatın, Çalıştır'ı tıklatın, compmgmt.msc yazın ve sonra Tamam'ı tıklatın.
  2. Yerel Kullanıcılar ve Gruplar bölümünü genişletin, Kullanıcılar öğesini sağ tıklatın ve sonra Yeni Kullanıcı öğesini tıklatın.
  3. Kullanıcı Adı alanına KullanıcıAdı yazın.
  4. Parola ve Parolayı onayla alanlarına Kullanıcı Parolası yazın ve sonra Oluştur'u tıklatın.

    Önemli Parolalar büyük/küçük harf duyarlıdır. Örneğin, “Parolam” ve “parolam” farklı parolalar olarak değerlendirilir.
  5. Yeni oluşturulan kullanıcı hesabını çift tıklatın, Üyelik sekmesini tıklatın, Kullanıcıyı uygun bir gruba eklemek için ekle'yi tıklatın ve sonra Tamam'ı tıklatın.

    Not Bazı oyunları çalıştırmak için Yöneticiler grubunun üyesi bir hesap gerekir.

Daha fazla bilgi

Daha fazla yardıma gereksinim duyarsanız, diğer çözümler için Microsoft Müşteri Destek Hizmetleri Web sitesini ziyaret edin. Bu Web sitesinde aşağıdaki hizmetler sağlanmaktadır:
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları’na bakın.

Özellikler

Makale numarası: 191660 - Last Review: 2 Kasım 2012 Cuma - Gözden geçirme: 3.0
Anahtar Kelimeler: 
kbhowto kbarttypeshowme kbdisplay kbenv kberrmsg kbinterop kbprb KB191660

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com