Un cliente de Exchange Server recibe un mensaje "Error de socket: 10061, Número de error: 0x800ccc0e" cuando intenta enviar o recibir correo electrónico

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Importante: este artículo contiene información que muestra cómo reducir la configuración de seguridad o cómo desactivar las opciones de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto. Pero antes, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno particular. Si decide implementar esta solución temporal, tome las medidas adicionales oportunas para ayudar a proteger el equipo.

Nota: un programa antivirus ayuda a proteger su equipo de los virus. Cuando el programa antivirus está deshabilitado, nunca debe descargar ni abrir archivos de orígenes en los que no confíe, visitar sitios web en los que no confíe ni abrir datos adjuntos de correo electrónico.
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Síntomas

Cuando intenta enviar o recibir mensajes utilizando un cliente de Exchange Server, puede aparecer un mensaje de error. Cuando intenta enviar un mensaje al servidor de Protocolo simple de transferencia de correo (SMTP), puede aparecer el mensaje de error siguiente:
Error en la conexión con el servidor. Cuenta: 'suCuenta'
Servidor:'suServidorSMTP, Protocolo:SMTP, Puerto: 25, Seguro (SSL): NO,
Error de socket: 10061, Número de error: 0x800ccc0e
De igual forma, cuando inicia el cliente de correo electrónico o intenta recibir un mensaje de su servidor de Protocolo de oficina de correos versión 3 (POP3), puede aparecer el error siguiente:
Error en la conexión con el servidor. Cuenta: 'suCuenta'
Servidor:'suServidorPOP3, Protocolo:POP3, Puerto: 110, Seguro (SSL): NO,
Error de socket: 10061, Número de error: 0x800ccc0e

Causa

El cliente se conecta a un puerto que está bloqueado o no está disponible en el servidor de correo. Si el cliente está intentando enviar un mensaje, el puerto bloqueado es el 25, y si el cliente está intentando recuperar un mensaje, el puerto bloqueado es el 110. Remítase al mensaje de error para saber los números de puertos y protocolo.

Solución

La siguiente solución temporal sólo debe realizarse en el equipo con Exchange Server. Si recibe uno de los mensajes de error enumerados en la sección "Síntomas" y no está en una red corporativa, debe ver el artículo siguiente de Microsoft Knowledge Base para obtener información acerca de cómo solucionar este problema en Microsoft Outlook y en Microsoft Outlook Express:
813514 Cómo solucionar problemas de mensajes de error que aparecen al intentar enviar y recibir correo electrónico en Outlook y en Outlook Express
Advertencia: esta solución temporal puede hacer que un equipo o una red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos la información para que pueda decidir por sí mismo si la implementa. Utilice esta solución temporal bajo su responsabilidad.

Para evitar temporalmente este comportamiento, haga que los puertos 110 y 25 estén disponibles. De forma predeterminada, los puertos 110 y 25 están disponibles cuando se inician los servicios del servidor Exchange. Los puertos 110 para POP3, 119 para el Protocolo de transferencia de noticias a través de la red (NNTP) y 143 para el Protocolo de acceso a mensajes de Internet (IMAP) se abren automáticamente y están disponibles en el equipo con Exchange Server cuando se inicia el servicio Almacén de información. Se hace que el puerto 25 esté disponible automáticamente cuando se inicia el Servicio de correo de Internet. Si estos servicios no se inician, los puertos no están disponibles.

Si los servicios están en ejecución, puede comprobar que estos puertos están escuchando (abiertos) en el servidor mediante la utilidad Netstat.
  1. Abra un símbolo del sistema en el equipo con Exchange Server. Tiene que modificar las propiedades de símbolo del sistema, porque los datos salen fuera de la pantalla. Abra el símbolo del sistema, haga clic con el botón secundario del mouse en la esquina superior izquierda de la ventana y, a continuación, haga clic en Propiedades. Haga clic en la ficha Diseño y, a continuación, cambie el tamaño del búfer de pantalla a 1.000. Aplique el cambio. Se le pide que modifique la ventana activa o el acceso directo que usaba para iniciar el símbolo del sistema. Puede modificar el acceso directo para que le resulte más cómodo en el futuro.
  2. En el símbolo del sistema, escriba netstat -an. Desplácese atrás hasta el principio de la salida de datos y busque las entradas siguientes.
    Contraer esta tablaAmpliar esta tabla
    ProtoDirección localDirección externaEstado
    TCP0.0.0.0:250.0.0.0:0LISTENING
    TCP0.0.0.0:1100.0.0.0:0LISTENING
Si estas entradas aparecen, Exchange Server está escuchando en los puertos 110 y 25 en todas las interfaces. Esta situación es normal. Si estos puertos no están disponibles, puede que tenga que seguir investigando y solucionar los problemas de los servicios o sistemas siguientes. Las causas generales siguientes pueden "retener" estos puertos o hacer que no estén disponibles:
  • El servicio Almacén de información de Exchange Server no se está ejecutando o el protocolo POP3 no está habilitado y escuchando en el puerto 110. Compruebe que el servicio se está ejecutando. Para obtener más información acerca de cómo solucionar los problemas del protocolo POP3, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    161118 XCLN: Solución de problemas relacionados con las conexiones POP3 a Exchange Server
  • El Servicio de correo de Internet no se está ejecutando o no está escuchando en el puerto 25. Compruebe que el servicio se esté ejecutando. Para obtener más información acerca de cómo probar el Servicio de correo de Internet y el puerto 25, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    153119 XFOR: Iniciar una sesión de Telnet en el puerto 25 para comprobar una comunicación SMTP
  • Un servidor proxy que se encuentra entre el cliente y el servidor puede estar bloqueando el acceso a estos puertos en el equipo Exchange Server. Para obtener información adicional acerca de cómo configurar Exchange Server a través de un servidor proxy, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    176466 Análisis en profundidad de los puertos TCP y Microsoft Exchange
  • Otro programa, por ejemplo software de detección de virus, ha reasignado el puerto 25 a otro puerto. Deshabilite todos los servicios que no sean esenciales, incluso el software antivirus y, a continuación, reinicie el servidor.

Más información

También puede recibir este mensaje de error cuando está habilitada en el equipo la protección antivirus de correo electrónico o el software de firewall personal.

Para obtener más información acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972 Virus: descripción, prevención y recuperación

Propiedades

Id. de artículo: 191687 - Última revisión: domingo, 15 de mayo de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 5.5 Standard Edition
Palabras clave: 
kbresolve kbemail kberrmsg kbprb KB191687

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