Vous recevez le message d'erreur « Erreur de socket : 10061, Numéro d'erreur : 0x800ccc0e » lors d'une tentative d'envoi ou de réception de messages dans Outlook ou Outlook Express

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Ancien nº de publication de cet article : F191687
Important Cet article contient des informations vous expliquant comment abaisser les paramètres de sécurité ou comment désactiver les fonctions de sécurité sur un ordinateur. Vous pouvez être amené à procéder à ces modifications pour contourner un problème spécifique. Avant de procéder à ces modifications, nous vous recommandons d'évaluer les risques associés à l'implémentation de cette solution de contournement dans votre environnement propre. Si vous implémentez cette solution de contournement, veillez à prendre toutes les mesures appropriées pour protéger votre système.
Avertissement Cette solution de contournement peut rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d'utilisateurs malintentionnés ou de logiciels nuisibles tels que les virus. Cette solution de contournement n'est pas recommandée ; nous vous indiquons toutefois la marche à suivre si vous souhaitez l'appliquer. Vous assumez l'ensemble des risques liés à cette solution de contournement.
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129972 Virus informatiques : description, prévention et récupération
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Symptômes

Lorsque vous essayez d'envoyer ou de recevoir des messages à l'aide d'Outlook Express ou d'Outlook, un message d'erreur peut s'afficher. Lorsque vous essayez d'envoyer un message à votre serveur SMTP (Simple Mail Transfer Protocol), le message d'erreur suivant peut s'afficher :
Échec de la connexion au serveur. Compte : 'votre_compte',
Serveur : 'votre_serveur_SMTP', Protocole : SMTP, Port : 25, Sécurisé (SSL) : NON,
Erreur de socket : 10061, Numéro d'erreur : 0x800ccc0e
De même, lorsque vous démarrez le client de messagerie électronique ou essayez de recevoir un message de votre serveur POP3 (Post Office Protocol version 3), le message d'erreur suivant peut s'afficher :
Échec de la connexion au serveur. Compte : 'votre_compte',
Serveur : 'votre_serveur_POP3', Protocole : POP3, Port : 110, Sécurisé (SSL) : NON,
Erreur de socket : 10061, Numéro d'erreur : 0x800ccc0e

Cause

Le client se connecte à un port bloqué ou non disponible sur le serveur de messagerie. Si le client essaie d'envoyer un message, le port bloqué est le port 25 ; si le client essaie de récupérer un message, le port bloqué est le 110. Reportez-vous au message d'erreur pour connaître le protocole et les numéros de ports.

Contournement

Pour contourner ce problème, rendez les ports 110 et 25 disponibles. Par défaut, les ports 110 et 25 sont disponibles au démarrage des services Exchange Server. Les ports 110 pour POP3, 119 pour NNTP (Network News Transfer Protocol) et 143 pour IMAP (Internet Message Access Protocol) sont automatiquement ouverts et rendus disponibles sur l'ordinateur Exchange Server lorsque le service Banque d'informations démarre. Le port 25 est rendu automatiquement disponible lorsque le service Messagerie Internet démarre. Si ces services ne démarrent pas, les ports ne sont pas disponibles.

Lorsque ces services fonctionnent, vous pouvez vérifier si ces ports sont à l'écoute (ouverts) sur le serveur en utilisant l'utilitaire Netstat fourni avec Windows NT Server :
  1. Ouvrez une invite de commandes sur l'ordinateur Exchange Server. Vous devez modifier les propriétés de l'invite de commandes, car les données défilent en dehors de l'écran. Ouvrez l'invite de commandes, cliquez avec le bouton droit sur l'angle supérieur gauche de la fenêtre, puis cliquez sur Propriétés. Cliquez sur l'onglet Disposition, puis indiquez 1 000 pour la taille de la mémoire tampon écran. Appliquez la modification. Vous êtes invité à modifier la fenêtre active ou le raccourci que vous avez utilisé pour démarrer l'invite de commandes. Vous pouvez modifier le raccourci pour son côté pratique en vue des utilisations ultérieures.
  2. À l'invite de commandes, tapez netstat -an. Revenez au début de la sortie des données et recherchez les entrées suivantes :
    Proto    Adresse locale        Adresse distante       État
      TCP    0.0.0.0:25                0.0.0.0:0              ÉCOUTE
      TCP    0.0.0.0:110              0.0.0.0:0              ÉCOUTE
    						
Si ces entrées sont présentes, Exchange Server écoute sur les ports 110 et 25 de toutes les interfaces. Il s'agit là d'un comportement normal. Si ces ports ne sont pas disponibles, vous devrez peut-être poursuivre la résolution des problèmes liés aux services ou systèmes ci-dessous. Les causes générales suivantes peuvent « garder » ces ports ou les rendre indisponibles :
  • Le service Banque d'informations d'Exchange Server ne fonctionne pas ou le protocole POP3 n'est pas activé et n'est pas à l'écoute sur le port 110. Vérifiez que le service Banque d'informations est exécuté. Pour plus d'informations sur la résolution des problèmes liés au protocole POP3, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    161118 Résolution des problèmes de connexion POP3 sur Exchange Server
  • Le service Messagerie Internet ne fonctionne pas ou n'est pas à l'écoute sur le port 25. Vérifiez que le service Messagerie Internet est en fonctionnement. Pour plus d'informations sur le test du service Messagerie Internet et du port 25, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    153119 Session Telnet au port 25 pour tester la communication SMTP
  • Un serveur proxy situé entre le client et le serveur peut bloquer l'accès de ces ports à l'ordinateur Exchange Server.
    176466 Ports TCP et Microsoft Exchange : description détaillée
  • Un autre programme, comme un antivirus, a réaffecté le port 25 à un autre port. Désactivez tous les services qui ne sont pas essentiels, y compris l'antivirus, puis redémarrez le serveur.

Plus d'informations

Ce message d'erreur peut également s'afficher lorsqu'un logiciel de protection de courrier électronique contre les virus ou un pare-feu personnel est activé sur l'ordinateur.

Propriétés

Numéro d'article: 191687 - Dernière mise à jour: mercredi 5 janvier 2011 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 98 Standard
  • Microsoft Outlook 97 Standard
Mots-clés : 
kbemail kberrmsg kbprb KB191687
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