Visualizzazione del messaggio di errore "Errore socket: 10061, numero errore: 0x800ccc0e"quando il client di Exchange Server tenta di inviare o ricevere posta elettronica

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Importante In questo articolo vengono fornite informazioni per ridurre il livello delle impostazioni di protezione o per disattivare le funzionalità di protezione in un computer. Queste modifiche possono essere apportate per risolvere un problema specifico tuttavia, prima di intraprendere tali misure, si consiglia di valutare i rischi derivanti dall'implementazione di questa soluzione nel proprio ambiente. Se si sceglie di implementare questa soluzione, adottare ogni ulteriore procedura che consenta la protezione del computer.

Nota I programmi antivirus favoriscono la protezione del computer dai virus. Se il programma antivirus è disattivato, è vivamente sconsigliato scaricare o aprire file da fonti non affidabili, visitare siti Web non attendibili oppure aprire allegati di posta elettronica.
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Sintomi

Quando si cerca di inviare o ricevere messaggi mediante un client di Exchange Server, è possibile che venga visualizzato un messaggio di errore. Quando si tenta di inviare un messaggio al server SMTP (Simple Mail Transfer Protocol), è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile connettersi al server. Account: 'nome_account',
Server:'nome_server_SMTP', Protocollo:SMTP, Porta: 25, Secure(SSL): NO,
Errore socket: 10061, Numero errore: 0x800ccc0e
Allo stesso modo, quando si avvia il client di posta elettronica o si tenta di ricevere un messaggio dal server POP3 (Post Office Protocol versione 3), è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile connettersi al server. Account: 'nome_account',
Server:'nome_server_POP3', Protocollo:POP3, Porta: 110, Secure(SSL): NO,
Errore socket: 10061, Numero errore: 0x800ccc0e

Cause

Il client si connette a una porta bloccata o non disponibile sul server di posta. Se il client tenta di inviare un messaggio, la porta bloccata è la 25, mentre se tenta di ricevere un messaggio, la porta bloccata è la 110. Fare riferimento al messaggio di errore per il protocollo e i numeri di porta.

Workaround

La soluzione seguente deve essere applicata solo in Exchange Server. Se viene visualizzato uno dei messaggi di errore elencati nella sezione "Sintomi" e se non si fa parte di una rete aziendale, è opportuno consultare l'articolo seguente della Microsoft Knowledge Base per informazioni su come risolvere questo problema in Microsoft Outlook e in Microsoft Outlook Express:
813514 Come risolvere i problemi relativi ai messaggi di errore visualizzati quando si tenta di inviare e ricevere messaggi di posta elettronica in Outlook e Outlook Express
Avviso L'esecuzione di questa procedura potrebbe rendere il computer o la rete più vulnerabile agli attacchi di utenti malintenzionati o programmi software dannosi, quali i virus. Non è consigliabile utilizzare questa soluzione, tuttavia queste informazioni vengono fornite per consentire all'utente di implementarla a propria discrezione. L'utilizzo di questa soluzione avviene pertanto a rischio esclusivo dell'utente.

Per risolvere questo problema, rendere disponibili le porte 110 e 25. Per impostazione predefinita, le porte 110 e 25 sono disponibili quando vengono avviati i servizi di Exchange Server. Le porte 110 per POP3, 119 per NNTP (Network News Transfer Protocol) e 143 per IMAP (Internet Message Access Protocol) vengono aperte automaticamente e sono disponibili sul computer Exchange Server quando viene avviato il servizio Archivio informazioni. La porta 25 è resa immediatamente disponibile quando viene avviato il Servizio posta Internet. Se questi servizi non vengono avviati, le porte non sono disponibili.

Se i servizi sono in esecuzione, è possibile verificare che le porte siano in ascolto (aperte) sul server tramite l'utilità Netstat:
  1. Aprire un prompt dei comandi sul computer Exchange Server. È necessario modificare le proprietà del prompt dei comandi, poiché i dati scorrono fuori dalla schermata. Aprire il prompt dei comandi, fare clic con il pulsante destro del mouse sull'angolo superiore sinistro della finestra, quindi scegliere Proprietà. Fare clic sulla scheda Layout e modificare le dimensioni del buffer dello schermo su 1.000. Applicare la modifica. Verrà chiesto di modificare la finestra corrente o il collegamento utilizzato per avviare il prompt dei comandi. È possibile modificare il collegamento per utilizzarlo in seguito.
  2. Al prompt dei comandi digitare netstat -an. Tornare all'inizio dell'output di dati e cercare le seguenti voci.
    Protocollo   Indirizzo locale      Indirizzo remoto       Stato
       TCP          0.0.0.0:25             0.0.0.0:0       IN ASCOLTO
       TCP          0.0.0.0:110            0.0.0.0:0       IN ASCOLTO
Se queste voci sono presenti, l'ascolto di Exchange Server è disponibile sulle porte 110 e 25 su tutte le interfacce. Si tratta di una situazione standard. Se le porte non sono disponibili, potrebbe essere necessario risolvere i problemi dei servizi o sistemi indicati di seguito. Le seguenti cause generali potrebbero "tenere occupate" le porte o renderle non disponibili:
  • Il servizio Archivio informazioni di Exchange Server non è in esecuzione o il protocollo POP3 non è attivato e in ascolto sulla porta 110. Verificare che il servizio sia in esecuzione. Per ulteriori informazioni sulla risoluzione dei problemi relativi al protocollo POP3, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    161118 XCLN: Risoluzione dei problemi relativi alle connessioni POP3 a Exchange Server
  • Il Servizio posta Internet non è in esecuzione o in ascolto sulla porta 25. Verificare che il servizio sia in esecuzione. Per ulteriori informazioni sulla verifica del Servizio posta Internet e della porta 25, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    153119 Utilizzo di Telnet sulla porta 25 per testare le comunicazioni SMTP
  • Un server proxy ubicato tra il server e il client potrebbe bloccare l'accesso a queste porte sul computer Exchange Server. Per ulteriori informazioni sulla configurazione di Exchange Server tramite un server proxy, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    176466 Porte TCP e Microsoft Exchange: descrizione dettagliata
  • Un'altra applicazione, ad esempio un programma antivirus, ha riassegnato la porta 25 a un'altra porta. Disattivare tutti i servizi non essenziali, incluso il software antivirus, e riavviare il server.

Informazioni

È anche possibile ricevere questo messaggio di errore quando nel computer è attiva la protezione antivirus per la posta elettronica o un firewall personale.

Per ulteriori informazioni sui virus del computer, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
129972 Virus informatici: descrizione, prevenzione, ripristino

Proprietà

Identificativo articolo: 191687 - Ultima modifica: giovedì 12 maggio 2011 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 5.5 Standard Edition
Chiavi: 
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