Help and Support
 

powered byLive Search

Microsoft Chat Macro Changes Lost When You Click Apply Button

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:191705
Last Review:January 23, 2007
Revision:3.1
This article was previously published under Q191705

SYMPTOMS

If you create or edit a macro and then click Apply, the macro settings may be lost.

Back to the top

CAUSE

This problem can occur if you click Apply before clicking Add Macro.

Back to the top

RESOLUTION

To prevent this problem from occurring, click Add Macro before you click Apply.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in the versions of Microsoft Chat listed at the beginning of this article.

Back to the top

MORE INFORMATION

Normally, when you make a change within a dialog box, the Apply button is made available. If you click Apply, the changes are saved without the dialog box being closed. In the Automations dialog box in Microsoft Chat, you must click Add Macro before clicking Apply in order for the changes to be saved.

Back to the top


APPLIES TO
Microsoft Chat 2.1a
Microsoft Chat 2.1
Microsoft Chat 2.0
Microsoft Chat 2.5

Back to the top

Keywords: 
kbprb KB191705

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.