Artigo: 191946 - Última revisão: sexta-feira, 3 de Fevereiro de 2006 - Revisão: 2.1

Mensagem de erro: Não foi possível carregar o livro de endereços. O Outlook Express não está...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
IMPORTANTE: este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986  (http://support.microsoft.com/kb/256986/PT/ ) Descrição do registo do Microsoft Windows

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando iniciar o Microsoft Outlook Express, poderá receber uma das seguintes mensagens de erro:
Não foi possível carregar o livro de endereços. O Outlook Express não está correctamente configurado, volte a instalar.
Não é possível abrir o livro de endereços. O livro de endereços pode não estar correctamente instalado.
Além disso, remover o livro de endereços do Windows e reinstalar o Outlook Express poderá não resolver este problema.

Causa

Este comportamento pode ocorrer devido a uma ou mais das seguintes causas:
  • Os valores de registo para o Outlook Express e para o livro de endereços do Windows estão definidos de forma incorrecta.
  • O livro de endereços do Windows está a partilhar a pasta Contactos de um ficheiro .pst utilizado pelo Outlook 98 ou Outlook 2000 na configuração Apenas correio da Internet (IMO) e o ficheiro .pst foi movido.
  • O ficheiro <Nome da identidade>.WAB pode ter ficado danificado.

    NOTA: este ficheiro contém todos os contactos de utilizadores e poderá não ser recuperável.

Resolução

AVISO: a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.

Valores de registo incorrectos

Para resolver este comportamento, desinstale o Outlook Express, remova quatro chaves do registo e volte a instalar o Outlook Express. Para o fazer, siga estes passos:
  1. Desinstale o Outlook Express. Para o fazer, utilize o método adequado para o computador:

    Computador baseado no Windows 95

    1. Clique em Iniciar, aponte para Definições, clique em Painel de controlo e faça duplo clique em Adicionar/remover programas.
    2. Clique em Microsoft Outlook Express, clique em Adicionar/remover e clique em Sim.

    Computador baseado no Windows 98

    1. Clique em Iniciar, aponte para Definições, clique em Painel de controlo e faça duplo clique em Adicionar/remover programas.
    2. Clique no separador Programa de configuração do Windows, clique para desmarcar a caixa de verificação Microsoft Outlook Express e clique em OK.
  2. Utilize o Editor de registo para exportar (para efeitos de cópia de segurança) e remova as seguintes chaves de registo:
    • HKEY_USERS\DEFAULT\Software\Microsoft\Outlook Express
    • HKEY_USERS\DEFAULT\Software\Microsoft\WAB
    • HKEY_LOCAL_MACHINE\Software\Microsoft\WAB
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{7790769C-0471-11d2-AF11-00C04FA35D02} (o valor predefinido é "Address Book5")
  3. Reinstale o Outlook Express. Para o fazer, utilize o método adequado:

    Windows 95

    1. Clique em Iniciar, aponte para Definições, clique em Painel de controlo e faça duplo clique em Adicionar/remover programas.
    2. Clique em Microsoft Internet Explorer 4.0 e clique em Adicionar/remover.
    3. Na caixa Configuração activa do Internet Explorer 4.0, clique em Adicionar um componente ao Internet Explorer e clique em OK. Quando lhe for pedida autorização para o Internet Explorer verificar os componentes já instalados, clique em Sim.
    4. Clique em Outlook Express e clique em Seguinte.
    5. Clique num site de transferência, clique em Instalar agora e siga as instruções no ecrã para concluir a instalação.

    Windows 98

    1. Clique em Iniciar, aponte para Definições, clique em Painel de controlo e faça duplo clique em Adicionar/remover programas.
    2. Clique no separador Programa de configuração do Windows, clique para seleccionar a caixa de verificação Microsoft Outlook Express e clique em OK.

O livro de endereços do Windows está a partilhar a pasta 'Contactos' de um ficheiro .pst

Se for esta a causa, a abertura do Outlook (IMO) 98 ou 2000 no mesmo computador vai provocar um erro com uma mensagem indicando que a localização, para a qual a mensagem de correio electrónico estava a ser enviada, foi alterada. Se criar um novo ficheiro .pst ou localizar o ficheiro .pst antigo de forma a que o Outlook 98 ou 2000 funcione correctamente, a ligação do livro de endereços do Windows (WAB) através da MAPI à pasta Contactos é novamente estabelecida e o WAB funcionará de novo no Outlook Express ou no modo autónomo.

Criar um novo ficheiro do livro de endereços do Windows (WAB)

O ficheiro WAB pode ter ficado danificado, fazendo com que uma ou ambas as mensagens de erro acima sejam apresentadas. Tem de atribuir um novo nome ao ficheiro .wab existente e reiniciar o Outlook Express (OE). Uma vez iniciado, o OE vai criar um novo ficheiro .WAB. A Microsoft não recomenda a importação de dados do ficheiro .wab antigo, danificado. Se o fizer, poderá importar os danos para o novo ficheiro .wab.
  1. Clique em Iniciar, aponte para Localizar (Procurar no Windows 2000 ou em sistemas operativos mais recentes) e clique em Ficheiros ou pastas.
  2. Em Procurar ficheiros ou pastas com o nome, escreva. *.wab e clique em Procurar agora.
  3. Na janela Resultados da procura, clique com o botão direito do rato nos ficheiros com uma extensão ".wab" e clique em Mudar o nome.
  4. Mude a extensão de ficheiro (os três caracteres mais à direita no nome) para "old" e prima ENTER.
O Outlook Express vai criar um novo ficheiro WAB da próxima vez que for iniciado. Para obter informações adicionais sobre como criar um novo ficheiro PST no Outlook (IMO), clique nos números de artigos existentes abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
195723  (http://support.microsoft.com/kb/195723/PT/ ) OL2000: Como criar um novo ficheiro de pastas pessoais (.pst) para uma conta de correio electrónico IMO
179743  (http://support.microsoft.com/kb/179743/PT/ ) OL98: (IMO) Creating a New Personal Folder for an IMO Account
Para obter informações adicionais sobre como localizar e mover um ficheiro PST no Outlook (IMO), clique nos números de artigos existentes abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
257831  (http://support.microsoft.com/kb/257831/PT/ ) OL2000: (IMO) How to Move Your Personal Folders
257836  (http://support.microsoft.com/kb/257836/PT/ ) OL98: (IMO) How to Move Your Personal Folders

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kberrmsg kbprb win98 win98se KB191946