ID do artigo: 191946 - Última revisão: quinta-feira, 30 de dezembro de 2004 - Revisão: 2.1

Mensagem de erro: O catálogo de endereços falhou em carregar, o Outlook Express está...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
IMPORTANTE: Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que sabe como restaurá-lo caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e editar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft.
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao iniciar o Microsoft Outlook Express, você pode receber uma das seguintes mensagens de erro:
O catálogo de endereços falhou ao carregar, o Outlook Express está configurado incorretamente.
Não foi possível abrir o Catálogo de endereços. O Catálogo de endereços pode não estar instalado apropriadamente.
Além disso, a remoção do Catálogo de endereços do Windows e a reinstalação do Outlook Express pode não resolver esse problema.

Causa

Esse comportamento pode ocorrer devido a uma ou mais das seguintes causas:
  • Os valores do Registro para o Outlook Express e para o Catálogo de endereços do Windows estão configurados incorretamente.
  • O Catálogo de endereços do Windows está compartilhando a pasta Contatos de um arquivo .pst usado pelo Outlook 98 ou pelo Outlook 2000 na configuração Exclusivo para email na Internet (IMO) e o arquivo .pst foi movido.
  • O arquivo <Identidade>.WAB pode ter sido danificado.

    OBSERVAÇÃO: Esse artigo contém todos os contatos dos usuários e pode não ser recuperável.

Resolução

AVISO: O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

Valores do Registro incorretos

Para resolver esse comportamento, desinstale o Outlook Express, remova quatro chaves do Registro e reinstale o Outlook Express. Para fazer isso, execute as seguintes etapas:
  1. Desinstale o Outlook Express. Para fazer isso, use o método apropriado para seu computador:

    Computador com Windows 95

    1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Adicionar ou remover programas.
    2. Clique em Microsoft Outlook Express, em Adicionar/remover e clique em Sim.

    Computadores com Windows 98

    1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Adicionar ou remover programas.
    2. Clique na guia Instalação do Windows, desmarque a caixa de seleção Microsoft Outlook Express e clique em OK.
  2. Use o Editor do Registro para exportar (para backup) e remover as seguintes chaves do Registro:
    • HKEY_USERS\DEFAULT\Software\Microsoft\Outlook Express
    • HKEY_USERS\DEFAULT\Software\Microsoft\WAB
    • HKEY_LOCAL_MACHINE\Software\Microsoft\WAB
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{7790769C-0471-11d2-AF11-00C04FA35D02} (o valor padrão é "Address Book5")
  3. Reinstale o Outlook Express. Para fazer isso, utilize o método adequado:

    Windows 95

    1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Adicionar ou remover programas.
    2. Clique em Microsoft Internet Explorer 4.0 e clique em Adicionar/remover.
    3. Na caixa Internet Explorer 4.0 Active Setup, clique em Adicionar um componente ao Internet Explorer e clique em OK. Ao receber uma solicitação para o Internet Explorer verificar os componentes que já estão instalados, clique em Sim.
    4. Clique em Outlook Express e em Avançar.
    5. Clique em um local para o download, clique em Instalar agora e siga as instruções na tela para concluir a instalação.

    Windows 98

    1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Adicionar ou remover programas.
    2. Clique na guia Instalação do Windows, marque a caixa de seleção Microsoft Outlook Express e clique em OK.

O Catálogo de endereços do Windows está compartilhando a pasta Contatos de um arquivo .pst

Se essa for a causa, abrir o Outlook (IMO) 98 ou 2000 no mesmo computador irá causar um erro com uma mensagem afirmando que o local para o qual o email foi enviado foi alterado. Se você criar um novo arquivo .pst, ou localizar o .pst antigo de modo que o Outlook 98 ou 2000 funcione corretamente, o link do Catálogo de endereço do Windows (WAB) pelo MAPI para a pasta Contatos será restabelecido e o WAB funcionará no Outlook Express ou em um modo autônomo novamente.

Criar um novo arquivo do Catálogo de endereços (WAB)

O arquivo WAB pode ter sido danificado ou corrompido causando uma ou ambas as mensagens de erro acima. Será necessário renomear o arquivo .wab existente e reiniciar o Outlook Express (OE). Uma vez iniciado, o OE irá criar um novo arquivo .WAB. A Microsoft não recomenda que você importe os dados do arquivo .wab antigo, danificado. Se fizer isso, poderá importar os danos para o novo arquivo .wab.
  1. Clique em Iniciar, aponte para Localizar (Pesquisar no Windows 2000 ou em sistemas operacionais mais novos) e clique em Arquivos ou pastas.
  2. Em Procurar pastas ou arquivos denominados:, digite. *.wab e clique em Pesquisar agora.
  3. Na janela Resultados da pesquisa, clique com o botão direito do mouse no(s) arquivo(s) com um extensão ".wab" e clique em Renomear.
  4. Renomeie a extensão do arquivo (os três úlimos caracteres à esquerda no nome) para "old" e pressione ENTER.
O Outlook Express irá criar um novo arquivo WAB na próxima vez que iniciá-lo. Para obter informações adicionais sobre como criar um novo arquivo PST no Outlook (IMO), clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento da Microsoft:
195723  (http://support.microsoft.com/kb/195723/PT-BR/ ) OL2000: ((IMO) Como criar um novo arquivo de pasta particular (.pst) para uma conta de email IMO
179743  (http://support.microsoft.com/kb/179743/PT-BR/ ) OL98: (IMO) Como criar uma nova pasta particular para uma conta IMO
Para obter informações adicionais sobre como localizar e mover um arquivo PST no Outlook (IMO), clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento da Microsoft:
257831  (http://support.microsoft.com/kb/257831/PT-BR/ ) OL2000: (IMO) Como mover suas pastas particulares
257836  (http://support.microsoft.com/kb/257836/PT-BR/ ) OL98: (IMO) Como mover suas pastas particulares

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Palavras-chave: 
kberrmsg kbprb win98 win98se KB191946