Article ID: 192163 - Last Review: October 31, 2006 - Revision: 1.1

"Stop 0x7B" During Hardware Detection Portion of Setup

This article was previously published under Q192163
Expand all | Collapse all

SYMPTOMS

When you run Windows NT Setup, you may receive the following error message during the hardware detection phase:
STOP: 0x0000007B Inaccessible Boot Device

CAUSE

This behavior can occur if your computer contains a motherboard with an onboard Adaptec Dual-Channel Ultra Wide 7895 Small Computer System Interface (SCSI) controller. This controller is not on the Windows NT Hardware Compatibility List (HCL), and is not detected correctly by Windows NT Setup.

For information about the Windows NT 4.0 HCL, see the following article in the Microsoft Knowledge Base:
131303  (http://support.microsoft.com/kb/131303/EN-US/ ) Latest Windows 2000 and Windows NT Hardware Compatibility List (HCL)

RESOLUTION

To resolve this issue, follow these steps:

  1. Insert Windows NT Setup disk 1 in drive A, and then turn on or restart the computer.
  2. When you are prompted to specify the mass storage devices, press S.
  3. Provide the driver disks included with the motherboard.
For information about how to install the driver, please contact the motherboard's manufacturer.


APPLIES TO
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kberrmsg kbhardware kbprb kbsetup KB192163
 

Article Translations