Jak provést hromadnou korespondenci pomocí seznamu kontaktů v aplikaci Outlook 2000

Překlady článku Překlady článku
ID článku: 192258 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Microsoft Outlook 2002 verzi tohoto článku naleznete 287561.
Aplikace Outlook poskytuje novou funkci, která umožňuje provést hromadnou korespondenci pomocí seznamu kontaktů z aplikace Outlook. V předchozích verzích aplikace Outlook byla provedena hromadné korespondence v aplikaci Word.

Další informace

V předchozích verzích aplikace Outlook provést hromadnou korespondenci s kontakty bylo nutné použít aplikaci Word. V aplikaci Word byla způsob, jak filtrovat nebo nastavit jakýkoli typ korespondence kritéria založená na Outlook kategorií nebo jakékoli jiné možnosti filtrování.

Outlook 2000, můžete vybrat konkrétní kontakty do korespondence, korespondence založené na filtrované zobrazení nebo sloučení celý seznam kontaktů. Word stále provádí hromadné korespondence, ale sady nahoru a filtrování kontaktů proběhne v aplikaci Outlook. Klíče výhodou spuštění hromadné korespondence z aplikace Outlook namísto Word je, že Outlook umožňuje slučovat více standardních polí kontaktů a umožňuje zahrnout pole definovaná uživatelem.

Vytvořit jednoduchý korespondence

  1. Otevřete složku Kontakty a nastavte kritéria filtrování (zobrazení části "Zadat the kritéria").
  2. V nabídce Nástroje klepněte na příkaz Hromadná korespondence. Pokud korespondence není viditelné, podržte ukazatel myši nad dvojité šipky v dolní části nabídky. Po několika sekundách všechny možnosti nabídky bude viditelný. Klepněte na tlačítko korespondence; bude k dispozici od této chvíle.
  3. V hromadné korespondenci klepnutím vyberte příslušné možnosti a klepněte na tlačítko OK. Word bude spuštěna a bude viditelný nástrojů Word hromadné korespondence. Od této chvíle budete pracovat v aplikaci Word.
  4. Zadejte dopis a klepněte na tlačítko Vložit slučovací pole k odhalení polí kontaktů aplikace Outlook. Klepnutím vyberte jedno pole v okamžiku umístit do dokumentu.
  5. Jakmile slučovací pole byly umístěny v dokumentu a dokončení na písmeno, v nabídce Nástroje klepněte na příkaz Hromadná korespondence a potom klepněte na tlačítko Sloučit nebo klepněte na tlačítko příslušné korespondence na panelu nástrojů, jako například sloučit do nového dokumentu, sloučit na tiskárnu nebo korespondence. Sloučit do nového dokumentu můžete uložit nový dokument pro pozdější použití.

Popis funkcí v okně korespondence

Následuje popis různé možnosti v okně korespondence.
  • Všechny kontakty v aktuální zobrazení kontaktů: to sloučí všechny kontakty v aktuálním zobrazení. Můžete vytvořit vlastní zobrazení s filtry použité pro sloučení různých sad. Zobrazení části "Vytváření vlastní zobrazení".

    Pouze vybrané kontakty: Sloučení pouze kontakty, které jste vybrali. Jako se všemi aplikacemi sady Microsoft Office klepnete při podržte stisknutou klávesu CTRL klíč vyberte jednotlivé kontakty. Použít ve spojení s daty Contact možnost soubor můžete vytvořit dokumenty data lze sloučit s Word později.
  • Pole ke sloučení všechna pole kontaktu: to zpřístupní všechna pole ve složce Kontakty.

    Obraťte se na pole v aktuální zobrazení: to zpřístupní pouze pole viditelná v aktuálním zobrazení. Přidat pole do aktuálního zobrazení, zobrazení "Přidání pole do aktuálního zobrazení „ níže. Můžete použít ke správě počet polí k dispozici při úpravách hlavního dokumentu vložit.
  • Dokument soubor nový dokument: Použijte toto, pokud ještě nemáte připravené dokumentu sloučit s daty.

    Existující dokument: Použijte toto, pokud máte připravené dokumentu sloučit data. Tento dokument může mít slučovací pole již místě hromadné korespondence. Klepněte na tlačítko Procházet a vyhledejte a vyberte dokument.
  • Kontaktní datový soubor: Vytvořit trvalý soubor budoucí korespondenci pomocí této funkce. Klepnutím vyberte Trvalý soubor a potom zadejte název souboru. Soubor bude uložen aplikace Word formát.
  • Možnosti hromadné korespondence: formulářové dopisy: sloučit do formulářového dopisu. Je-li přizpůsobit každé písmeno, interspersing slučovací pole v rámci dokumentu.

    Poštovní štítky: Začlenit kontaktní informace Outlook na adresní štítky.

    Obálky: Začlenit informace kontaktu Outlook obálky.

    Katalogů: Sloučení Outlook kontaktní informace hromadně seznamu. Tyto formáty jsou žádné jiné než co by zobrazení v aplikaci Word.
  • Sloučení: nový dokument: To umožňuje proveďte sloučení a zkontrolovat před tiskem a uložit pro pozdější použití.

    Tiskárna: Sloučit přímo na určené tiskárně.

    E-mail: Sloučit do e-mailové zprávy. Tím se vytvoří pro každý kontakt jeden e-mailové zprávy. Každý název jej není umístit na Komu: řádek.
Podrobnější informace o postupu hromadné korespondence zobrazit pomocníka office v aplikaci Word.

Chcete-li použít některé rozšířené funkce také potřebujete vědět, jak provést tyto úkoly:
  • Přidání pole aktuální zobrazení
  • Vytváření vlastních zobrazení
  • Nastavit filtry a vytvořit nové zobrazení

Přidání pole aktuální zobrazení

  1. Klepněte pravým tlačítkem myši na název pole jako celé jméno nebo společnosti a potom klepněte na příkaz Výběr polí.
  2. Klepnutím vyberte pole v seznamu a potom přetáhněte pole z výběr polí záhlaví. Pořadí polí můžete změnit jejich přetažením odpovídající pozice v aktuálním zobrazení.

Vytváření vlastních zobrazení

Vytvoření vlastních zobrazení je proces kroku dvě. První můžete definovat parametry řazení nebo filtrování a potom nastavit nebo definovat zobrazení. V tomto článku používá filtr příklad; proces je podobný kritéria řazení.

Definovat kritéria

Poznámka: dialogové okno Filtr The je kontextová a odráží aktuální otevřené složky. Použijeme složku Kontakty a filtr na kategorii pole.

Chcete-li definovat kritéria filtru, postupujte takto:
  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na tlačítko Upravit aktuální zobrazení.
  2. V zobrazení souhrnu klepněte na tlačítko Filtr.
  3. Klepněte na kartu Další volby a klepněte na příkaz Kategorie.
  4. Klepnutím vyberte kategorii, kterou chcete zobrazit a potom klepněte na tlačítko OK dvakrát zavřete dialogová okna.

Definovat zobrazení

Definovat zobrazení po nastavení filtru dvěma způsoby.

Metoda 1

Na panelu nástrojů Upřesnit vyberte text v poli aktuální zobrazení a zadejte název vlastního zobrazení. Stiskněte klávesu ENTER a potom klepněte na tlačítko OK.

Metoda 2

  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení, klepněte na příkaz Definovat zobrazení a poté klepněte na tlačítko Nový.
  2. V poli název nového zobrazení zadejte název vlastního zobrazení.
  3. Klepněte na tlačítko OK, OK a potom klepněte na tlačítko Zavřít.

Nastavit filtry a vytvořit nové zobrazení

  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení, klepněte na příkaz Definovat zobrazení a poté klepněte na tlačítko Nový.
  2. Zadejte název zobrazení.

    Poznámka: Klepnutím vyberte tuto složku (viditelné všem uživatelům, pokud bude publikovat složku pomocí síťové složky nebo bude sdílení složky žádným způsobem a potom klepněte na tlačítko OK.
  3. K definování prvků zobrazení, klepněte na pole, Seskupit, Seřadit, filtrovat, Další nastavení nebo Automatické formátování a provést volby definovat nastavení zobrazení. V pravém horním rohu záhlaví je otazník; Pokud klepněte na otazník a potom klepněte na jednu z položek bude zjistíte další informace o položce.
  4. Klepněte na tlačítko OK a potom klepněte na tlačítko Zavřít zavřete všechna okna.

Mail slučování polí definovaných uživatelem

Pokud se pokoušíte hromadné korespondence data z Outlook uživatelem definovaných polí, nebude pole k dispozici v aplikaci Word, pokud pole jsou definovány ve složce Outlook. Další informace o jak aplikace Outlook ukládá uživatelem definovaných polí a jak zjistit, pokud existují pole definovaná uživatelem ve složce klepněte na následující číslo článku databáze Microsoft Knowledge Base:
201438Práce s uživatelem definovaných polí v řešení

Vlastnosti

ID článku: 192258 - Poslední aktualizace: 12. srpna 2004 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000
Klíčová slova: 
kbmt kbfunctions kbemail kbfea kbhowto kbinfo kbinterop kbusage KB192258 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:192258

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com