Τρόπος εκτέλεσης μιας συγχώνευσης αλληλογραφίας με τη λίστα επαφών του Outlook 2000

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 192258 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR192258
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Για την έκδοση αυτού του άρθρου που αφορά το Microsoft Outlook 2002 ανατρέξτε στο άρθρο 287561.
Το Outlook παρέχει μια νέα δυνατότητα που σας επιτρέπει να κάνετε συγχώνευση αλληλογραφίας με χρήση της λίστας επαφών από το Outlook. Σε προηγούμενες εκδόσεις του Outlook η συγχώνευση αλληλογραφίας γινόταν με το Microsoft Word.

Περισσότερες πληροφορίες

Σε προηγούμενες εκδόσεις του Outlook, για να συγχωνεύσετε την αλληλογραφία με χρήση των επαφών σας, έπρεπε να χρησιμοποιήσετε το Word. Στο Word δεν υπήρχε τρόπος να φιλτράρετε ή να ρυθμίσετε οποιονδήποτε τύπο κριτηρίων συγχώνευσης με βάση τις κατηγορίες του Outlook ή οποιεσδήποτε άλλες επιλογές φιλτραρίσματος.

Με το Outlook 2000, μπορείτε να επιλέξετε συγκεκριμένες επαφές για συγχώνευση, να συγχωνεύσετε με βάση μια φιλτραρισμένη προβολή ή να συγχωνεύσετε ολόκληρη τη λίστα επαφών. Η συγχώνευση εξακολουθεί να γίνεται με το Word, αλλά η ρύθμιση και το φιλτράρισμα των επαφών σας γίνεται από το Outlook. Ένα βασικό πλεονέκτημα της έναρξης της συγχώνευσης αλληλογραφίας από το Outlook αντί για το Word είναι ότι το Outlook σας επιτρέπει να συγχωνεύσετε περισσότερα τυπικά πεδία και να συμπεριλάβετε πεδία ορισμένα από το χρήστη.

Δημιουργία απλής συγχώνευσης αλληλογραφίας

  1. Ανοίξτε το φάκελο "Επαφές" (Contacts) και ρυθμίστε τα κριτήρια φιλτραρίσματός (Δείτε την ενότητα "Καθορισμός των κριτηρίων" παρακάτω).
  2. Στο μενού "Εργαλεία" (Tools), κάντε κλικ στην εντολή "Συγχώνευση αλληλογραφίας" (Mail Merge). Εάν η εντολή δεν είναι ορατή, μετακινήστε το δείκτη του ποντικιού επάνω από τα διάσημα στο κάτω μέρος του μενού. Μετά από λίγα δευτερόλεπτα, όλες οι επιλογές του μενού θα είναι ορατές. Κάντε κλικ στην εντολή Συγχώνευση αλληλογραφίας (Mail Merge). Θα είναι διαθέσιμη από τώρα και στο εξής.
  3. Στη Συγχώνευση αλληλογραφίας (Mail Merge), κάντε κλικ για να ενεργοποιήσετε τις κατάλληλες επιλογές, και στη συνέχεια κάντε κλικ στο κουμπί OK. Θα γίνει εκκίνηση του Word και η γραμμή εργαλείων "Συγχώνευσης αλληλογραφίας" (Mail Merge) του Word θα είναι ορατή. Από αυτό το σημείο και έπειτα θα εργάζεστε με το Word.
  4. Πληκτρολογήστε την επιστολή σας και κατόπιν κάντε κλικ στο κουμπί Εισαγωγή πεδίου συγχώνευσης (Insert Merge Fields), για να εμφανιστούν τα πεδία επαφών του Outlook. Κάντε κλικ σε ένα πεδίο τη φορά για να το επιλέξετε και να το τοποθετήσετε στο έγγραφό σας.
  5. Αφού τοποθετηθούν τα πεδία συγχώνευσης στο έγγραφο και ολοκληρωθεί η επιστολή, από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Συγχώνευση αλληλογραφίας (Mail Merge) και κατόπιν κάντε κλικ στο κουμπί Συγχώνευση (Merge) ή κάντε κλικ στο κατάλληλο κουμπί συγχώνευσης από τη γραμμή εργαλείων, όπως στο κουμπί "Συγχώνευση σε νέο έγγραφο" (Merge to New Document), "Συγχώνευση στον εκτυπωτή" (Merge to Printer) ή "Συγχώνευση" (Merge). Εάν κάνετε συγχώνευση σε νέο έγγραφο, μπορείτε να αποθηκεύσετε το νέο έγγραφο για να το χρησιμοποιήσετε αργότερα.

Περιγραφή των δυνατοτήτων στο παράθυρο διαλόγου "Συγχώνευση αλληλογραφίας επαφών" (Mail Merge Contacts)

Ακολουθεί περιγραφή των διαφορετικών επιλογών στο παράθυρο διαλόγου "Συγχώνευση αλληλογραφίας επαφών" (Mail Merge Contacts).
  • Επαφές (Contacts) Όλες οι επαφές της τρέχουσας προβολής (All Contacts in Current View): Αυτή η δυνατότητα συγχωνεύει όλες τις επαφές της τρέχουσας προβολής. Μπορείτε να δημιουργήσετε προσαρμοσμένες προβολές με την εφαρμογή φίλτρων, για διαφορετικά σύνολα συγχώνευσης. Δείτε την ενότητα "Δημιουργία προσαρμοσμένων προβολών".

    Μόνο οι επιλεγμένες επαφές (Only Selected Contacts): Συγχωνεύει μόνο τις επαφές που έχετε επιλέξει. Όπως σε όλα τα προγράμματα του Microsoft Office, μπορείτε να κάνετε κλικ κρατώντας πατημένο το πλήκτρο CTRL για να επιλέξετε μεμονωμένες επαφές. Εάν χρησιμοποιήσετε αυτήν τη δυνατότητα σε συνδυασμό με την επιλογή "Αρχείο δεδομένων για τις επαφές" (Contact Data file), μπορείτε να δημιουργήσετε έγγραφα δεδομένων τα οποία είναι δυνατό να συγχωνευθούν αργότερα με το Word.
  • Συγχώνευση πεδίων (Fields to Merge) Όλα τα πεδία επαφών (All Contact Fields): Με την επιλογή αυτής της δυνατότητας θα είναι διαθέσιμα όλα τα πεδία στο φάκελο "Επαφές" (Contacts).

    Πεδία επαφών στην τρέχουσα προβολή (Contact Fields in Current View): Με την επιλογή αυτής της δυνατότητας θα είναι διαθέσιμα μόνο τα πεδία που είναι ορατά στην τρέχουσα προβολή. Για να προσθέσετε πεδία στην τρέχουσα προβολή, δείτε την ενότητα "Προσθήκη πεδίων στην τρέχουσα προβολή" παρακάτω. Μπορείτε να χρησιμοποιήσετε αυτήν τη δυνατότητα για να διαχειριστείτε τον αριθμό των πεδίων που θα είναι διαθέσιμα για εισαγωγή, όταν επεξεργάζεστε το κύριο έγγραφο.
  • Αρχείο εγγράφου (Document File) Νέο έγγραφο (New Document): Χρησιμοποιήστε αυτήν τη δυνατότητα, εάν δεν έχετε προετοιμάσει ακόμα ένα έγγραφο για να το συγχωνεύσετε με τα δεδομένα σας.

    Υπάρχον έγγραφο (Existing Document): Χρησιμοποιήστε αυτήν τη δυνατότητα εάν έχετε προετοιμάσει ένα έγγραφο για να το συγχωνεύσετε με τα δεδομένα σας. Αυτό το έγγραφο μπορεί να διαθέτει ήδη πεδία συγχώνευσης, από μια προηγούμενη συγχώνευση αλληλογραφίας. Κάντε κλικ στο κουμπί Αναζήτηση (Browse) για να εντοπίσετε και να επιλέξετε το έγγραφο.
  • Αρχείο δεδομένων για τις επαφές (Contact Data File): Χρησιμοποιήστε αυτήν τη δυνατότητα για να δημιουργήσετε ένα μόνιμο αρχείο για μελλοντικές συγχωνεύσεις. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Μόνιμο αρχείο (Permanent file) και κατόπιν πληκτρολογήστε ένα όνομα για το αρχείο. Το αρχείο θα αποθηκευτεί σε μορφή Word.
  • Επιλογές συγχώνευσης (Merge Options): Φόρμα επιστολών (Form Letters): Συγχώνευση σε φόρμα επιστολής. Μπορείτε να προσαρμόσετε κάθε επιστολή με την εισαγωγή πεδίων συγχώνευσης σε διάφορα σημεία του εγγράφου.

    Ετικέτες αλληλογραφίας (Mailing Labels): Συγχώνευση των πληροφοριών επαφών του Outlook σε ετικέτες αλληλογραφίας.

    Φάκελοι (Envelopes): Συγχώνευση των πληροφοριών επαφών του Outlook σε φακέλους.

    Κατάλογος (Catalog): Συγχώνευση των πληροφοριών επαφών του Outlook σε ομαδική λίστα. Αυτές οι μορφές είναι αυτές που θα βλέπατε στο Word.
  • Συγχώνευση σε (Merge to): Δημιουργία εγγράφου (New Document): Αυτή η δυνατότητα σας επιτρέπει να κάνετε τη συγχώνευση και να την ελέγξετε πριν από την εκτύπωση και στη συνέχεια να την αποθηκεύσετε για να την χρησιμοποιήσετε αργότερα.

    Εκτυπωτής (Printer): Συγχώνευση κατευθείαν στον καθορισμένο εκτυπωτή.

    Διεύθυνση ηλεκτρονικού ταχυδρομείου (E-mail): Συγχώνευση σε μηνύματα ηλεκτρονικού ταχυδρομείου. Αυτή η δυνατότητα θα δημιουργήσει ένα μήνυμα ηλεκτρονικού ταχυδρομείου για κάθε επαφή. Δεν θα τοποθετήσει όλα τα ονόματα στη γραμμή εντολών.
Για πιο λεπτομερείς πληροφορίες σχετικά με τον τρόπο συγχώνευσης αλληλογραφίας, ανατρέξτε στο Βοηθό του Office (Office Assistant) στο Word.

Εάν θέλετε να χρησιμοποιήστε ορισμένες από τις πιο σύνθετες δυνατότητες, πρέπει επίσης να γνωρίζετε τον τρόπο εκτέλεσης των εξής εργασιών:
  • Προσθήκη πεδίων στην τρέχουσα προβολή
  • Δημιουργία προσαρμοσμένων προβολών
  • Ορισμός φίλτρων και δημιουργία νέας προβολής

Προσθήκη πεδίων στην τρέχουσα προβολή

  1. Κάντε δεξιό κλικ σε ένα όνομα πεδίου όπως "Ονοματεπώνυμο" (Full Name) ή "Εταιρεία" (Company) και κατόπιν κάντε κλικ στην εντολή Επιλογή πεδίου (Field Chooser).
  2. Κάντε κλικ για να επιλέξετε το πεδίο από τη λίστα και σύρετε το πεδίο από το παράθυρο "Επιλογή πεδίου" (Field Chooser) στην κεφαλίδα. Μπορείτε να αλλάξετε τη σειρά των πεδίων σύροντάς τα σε κατάλληλες θέσεις στην τρέχουσα προβολή.

Δημιουργία προσαρμοσμένων προβολών

Η δημιουργία προσαρμοσμένων προβολών είναι μια διαδικασία δύο βημάτων. Πρώτα, καθορίζετε τις παραμέτρους ταξινόμησης ή φιλτραρίσματος και κατόπιν ορίζετε ή καθορίζετε την προβολή. Αυτό το άρθρο χρησιμοποιεί ένα παράδειγμα φίλτρου. Η διαδικασία είναι παρόμοια για ένα κριτήριο ταξινόμησης.

Καθορισμός των κριτηρίων

ΣΗΜΕΙΩΣΗ: Το παράθυρο διαλόγου "Φίλτρο" (Filter) αλλάζει σύμφωνα με το περιβάλλον και απεικονίζει τον τρέχοντα ανοιχτό φάκελο. Θα χρησιμοποιήσουμε το φάκελο "Επαφές" (Contacts) και θα εφαρμόσουμε φίλτρο με βάση το πεδίο "Κατηγορίες".

Για να καθορίσετε κριτήρια φίλτρου, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Προβολή (View), τοποθετήστε το δείκτη του ποντικιού στην εντολή Τρέχουσα προβολή (Current View) και κατόπιν κάντε κλικ στην εντολή Προσαρμογή της τρέχουσας προβολής (Customize Current View).
  2. Στο παράθυρο διαλόγου "Σύνοψη προβολής" (View Summary), κάντε κλικ στο κουμπί Φίλτρο (Filter).
  3. Κάντε κλικ στην καρτέλα Περισσότερες επιλογές (More Choices) και κατόπιν κάντε κλικ στο κουμπί Κατηγορίες (Categories).
  4. Κάντε κλικ για να επιλέξετε την κατηγορία που θέλετε να προβάλετε και κατόπιν κάντε κλικ στο κουμπί OK δύο φορές για να κλείσετε τα παράθυρα διαλόγου.

Καθορισμός της προβολής

Υπάρχουν δύο μέθοδοι για να καθορίσετε την προβολή αφού οριστεί το φίλτρο.

Μέθοδος 1

Στη γραμμή εργαλείων Για προχωρημένους (Advanced), επιλέξτε το κείμενο στο πλαίσιο "Τρέχουσα προβολή" (Current View) και πληκτρολογήστε ένα όνομα για την προσαρμοσμένη προβολή σας. Πατήστε το πλήκτρο ENTER και κατόπιν κάντε κλικ στο κουμπί OK.

Μέθοδος 2

  1. Στο μενού Προβολή (View), τοποθετήστε το δείκτη του ποντικιού στην εντολή Τρέχουσα προβολή (Current View) και κατόπιν κάντε κλικ στην εντολή Ορισμός προβολών (Define Views), και στη συνέχεια κάντε κλικ στο κουμπί Δημιουργία (New).
  2. Στο πλαίσιο Όνομα νέας προβολής (Name of new view), πληκτρολογήστε ένα όνομα για την προσαρμοσμένη προβολή σας.
  3. Κάντε κλικ στο κουμπί OK, κάντε κλικ ξανά στο κουμπί OK και, τέλος, κάντε κλικ στο κουμπί Κλείσιμο (Close).

Ορισμός φίλτρων και δημιουργία νέας προβολής

  1. Στο μενού Προβολή (View), τοποθετήστε το δείκτη του ποντικιού στην εντολή Τρέχουσα προβολή (Current View) και κατόπιν κάντε κλικ στην εντολή Ορισμός προβολών (Define Views), και στη συνέχεια κάντε κλικ στο κουμπί Δημιουργία (New).
  2. Πληκτρολογήστε ένα όνομα για την προβολή σας.

    ΣΗΜΕΙΩΣΗ: Κάντε κλικ για να επιλέξετε το κουμπί επιλογής Αυτόν το φάκελο, ορατό σε όλους (This folder, visible to everyone), εάν σκοπεύετε θα δημοσιεύσετε το φάκελο χρησιμοποιώντας τους φακέλους δικτύου ή να κάνετε κοινή χρήση του φακέλου με οποιονδήποτε τρόπο, και κατόπιν κάντε κλικ στο κουμπί OK.
  3. Για να καθορίσετε στοιχεία της προβολής, κάντε κλικ στα κουμπιά Πεδία (Fields), Ομαδοποίηση κατά (Group By), Ταξινόμηση (Sort), Φίλτρο (Filter), Άλλες ρυθμίσεις (Other Settings), ή Αυτόματη μορφοποίηση (Automatic Formatting), και κάντε κλικ σε επιλογές για να καθορίσετε τις ρυθμίσεις της προβολής σας. Στη επάνω δεξιά γωνία της γραμμής τίτλου υπάρχει ένα ερωτηματικό. Εάν κάνετε κλικ στο ερωτηματικό και κατόπιν κάνετε κλικ σε ένα από τα στοιχεία, θα δείτε πρόσθετες πληροφορίες σχετικά με το στοιχείο.
  4. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο (Close), για να κλείσετε όλα τα παράθυρα.

Πεδία που καθορίζονται από το χρήστη για τη συγχώνευση αλληλογραφίας

Αν τα δεδομένα για τα οποία προσπαθείτε να κάνετε συγχώνευση αλληλογραφίας προέρχονται από πεδά του Outlook που καθορίζονται από το χρήστη, τα πεδία δεν θα είναι διαθέσιμα στο Word εκτός αν έχουν καθοριστεί στο φάκελο του Outlook. Για περισσότερες πληροφορίες σχετικά με τον τρόπο αποθήκευσης πεδίων που καθορίζονται από το χρήστη στο Outlook και τον τρόπο εξακρίβωσης αν τα πεδία αυτά υπάρχουν στο φάκελο, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
201438 Εργασία με πεδία που καθορίζονται από το χρήστη σε λύσεις

Ιδιότητες

Αναγν. άρθρου: 192258 - Τελευταία αναθεώρηση: Τρίτη, 20 Μαρτίου 2007 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
Λέξεις-κλειδιά: 
kbfunctions kbemail kbfea kbhowto kbinfo kbinterop kbusage KB192258

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com