OL2000: Cómo combinar correspondencia usando contactos

Seleccione idioma Seleccione idioma
Id. de artículo: 192258 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E192258
Expandir todo | Contraer todo

En esta página

Resumen

Outlook ofrece una nueva función que le permite combinar correspondencia con la lista de contactos en Outlook. En las versiones anteriores de Outlook la combinación de correspondencia se hacía en Microsoft Word.

Más información

En las versiones anteriores de Outlook, la combinación de correspondencia con los contactos se realizaba con Word. En Word no existía la posibilidad de filtrar ni configurar ningún tipo de criterio basado en las categorías de Outlook o en cualquier otra opción de filtrado para combinar correspondencia.

Con Outlook 2000 puede elegir ciertos contactos para combinar correspondencia, combinar correspondencia basándose en una vista filtrada o combinar toda la lista de contactos. La combinación la sigue realizando Word, pero la configuración y el filtrado de los contactos se hace en Outlook.

Crear una combinación de correspondencia sencilla

  1. Abra la carpeta Contactos y defina los criterios de filtrado (consulte la sección "Definir los criterios" más adelante).
  2. En el menú Herramientas, haga clic en Combinar correspondencia. Si no se ve esta opción, mueva el mouse (ratón) por encima de las comillas angulares de la parte inferior del menú. Después de unos segundos, aparecerán todas las opciones del menú. Haga clic en Combinar correspondencia, que a partir de ahora estará disponible.
  3. En Combinar correspondencia, haga clic en las opciones adecuadas para seleccionarlas. Haga clic en Aceptar. Se iniciará Word y aparecerá la barra de herramientas Combinar correspondencia de Word. A partir de este momento, estará trabajando con Word.
  4. Escriba la carta y haga clic en Insertar campos de combinación para que se muestren los campos de los contactos de Outlook. Seleccione los campos de uno en uno y póngalos en el documento.
  5. Cuando haya puesto los campos en el documento y haya terminado la carta, haga clic en Combinar correspondencia en el menú Herramientas y, a continuación, haga clic en Combinar. También puede hacer clic en el botón correspondiente de la barra de herramientas, por ejemplo Combinar en un documento nuevo, Combinar al imprimir o Combinar correspondencia. Si decide combinar en un documento nuevo, puede guardar el documento para volverlo a utilizar posteriormente.

Descripción de las opciones de la ventana Combinar correspondencia

A continuación se describen las diversas opciones de la ventana Combinar correspondencia.
  • Contactos Todos los de la vista actual: Combina todos los contactos de la vista actual. Puede crear vistas personalizadas por medio de filtros para obtener diferentes conjuntos de combinación. Consulte la sección "Crear vistas personalizadas".

    Sólo los seleccionados: Combina sólo los contactos seleccionados. Al igual que en todos los programas de Microsoft Office, puede hacer clic mientras mantiene presionada la tecla CTRL para seleccionar contactos individuales. Si utiliza esta opción junto con la opción Archivo de datos de los contactos, puede crear documentos de datos que posteriormente se pueden combinar con Word.
  • Campos de contacto que se desea combinar Todos: Hará que estén disponibles todos los campos de la carpeta Contactos.

    Sólo los de la vista actual: Hará que sólo estén disponibles los campos visibles en la vista actual. Para agregar campos a la vista actual, consulte "Agregar campos a la vista actual" más adelante. Puede utilizar esta opción para controlar el número de campos que se pueden insertar al modificar el documento principal.
  • Archivo de documento Nuevo documento: Use esta opción si todavía no tiene preparado un documento para combinar con los datos.

    Documento existente: Utilice esta opción si ya tiene preparado un documento para combinar con los datos. El documento puede contener ya los campos si se usó en una combinación de correspondencia anterior. Haga clic en Examinar para encontrar y seleccionar el documento.
  • Archivo de datos de los contactos: Utilice esta opción para crear un archivo permanente y usarlo en combinaciones de correspondencia posteriores. Haga clic para seleccionar Archivo permanente y escriba un nombre para el archivo. El archivo se guardará en formato de Word.
  • Opciones de combinación: Cartas modelo: Combinar con una carta modelo. Puede personalizar cada carta si intercala campos de combinación en el documento.

    Etiquetas postales: Puede combinar la información de los contactos de Outlook con etiquetas postales.

    Sobres: Puede combinar la información de los contactos de Outlook con sobres.

    Catálogo: Puede combinar la información de los contactos de Outlook con una lista. Estos formatos son iguales que los que puede encontrar en Word.
  • Combinar en: Nuevo documento: Le permite realizar la combinación y comprobarla antes de imprimir, además de guardarla para su uso posterior.

    Impresora: Combinar directamente en la impresora seleccionada.

    Correo electrónico: Combinar con mensajes de correo electrónico. Le permite crear un mensaje de correo electrónico para cada contacto. No pone todos los nombres en la línea Para:.
Para obtener información pormenorizada acerca de cómo hacer combinaciones de correspondencia, consulte el Ayudante de Office en Word.

Si desea usar las funciones más avanzadas, necesitará saber también cómo llevar a cabo estas tareas:
  • Agregar campos a la vista actual
  • Crear vistas personalizadas
  • Definir filtros y crear una nueva vista

Agregar campos a la vista actual

  1. Haga clic con el botón secundario del mouse (ratón) en el nombre de un campo, por ejemplo Organización o Nombre completo y, a continuación, haga clic en Selector de campos.
  2. Seleccione un campo de la lista y arrástrelo desde el Selector de campos hasta el encabezado. Puede cambiar el orden de los campos si los arrastra hasta las posiciones adecuadas en la vista actual.

Crear vistas personalizadas

La creación de vistas personalizadas conlleva dos pasos. Primero se definen los parámetros de ordenación o filtrado y, a continuación, se define la vista. En este artículo vamos a usar un ejemplo de filtro, pero el proceso es muy similar para los criterios de ordenación.

Definir los criterios

NOTA: el cuadro de diálogo Filtro es contextual y mostrará la carpeta abierta en ese momento. Vamos a usar la carpeta Contactos y filtrar por el campo Categoría.

Para definir los criterios del filtro, siga estos pasos:
  1. En el menú Ver, seleccione Vista actual y haga clic en Personalizar la vista actual.
  2. En Ver resumen, haga clic en Filtrar.
  3. Haga clic en la ficha Opciones adicionales y después en Categorías.
  4. Seleccione la categoría que desea ver y, a continuación, haga clic en Aceptar dos veces para cerrar los cuadros de diálogo.

Definir la vista

Una vez que se ha definido el filtro, hay dos métodos para definir la vista.

Método 1

En la barra de herramientas Avanzada, seleccione el texto del cuadro Vista actual y escriba un nombre para la vista personalizada. Presione ENTRAR y haga clic en Aceptar.

Método 2

  1. En el menú Ver, seleccione Vista actual, haga clic en Definir vistas y haga clic en Nueva.
  2. En el cuadro Nombre de la nueva vista, escriba un nombre para la vista personalizada.
  3. Haga clic en Aceptar dos veces y en Cerrar.

Definir filtros y crear una nueva vista

  1. En el menú Ver, seleccione Vista actual, haga clic en Definir vistas y en Nueva.
  2. Escriba un nombre para la vista.

    NOTA: seleccione Esta carpeta, visible para todos si va a publicar la carpeta mediante Carpetas de red o si la va a compartir de alguna otra manera, y haga clic en Aceptar.
  3. Para definir los elementos de la vista, haga clic en Campos, Agrupar por, Ordenar, Filtrar, Más opciones o Formato automático y elija las opciones que desee para definir las configuraciones de la vista. En la esquina superior derecha de la barra de título hay un signo de interrogación: si hace clic en él y después en uno de los elementos que aparecen, obtendrá más información acerca del elemento.
  4. Haga clic en Aceptar y en Cerrar para cerrar todas las ventanas.

Referencias

Para obtener información adicional acerca de un problema de combinación de correspondencia en Microsoft Word 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
236295 WD2000: Unable to Use Mail Merge with Outlook Address Book

Propiedades

Id. de artículo: 192258 - Última revisión: jueves, 06 de noviembre de 2003 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbhowto kbinfo kbinterop ol20collabht ol20genusght kbnewfeature KB192258

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com