OL2000 : Procédure de fusion et de publipostage avec des contacts

Traductions disponibles Traductions disponibles
Numéro d'article: 192258 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F192258
Agrandir tout | Réduire tout

Sommaire

Résumé

Outlook propose une nouvelle fonction qui vous permet de réaliser une opération de fusion et de publipostage en utilisant votre liste de contacts Outlook. Dans les versions précédentes de Microsoft Outlook, cette opération se faisait dans Microsoft Word.

Plus d'informations

Dans les versions précédentes de Microsoft Outlook, il fallait utiliser Word pour réaliser une opération de fusion et de publipostage en utilisant vos contacts. Word ne proposait aucune méthode permettant de filtrer ou de configurer les critères de fusion sur la base des catégories Outlook ni aucune autre option de filtrage.

Avec Outlook 2000, vous pouvez sélectionner des contacts précis, effectuer une fusion avec un affichage filtré ou encore fusionner la totalité de la liste de contacts. C'est toujours Word qui effectue la fusion, mais la configuration et le filtrage de vos contacts a lieu dans Outlook. En utilisant Outlook pour démarrer votre opération de publipostage, vous avez la possibilité de fusionner plus de champs de contacts standard et d'inclure des champs définis par l'utilisateur.

Création d'une fusion simple

  1. Ouvrez le dossier Contacts et définissez vos critères de filtre (voir la section "Définition des critères" plus loin).
  2. Dans le menu Outils, cliquez sur Publipostage. Si cette option n'est pas visible, pointez sur les chevrons qui se trouvent au bas du menu. Après quelques secondes, toutes les options du menu s'affichent. Cliquez sur Publipostage, qui sera désormais disponible.
  3. Dans la boîte de dialogue, sélectionnez les options appropriées, puis cliquez sur OK. Word démarre et la barre d'outils de fusion apparaît. À partir de maintenant, vous travaillez dans Word.
  4. Tapez votre lettre, puis cliquez sur Insérer champ de fusion pour révéler les champs des contacts Outlook. Sélectionnez les champs un par un afin de les placer dans votre document.
  5. Une fois que les champs de fusion ont été placés dans le document et que la lettre est terminée, dans le menu Outils, cliquez sur Publipostage, puis sur Fusionner ou cliquez sur le bouton approprié dans la barre d'outils, comme Fusionner vers un nouveau document, Fusionner vers l'imprimante ou Publipostage. Si vous effectuez la fusion vers un nouveau document, vous pouvez l'enregistrer pour le réutiliser par la suite.

Description des fonctions de la fenêtre Fusionner Contacts

Vous trouverez à la suite une description des différentes options de la fenêtre Fusionner Contacts.
  • Contacts - Tous les contacts dans l'affichage en cours : Cette option fusionne tous les contacts de l'affichage en cours. Vous pouvez créer des affichages personnalisés dotés de filtres appliqués aux différents jeux de fusion. Voir la section "Création d'affichages personnalisés".

    Seulement les contacts sélectionnés : Ne fusionne que les contacts sélectionnés. Comme avec tous les logiciels Microsoft Office, vous pouvez sélectionner plusieurs contacts en cliquant dessus tout en maintenant la touche CTRL enfoncée. En utilisant simultanément l'option Fichier de données de contacts, vous pouvez créer des documents qui pourront être fusionnés avec Word ultérieurement.
  • Champs à fusionner - Tous les champs Contact : Avec cette option, tous les champs seront disponibles dans le dossier Contact.

    Champs des contacts dans l'affichage en cours : Avec cette option, seuls les champs visibles dans l'affichage en cours sont disponibles. Pour ajouter des champs à l'affichage en cours, reportez-vous à la section "Ajout de champs à l'affichage en cours" ci-dessous. Cette option vous permet de gérer le nombre de champs pouvant être insérés au cours de la modification du document principal.
  • Fichier du document - Nouveau document : Utilisez cette option si vous n'avez pas encore préparé un document à fusionner avec vos données.

    Document existant : Utilisez cette option si vous avez déjà préparé un document à fusionner avec vos données. Ce document peut contenir les champs de fusion issus d'une fusion précédente . Cliquez sur Parcourir pour rechercher et sélectionner le document.
  • Fichier de données de contacts : Utilisez cette fonction pour créer un fichier permanent qui servira aux prochaines fusions. Sélectionnez Fichier permanent, puis donnez-lui un nom. Le fichier sera enregistré au format Word.
  • Options de fusion : Lettres types : Fusionner vers une lettre type. Vous pouvez personnaliser chaque lettre en intercalant des champs de fusion à l'intérieur du document.

    Étiquettes de publipostage : Fusionnez vos contacts Outlook pour créer des étiquettes.

    Enveloppes : Fusionnez vos contacts Outlook sur des enveloppes.

    Catalogue : Fusionnez vos contacts Outlook pour créer une liste d'envoi en grande quantité. Ces formats ne diffèrent pas de ce que vous verriez dans Word.
  • Fusionner vers : Nouveau document : Cette option vous permet de réaliser la fusion et de la vérifier avant l'impression, puis de l'enregistrer pour une utilisation ultérieure.

    Imprimante : Fusionnez directement vers l'imprimante désignée.

    Messagerie : Fusionnez vers des messages électroniques. Cette option permet de créer un message électronique pour chaque contact. Mais tous les noms ne seront pas placés dans la zone À:.
Pour plus d'informations sur la manière de réaliser une fusion, consultez le Compagnon Office dans Word.

Si vous souhaitez utiliser certaines fonctions plus avancées, vous devez être capable de réaliser les tâches suivantes :
  • Ajout de champs à l'affichage en cours
  • Création d'affichages personnalisés
  • Définition des filtres et création d'un nouvel affichage

Ajout de champs à l'affichage en cours

  1. Cliquez avec le bouton droit sur un nom de champ comme Nom_complet ou Société, puis cliquez sur Sélecteur de champs.
  2. Sélectionnez le champ dans la liste, puis faites-le glisser de Sélecteur de champs dans le titre. Vous pouvez modifier l'ordre des champs en les faisant glisser vers les positions adéquates de l'affichage en cours.

Création d'affichages personnalisés

La création d'affichages personnalisés passe par deux étapes. Tout d'abord, vous devez définir les paramètres de tri ou de filtre, puis paramétrer ou définir l'affichage. Cet article donne un filtre en exemple ; la procédure est identique pour un critère de tri.

Définition des critères

REMARQUE : la boîte de dialogue Filtrer dépend du contexte et reflète le dossier actuellement ouvert. Nous utiliserons le dossier Contacts et nous filtrerons dans le champ Catégorie.

Pour définir un critère de filtre, procédez comme suit :
  1. Dans le menu Affichage, pointez sur Affichage en cours, puis cliquez sur Personnaliser l'affichage en cours .
  2. Dans Afficher le résumé, cliquez sur Filtrer.
  3. Cliquez sur l'onglet Autres choix, puis cliquez sur Catégories.
  4. Sélectionnez la catégorie que vous voulez afficher, puis cliquez sur OK deux fois pour fermer les boîtes de dialogue.

Définition de l'affichage

Il existe deux méthodes pour définir l'affichage une fois le filtre paramétré.

Méthode 1

Dans la barre d'outils Avancées, sélectionnez le texte de la zone Affichage actuel et nommez votre affichage personnalisé. Appuyez sur ENTRÉE, puis cliquez sur OK.

Méthode 2

  1. Dans le menu Affichage, pointez sur Affichage en cours, cliquez sur Définir les affichages, puis sur Nouveau.
  2. Dans la zone Nom du nouvel affichage , donnez un nom à votre affichage personnalisé.
  3. Cliquez sur OK deux fois, puis sur Fermer.

Définition des filtres et création d'un nouvel affichage

  1. Dans le menu Affichage, pointez sur Affichage en cours, cliquez sur Définir les affichages, puis sur Nouveau.
  2. Donnez un nom à votre affichage.

    REMARQUE : sélectionnez ce dossier, visible par tous si vous envisagez de publier le dossier à l'aide de dossiers Net ou de le partager d'une autre manière, puis cliquez sur OK.
  3. Pour définir les éléments de l'affichage, cliquez sur Champs, Grouper par, Trier, Filtrer, Autres paramètres ou Mise en forme automatique et sélectionnez les options de votre choix pour définir les paramètres de l'affichage. Dans le coin supérieur droit de la barre de titre, vous trouverez un point d'interrogation ; cliquez dessus, puis sur l'un des choix pour obtenir des informations supplémentaires sur cet élément.
  4. Cliquez sur OK, puis sur Fermer pour fermer toutes les fenêtres.

Fusion et publipostage de champs définis par l'utilisateur

Si les données que vous tentez de fusionner proviennent de champs Outlook définis par l'utilisateur, les champs ne seront pas disponibles dans Word à moins qu'ils ne soient définis dans le dossier Outlook. Pour plus d'informations sur la manière dont Outlook stocke les champs définis par l'utilisateur et la procédure à suivre pour déterminer si les champs définis par l'utilisateur se trouvent dans le dossier, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
201438 OL2000 : Utilisation de champs définis par l'utilisateur dans des solutions

Propriétés

Numéro d'article: 192258 - Dernière mise à jour: vendredi 7 novembre 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbhowto kbinfo kbinterop ol20collabht kbfea kbusage ol20genusght KB192258
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com