Come eseguire una stampa unione con elenco dei contatti in Outlook 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 192258 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Per la una versione di Microsoft Outlook 2002 di questo articolo, vedere 287561.
Outlook include una nuova caratteristica che consente di eseguire una stampa unione nell'elenco di contatti da Outlook. In versioni precedenti di Outlook una stampa unione Ŕ stata eseguita in Microsoft Word.

Informazioni

Nelle versioni precedenti di Outlook, eseguire una stampa unione con i tuoi contatti Ŕ necessario per l'utilizzo di Word. In Word non esisteva alcun modo per filtrare o impostare qualsiasi tipo di criteri di stampa unione in base a categorie di Outlook o eventuali altre opzioni di filtri.

Con Outlook 2000, Ŕ possibile selezionare contatti specifici per stampa unione, basata su una visualizzazione filtrata di unione o composizione l'intero elenco dei contatti. Word esegue comunque l'unione, ma il set di backup e filtraggio dei tuoi contatti ha luogo in Outlook. Un vantaggio chiave di avvio della stampa unione da Outlook anzichÚ in Word Ŕ che Outlook consente di unire pi¨ standard campi dei contatti e consente inoltre di includere i campi definiti dall'utente.

Creare una stampa unione semplice

  1. Aprire la cartella Contatti e impostare criteri di filtro (Visualizza la sezione "Definizione di criteri" riportata di seguito).
  2. Dal menu Strumenti , scegliere Stampa unione . Se la stampa unione non Ŕ visibile, posizionare il puntatore del mouse sulle virgolette acute in fondo al menu presenti. Dopo un paio di secondi, tutte le opzioni di menu sarÓ visibile. Fare clic su Stampa unione ; sarÓ disponibile in.
  3. Nella finestra di unione, fare clic per selezionare le opzioni desiderate e scegliere OK . VerrÓ avviato Word e barra degli strumenti Stampa unione Word Mail sarÓ visibile. Da questo momento verranno eseguite in Word.
  4. Digitare la lettera e quindi fare clic su unione Inserisci campi per visualizzare i campi di contatti di Outlook. Fare clic per selezionare i campi uno alla volta per inserirli nel documento.
  5. Una volta i campi unione inseriti nel documento e la lettera Ŕ terminata, dal menu Strumenti , fare clic su Stampa unione e quindi fare clic su Unisci oppure fare clic sul unione appropriato pulsante sulla barra degli strumenti, ad esempio Unisci in nuovo documento, Unisci alla stampante o della stampa unione. Se si uniscono in un nuovo documento, Ŕ possibile salvare il nuovo documento per un utilizzo successivo.

Descrizione delle funzionalitÓ nella finestra di unione

Di seguito Ŕ una descrizione delle diverse opzioni nella finestra di unione.
  • Contatti di tutti i contatti nella visualizzazione corrente: si unisce i tutti i contatti della visualizzazione corrente. ╚ possibile creare visualizzazioni personalizzate con i filtri applicati per set diversi di unione. Vedere la sezione "Creazione di visualizzazioni personalizzate".

    Solo contatti selezionati: Unisce solo i contatti selezionati. Mentre con tutti i programmi Microsoft Office, si pu˛ fa clic mentre si tiene premuto CTRL per selezionare singoli contatti. Utilizzato con i dati di contatto opzione file, Ŕ possibile creare documenti di dati che possono essere uniti in un secondo momento con Word.
  • Campi per la stampa unione tutti i campi contatto: questo rende disponibili tutti i campi nella cartella Contatti.

    Contattare i campi nella visualizzazione corrente: ci˛ rende disponibili solo i campi visibili nella visualizzazione corrente. Per aggiungere campi alla visualizzazione corrente, Ŕ possibile visualizzare "Aggiunta di campi per visualizzazione corrente" riportata di seguito. ╚ possibile utilizzare questo metodo per gestire il numero di campi disponibili per inserire quando si modifica il documento principale.
  • Documento file nuovo documento: Utilizzare questa opzione se non si dispone ancora di un documento preparato per unire i dati.

    Documento esistente: Utilizzare questa opzione se si dispone un documento preparato per l'unione con i dati. Questo documento pu˛ contenere i campi unione giÓ eseguita da una stampa unione precedente. Fare clic su Sfoglia per individuare e selezionare il documento.
  • File di dati contatto: Utilizzare questa funzionalitÓ per creare un file permanente per unioni future. Fare clic su per selezionare file permanenti e quindi digitare un nome per il file. Il file verrÓ salvato in Word un formato.
  • Opzioni di unione: lettere: Unisci a una lettera. ╚ possibile personalizzare ogni lettera da combinare il campi unione all'interno del documento.

    Etichette di indirizzi: Unione delle informazioni di contattare di Outlook per le etichette di indirizzi.

    Buste: Merge le informazioni di contatto di Outlook per le buste.

    Catalogo: Merge le informazioni di contatto di Outlook in un elenco di massa. Questi formati non sono diverse rispetto a ci˛ che verrebbero visualizzati in Word.
  • Stampa unione per: nuovo documento: questo consente di effettuare l'unione e archiviarlo prima della stampa ed Ŕ possibile salvarlo per un utilizzo successivo.

    Stampante: Unione direttamente alla stampante specificata.

    Posta elettronica: Merge ai messaggi di posta elettronica. Questo crea un messaggio di posta elettronica per ogni contatto. InserirÓ non tutti i nomi nella: riga.
Per ulteriori informazioni dettagliate su come eseguire una stampa unione, visualizzare l'Assistente di office in Word dei comandi.

Se si desidera utilizzare alcune delle funzionalitÓ pi¨ avanzate Ŕ necessario sapere come eseguire queste operazioni:
  • Aggiunta di campi della visualizzazione corrente
  • Creazione di visualizzazioni personalizzate
  • Impostare filtri e creare una nuova visualizzazione

Aggiunta di campi della visualizzazione corrente

  1. Fare clic con il pulsante destro del mouse su un nome di campo ad esempio cognome o societÓ e quindi fare clic su Selezione campi .
  2. Selezionare il campo nell'elenco e quindi trascinare il campo da Selezione campi all'intestazione. ╚ possibile modificare l'ordine dei campi trascinandoli nelle posizioni appropriate nella visualizzazione corrente.

Creazione di visualizzazioni personalizzate

Creazione di visualizzazioni personalizzate Ŕ un processo di due passaggio. In primo luogo, si definiscono i parametri ordinamento o filtri, quindi impostare o definire la visualizzazione. In questo articolo viene utilizzato un esempio di filtro, il processo Ŕ simile per un criterio di ordinamento.

Definire i criteri

Nota : finestra di dialogo il filtro sono sensibili al contesto e riflettono alla cartella aperta corrente. Utilizzeremo la cartella Contatti e filtro sulla categoria di campo.

Per definire un criterio di filtro, attenersi alla seguente procedura:
  1. Scegliere visualizzazione corrente dal menu Visualizza , quindi Personalizza visualizzazione corrente .
  2. Nella visualizzazione riepilogo, fare clic su filtro .
  3. Fare clic sulla scheda Altre scelte e quindi fare clic su categorie .
  4. Fare clic per selezionare la categoria che si desidera visualizzare e quindi fare clic su OK due volte per chiudere le finestre di dialogo.

Definire la visualizzazione

Esistono due metodi per definire la visualizzazione dopo avere configurato il filtro.

Metodo 1

Sulla barra degli strumenti Avanzate , selezionare il testo nella casella visualizzazione corrente e digitare un nome per la visualizzazione personalizzata. Premere INVIO e quindi fare clic su OK .

Metodo 2

  1. Dal menu Visualizza scegliere visualizzazione corrente , fare clic su Definisci visualizzazioni , quindi Nuovo .
  2. Nella casella Nome nuova visualizzazione , digitare un nome per la visualizzazione personalizzata.
  3. Fare clic su OK , OK , quindi Chiudi .

Impostare filtri e creare una nuova visualizzazione

  1. Dal menu Visualizza scegliere visualizzazione corrente , fare clic su Definisci visualizzazioni , quindi Nuovo .
  2. Digitare un nome per la visualizzazione.

    Nota : selezionare la cartella visibile a tutti gli utenti verranno pubblicare la cartella utilizzando cartelle di rete, o verrÓ condividere la cartella in alcun modo, e quindi fare clic su OK .
  3. Per definire elementi della visualizzazione, fare clic su campi , Raggruppamento , ordinamento , filtro , Altre impostazioni o Formattazione automatica e scelte per definire le impostazioni di visualizzazione. Nell'angolo superiore destro della barra del titolo Ŕ un punto interrogativo, se si scegliere il punto interrogativo quindi uno degli elementi si noterÓ che le informazioni aggiuntive relative all'elemento.
  4. Fare clic su OK e quindi fare clic su Chiudi per chiudere tutte le finestre.

Unione campi definiti dall'utente di posta elettronica

Se i campi definiti dall'utente sono i dati che si sta tentando di unione, i campi saranno disponibili in Word a meno che non vengono definiti i campi nella cartella di Outlook. Per ulteriori informazioni su come campi definiti dall'utente vengono memorizzati in Outlook e su come determinare se i campi definiti dall'utente presenti nella cartella, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
201438Utilizzo di campi definiti dall'utente nelle soluzioni

ProprietÓ

Identificativo articolo: 192258 - Ultima modifica: giovedý 12 agosto 2004 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
Chiavi:á
kbmt kbfunctions kbemail kbfea kbhowto kbinfo kbinterop kbusage KB192258 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 192258
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com