OL2000: Jak używać korespondencji seryjnej za pomocą kontaktów

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 192258 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL192258
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Program Outlook dostarcza nową funkcję umożliwiającą wysyłanie korespondencji seryjnej na podstawie listy kontaktów z programu Outlook. W poprzednich wersjach programu Outlook korespondencja seryjna była wysyłana za pomocą programu Microsoft Word.

Więcej informacji

Aby wysyłać korespondencję seryjną przy użyciu kontaktów w poprzednich wersjach programu Outlook, trzeba było korzystać z programu Word. W programie Word nie można filtrować lub tworzyć kryteriów łączenia opartych na kategoriach programu Outlook ani stosować innych opcji filtrowania.

W programie Outlook 2000 można wysłać korespondencję seryjną do określonych kontaktów, do kontaktów wybranych w wyniku zastosowania filtru lub do wszystkich kontaktów na liście. Korespondencję seryjną można wciąż wysyłać za pomocą programu Word, ale konfigurowanie i filtrowanie kontaktów odbywa się w programie Outlook.

Tworzenie prostej korespondencji seryjnej

  1. Otwórz folder Kontakty i ustaw kryteria filtrowania (zobacz sekcję „Definiowanie kryteriów”).
  2. W menu Narzędzia kliknij polecenie Korespondencja seryjna. Jeśli polecenie Korespondencja seryjna jest niewidoczne, przenieś wskaźnik myszy na nawiasy ostrokątne na dole menu. Po kilku sekundach wszystkie polecenia menu zostaną wyświetlone. Kliknij polecenie Korespondencja seryjna; będzie ono od teraz dostępne.
  3. W oknie Kontakty korespondencji seryjnej zaznacz odpowiednie opcje. Kliknij przycisk OK. Zostanie uruchomiony program Word i zostanie wyświetlony pasek narzędzi korespondencji seryjnej. Od tej chwili praca będzie kontynuowana w programie Word.
  4. Napisz list, a następnie kliknij przycisk Wstaw pole korespondencji seryjnej, aby wyświetlić pola kontaktów programu Outlook. Kliknij, aby pojedynczo wybrać pola i umieścić je w dokumencie.
  5. Po umieszczeniu pól korespondencji seryjnej w dokumencie i ukończeniu listu w menu Narzędzia kliknij polecenie Korespondencja seryjna, a następnie kliknij przycisk Scalaj lub kliknij odpowiedni przycisk korespondencji seryjnej na pasku narzędzi, na przykład Scal w nowy dokument, Scal na drukarkę lub Rozpocznij łączenie poczty. Po wybraniu opcji scalania w nowy dokument można zapisać nowy dokument do późniejszego użycia.

Opis funkcji dostępnych w oknie Kontakty korespondencji seryjnej

Poniżej znajduje się opis różnych opcji okna Kontakty korespondencji seryjnej.
  • Kontakty Wszystkie kontakty w widoku bieżącym: Ta opcja scala wszystkie kontakty w widoku bieżącym. Można utworzyć niestandardowe widoki za pomocą filtrów stosowanych do różnych zestawów korespondencji seryjnej. Zobacz sekcję „Tworzenie widoków niestandardowych”.

    Tylko wybrane kontakty: Scala tylko kontakty wybrane przez użytkownika. Tak jak we wszystkich programach pakietu Office, można zaznaczyć kilka kontaktów, klikając je gdy wciśnięty jest klawisz CTRL. Gdy tej opcji użyje się razem z opcją Plik danych kontaktu, można utworzyć dokumenty z danymi, które mogą być później scalone w programie Word.
  • Pola do scalenia Wszystkie pola kontaktów: Wszystkie pola kontaktów w folderze Kontakty będą dostępne.

    Pola kontaktów w widoku bieżącym: Dostępne będą tylko pola widoczne w widoku bieżącym. Aby dodać pola do widoku bieżącego, zobacz znajdującą się niżej sekcję „Dodawanie pól do widoku bieżącego”. Opcji można używać do zarządzania liczbą pól dostępnych do wstawiania podczas edytowania dokumentu głównego.
  • Plik dokumentu Nowy dokument: Użyj tej opcji, jeśli nie został wcześniej przygotowany dokument do scalania z danymi.

    Istniejący dokument: Użyj tej opcji, jeśli dokument do scalania z danymi został wcześniej przygotowany. Dokument może już zawierać pola korespondencji seryjnej z poprzedniej korespondencji seryjnej. Kliknij przycisk Przeglądaj, aby zlokalizować i wybrać dokument.
  • Plik danych kontaktu: Użyj tej funkcji, aby utworzyć plik trwały dla przyszłej korespondencji seryjnej. Kliknij, aby wybrać pole wyboru Plik trwały i wpisz nazwę pliku. Plik zostanie zapisany w formacie programu Word.
  • Opcje scalania: Listy seryjne: Scalanie w celu utworzenia listu. Można dostosować każdy list, zmieniając pola scalania w dokumencie.

    Etykiety wysyłkowe: Scalanie informacji o kontaktach programu Outlook, aby utworzyć etykiety wysyłkowe.

    Koperty: Scalanie informacji o kontaktach programu Outlook, aby utworzyć koperty.

    Katalog: Scalanie informacji o kontaktach programu Outlook, aby utworzyć listę zbiorczą. Te formaty są takie same jak w programie Word.
  • Scalaj do: Nowy dokument: Umożliwia scalanie, sprawdzenie przed wydrukowaniem i zapisanie do późniejszego użycia.

    Drukarka: Scalanie bezpośrednio na wybraną drukarkę.

    E-mail: Scalanie do wiadomości e-mail. Zostanie utworzona jedna wiadomość e-mail dla każdego kontaktu. Nie zostaną umieszczone wszystkie nazwiska w wierszu Do:.
Aby uzyskać więcej szczegółowych informacji o wysyłaniu korespondencji seryjnej, zobacz Asystenta pakietu Office w programie Word.

Chcąc korzystać z jednej lub większej liczby funkcji zaawansowanych, należy wiedzieć, jak wykonać następujące zadania:
  • Dodawanie pól do widoku bieżącego
  • Tworzenie widoków niestandardowych
  • Ustawianie filtrów i tworzenie nowego widoku

Dodawanie pól do widoku bieżącego

  1. Kliknij prawym przyciskiem myszy nazwę pola, na przykład Imię i nazwisko lub Firma, a następnie kliknij polecenie Wybór pól.
  2. Kliknij, aby wybrać pole z listy i przeciągnij pole z okna Wybór pól do nagłówka. Można zmienić kolejność pól, przeciągając jest w odpowiednie miejsce w widoku bieżącym.

Tworzenie widoków niestandardowych

Tworzenie widoków niestandardowych odbywa się w dwóch krokach. Najpierw definiuje się parametry sortowania lub filtrowania, a następnie ustawia lub definiuje widok. W tym artykule zostanie użyty przykład z filtrowaniem; proces z użyciem kryteriów sortowania jest podobny.

Definiowanie kryteriów

UWAGA: Okno Filtr jest zależne od kontekstu i stanowi obraz aktualnie otwartego folderu. W przykładzie zostanie użyty folder Kontakty i filtrowane pole Kategoria.

Aby zdefiniować kryteria filtrowania, wykonaj następujące kroki:
  1. W menu Widok wskaż polecenie Widok bieżący i kliknij polecenie Dostosuj widok bieżący.
  2. W oknie Podsumowanie widoku kliknij przycisk Filtruj.
  3. Kliknij kartę Więcej opcji, a następnie kliknij przycisk Kategorie.
  4. Kliknij, aby zaznaczyć żądaną kategorię, a następnie kliknij dwukrotnie przycisk OK, aby zamknąć okna dialogowe.

Definiowanie widoku

Są dwie metody definiowania widoku po ustawienia filtru.

Metoda 1

Na pasku narzędzi Zaawansowane zaznacz tekst w polu Widok bieżący i wpisz nazwę dla widoku niestandardowego. Naciśnij klawisz ENTER i kliknij przycisk OK.

Metoda 2

  1. W menu Widok wskaż polecenie Widok bieżący, kliknij polecenie Definiuj widoki i kliknij przycisk Nowy.
  2. W polu „Nazwa nowego widoku” wpisz nazwę widoku niestandardowego.
  3. Kliknij dwa razy przycisk OK i kliknij przycisk Zamknij.

Ustawianie filtrów i tworzenie nowego widoku

  1. W menu Widok wskaż polecenie Widok bieżący, kliknij polecenie Definiuj widoki, a następnie kliknij przycisk Nowy.
  2. Wpisz nazwę widoku.

    UWAGA: Kliknij, aby zaznaczyć opcję „W bieżącym folderze (widok dostępny dla wszystkich)”, jeśli będziesz publikować folder za pomocą folderów sieciowych lub udostępniać go w inny sposób, a następnie kliknij przycisk OK.
  3. Aby zdefiniować elementy widoku, kliknij przyciski Pola, Grupuj według, Sortuj, Filtruj, Inne ustawienia lub Automatyczne formatowanie i zdefiniuj ustawienia widoku. W prawym górnym rogu paska tytułu znajduje się znak zapytania; jeśli go klikniesz, a następnie klikniesz jeden z elementów, pojawią się dodatkowe informacje o tym elemencie.
  4. Kliknij przyciski OK i Zamknij, aby zamknąć wszystkie okna.

Materiały referencyjne

Aby uzyskać dodatkowe informacje dotyczące korespondencji seryjnej w programie Microsoft Word 2000, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
236295 WD2000: Unable to Use Mail Merge with Outlook Address Book

Właściwości

Numer ID artykułu: 192258 - Ostatnia weryfikacja: 11 listopada 2003 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2000 Standard Edition
Słowa kluczowe: 
kbhowto kbinfo kbinterop ol20collabht ol20genusght kbnewfeature KB192258

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com