Como imprimir em série utilizando a lista de contactos no Outlook 2000

Traduções de Artigos Traduções de Artigos
Artigo: 192258 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT192258
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Para obter uma versão deste artigo referente ao Microsoft Outlook 2002, consulte 287561.
O Outlook fornece uma nova funcionalidade que lhe permite imprimir em série utilizando a lista de contactos a partir do Outlook 2000. Em versões anteriores do Outlook, a impressão em série era efectuada no Microsoft Word.

Mais Informação

Em versões anteriores do Outlook, para efectuar uma impressão em série com os contactos era necessário utilizar o Word. O Word não dispunha de uma forma de filtrar ou definir qualquer tipo de critérios de impressão em série com base nas categorias do Outlook ou em quaisquer outras opções de filtragem.

Com o Outlook 2000, é possível seleccionar contactos específicos para impressão em série, imprimir em série com base numa vista filtrada ou imprimir em série toda a lista de contactos. O Word continua a permitir a impressão em série, mas a definição e filtragem dos contactos ocorre no Outlook. Uma grande vantagem de iniciar a impressão em série a partir do Outlook em vez do Word consiste no facto de o Outlook permitir intercalar mais campos de contacto padrão, permitindo também incluir campos definidos pelo utilizador.

Criar uma impressão em série simples

  1. Abra a pasta Contactos e defina os critérios de filtragem (consulte a secção "Definir os critérios" abaixo).
  2. No menu Ferramentas, clique em Impressão em série. Se a opção Impressão em série não estiver visível, mova o ponteiro do rato sobre as divisas existentes na parte inferior do menu. Depois de alguns segundos, todas as opções de menu estarão visíveis. Clique em Impressão em série; passará a estar visível.
  3. Em Contactos para a impressão em série, clique para seleccionar as opções adequadas e clique em OK. O Word será iniciado e a barra de ferramentas Impressão em série do Word ficará visível. A partir deste momento, passará a trabalhar no Word.
  4. Escreva a carta e clique em Inserir campo de impressão em série para conseguir ver os campos de contactos do Outlook. Clique para seleccionar os campos um a um, de forma a colocá-los no documento.
  5. Quando os campos de impressão em série tiverem sido colocados no documento e a carta estiver terminada, no menu Ferramentas, clique em Impressão em série e clique em Intercalar, ou clique no botão de impressão em série adequado na barra de ferramentas como, por exemplo, Enviar a impressão em série para um novo documento, Enviar a impressão em série para a impressora ou Imprimir em série. Se enviar a impressão em série para um novo documento, poderá guardar o novo documento para utilização posterior.

Descrição de funções da janela 'Impressão em série'

Segue-se uma descrição das diferentes opções da janela Impressão em série.
  • Contactos\Todos os contactos na vista actual: esta opção intercala todos os contactos existentes na vista actual. Pode criar vistas personalizadas com filtros aplicados a diferentes conjuntos de impressão em série. Consulte a secção "Criar vistas personalizadas".

    Apenas os contactos seleccionados: intercala apenas os contactos seleccionados. Como acontece em todos os programas do Microsoft Office, pode clicar enquanto mantém premida a tecla CTRL para seleccionar contactos individuais. Quando utilizada em conjunto com a opção Ficheiro de dados dos contactos, é possível criar documentos de dados que podem, posteriormente, ser impressos em série com o Word.
  • Campos para a impressão em série\Todos os campos de contactos: esta opção disponibiliza todos os campos da pasta Contactos.

    Campos de contactos na vista actual: esta opção disponibiliza apenas os campos visíveis na vista actual. Para adicionar campos à vista actual, consulte "Adicionar campos à vista actual" abaixo. Pode utilizar esta opção para gerir o número de campos disponíveis para inserção ao editar o documento principal.
  • Ficheiro de documento\Novo documento: utilize esta opção se ainda não tiver um documento preparado para intercalar com os dados.

    Documento existente: utilize esta opção se tiver um documento preparado para intercalar com os dados. Este documento pode já ter os campos de impressão em série, colocados por uma impressão em série anterior. Clique em Procurar para localizar e seleccionar o documento.
  • Ficheiro de dados dos contactos: utilize esta função para criar um ficheiro permanente para futuras impressões em série. Clique para seleccionar Ficheiro permanente e escreva um nome para o ficheiro. O ficheiro será guardado com um formato do Word.
  • Opções de impressão em série\ Cartas de formulário: intercalar numa carta de formulário. Pode personalizar cada carta intercalando campos de impressão em série no documento.

    Etiquetas de endereço: intercalar as informações de contacto do Outlook em etiquetas de endereço.

    Envelopes: intercalar as informações de contacto do Outlook em envelopes.

    Catálogo: intercalar as informações de contacto do Outlook numa lista em massa. Estes formatos não são diferentes do que pode ver no Word.
  • Enviar a impressão em série para\ Novo documento: esta opção permite efectuar a impressão em série e verificá-la antes de imprimir, podendo guardá-la para utilização posterior.

    Impressora: enviar a impressão em série directamente para a impressora designada.

    Correio electrónico: enviar a impressão em série para mensagens de correio electrónico. Esta opção cria uma mensagem de correio electrónico para cada contacto. Não colocará todos os nomes na linha Para.
Para obter informações mais aprofundadas sobre como efectuar uma impressão em série, consulte o Assistente do Office no Word.

Se pretender utilizar algumas das funções mais avançadas, também terá de saber como efectuar as seguintes tarefas:
  • Adicionar campos à vista actual
  • Criar vistas personalizadas
  • Definir filtros e criar uma nova vista

Adicionar campos à vista actual

  1. Clique com o botão direito do rato no nome de um campo, como Nome completo ou Empresa, e clique em Selector de campos.
  2. Clique para seleccionar o campo na lista e arraste o campo do Selector de campos para o cabeçalho. Pode alterar a ordem dos campos, arrastando-os para as posições adequadas da vista actual.

Criar vistas personalizadas

A criação de vistas personalizadas é um processo composto por dois passos. Comece por definir os parâmetros de ordenação ou de filtragem e, em seguida, defina a vista. Este artigo utiliza um exemplo de filtro; o processo é semelhante para critérios de ordenação.

Definir os critérios

NOTA: a caixa de diálogo Filtrar é sensível ao contexto e reflecte a pasta aberta actual. Será utilizada a pasta Contactos e o filtro será aplicado ao campo Categoria.

Para definir um critério de filtragem, siga estes passos:
  1. No menu Ver, aponte para Vista actual e clique em Personalizar a vista actual.
  2. Em Ver sumário, clique em Filtrar.
  3. Clique no separador Mais opções e clique em Categorias.
  4. Clique para seleccionar a categoria que pretende ver e clique em OK duas vezes para fechar as caixas de diálogo

Definir a vista

Existem dois métodos para definir a vista depois de especificar o filtro.

Método 1

Na barra de ferramentas Avançadas, seleccione o texto na caixa Vista actual e escreva um nome para a vista personalizada. Prima ENTER e clique em OK.

Método 2

  1. No menu Ver, aponte para Vista actual, clique em Definir vistas e clique em Nova.
  2. Na caixa Nome da nova vista, escreva um nome para a vista personalizada.
  3. Clique em OK, clique em OK novamente e clique em Fechar.

Definir filtros e criar uma nova vista

  1. No menu Ver, aponte para Vista actual, clique em Definir vistas e clique em Nova.
  2. Escreva um nome para a vista.

    NOTA: clique para seleccionar Nesta pasta, visível para todos se pretender publicar a pasta utilizando Pastas de rede, ou se partilhar a pasta de qualquer outra forma, e clique em OK.
  3. Para definir elementos da vista, clique em Campos, Agrupar por, Ordenar, Filtrar, Outras definições ou Formatação automática e indique as suas opções para configurar a vista. No canto superior direito da barra de título existe um ponto de interrogação; se clicar no ponto de interrogação e clicar num dos itens, poderá ver informações adicionais sobre esse mesmo item.
  4. Clique em OK e clique em Fechar para fechar todas as janelas.

Imprimir em série campos definidos pelo utilizador

Se os dados que estiver a tentar imprimir em série forem de campos do Outlook definidos pelo utilizador, os campos só estarão disponíveis no Word se estiverem definidos na pasta do Outlook. Para obter informações adicionais sobre como o Outlook armazena campos definidos pelo utilizador e sobre como determinar se os campos definidos pelo utilizador existem na pasta, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
201438 Working with user-defined fields in solutions

Propriedades

Artigo: 192258 - Última revisão: 4 de julho de 2007 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbhowto kbinfo kbinterop kbfea kbemail kbusage kbfunctions KB192258

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com