Como fazer uma mala direta com sua lista de contatos no Outlook 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 192258 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Para uma versão deste artigo do Microsoft Outlook 2002, consulte 287561.
O Outlook fornece um recurso novo que lhe permite fazer uma mala direta com sua lista de contatos no Outlook. Nas versões anteriores do Outlook foi feita uma mala direta no Microsoft Word.

Mais Informações

Em versões anteriores do Outlook, para fazer uma mala direta com seus contatos, você precisava usar o Word. No Word não havia nenhuma forma para filtrar ou definir qualquer tipo de mesclagem critérios com base em quaisquer outras opções de filtragem ou as categorias do Outlook.

Com o Outlook 2000, você pode selecionar contatos específicos a mesclagem, mesclagem com base em uma exibição filtrada ou mesclagem toda a lista de contato. Word ainda executará a mesclagem, mas o conjunto de backup e filtragem de seus contatos ocorre no Outlook. Uma vantagem importante de iniciar a mala direta do Outlook em vez do Word é que o Outlook permite que você mesclar campos de contato padrão mais e também permite que você incluir campos definidos pelo usuário.

Criar uma mala direta simples

  1. Abra a pasta Contatos e configure os critérios de filtragem (exibir a seção "Definir os critérios" abaixo).
  2. No menu Ferramentas , clique em mala direta . Se mala direta não estiver visível, focalize o ponteiro do mouse as divisas na parte inferior do menu. Depois de alguns segundos, todas as opções de menu será visíveis. Clique em mala direta ; ela estará disponível de agora em diante.
  3. Na mala direta, clique para selecionar as opções apropriadas e, em seguida, clique em OK . Word será iniciado e barra de mala direta do Word estará visível. Desse ponto em diante você estará trabalhando no Word.
  4. Digite sua carta e clique em Inserir mesclar campos para revelar os campos de contatos do Outlook. Clique para selecionar os campos de uma vez para colocá-los em seu documento.
  5. Depois que os campos de mesclagem foram colocados no documento e a letra estiver concluída, no menu Ferramentas , clique em mala direta e em seguida, clique em Mesclar ou clique no botão mesclagem apropriado na barra de ferramentas, como mesclar para novo documento, mesclar para impressora ou mala direta. Se você mesclar para um novo documento, você pode salvar o novo documento para uso posterior.

Descrição dos recursos na janela de mala direta

A seguir é uma descrição das diferentes opções na janela de mala direta.
  • Todos os contatos no modo de exibição atual de contatos: isso mescla todos os contatos no modo de exibição atual. Você pode criar modos de exibição personalizados com filtros aplicados para mesclagem diferentes conjuntos. Consulte a seção "Criando exibições personalizadas".

    Somente contatos selecionados: Mescla somente os contatos que você selecionou. Ao com todos os programas do Microsoft Office, pode clicar enquanto mantém a tecla tecla para selecionar contatos individuais. Usado em conjunto com os dados de contato opção de arquivo, você pode criar documentos de dados que podem ser mesclados em um momento posterior com o Word.
  • Campos para mesclar todos os campos de contato: Isso disponibiliza todos os campos na pasta Contatos.

    Entre em contato com campos no modo de exibição atual: Isso torna disponíveis apenas os campos visíveis no modo de exibição atual. Para adicionar campos ao modo de exibição atual, consulte "Adicionar campos a atual exibição" abaixo. Você pode usar para gerenciar o número de campos disponíveis para inserir ao editar o documento principal.
  • Documento arquivo novo documento: Use isso se você ainda não tiver um documento preparado para mesclar com seus dados.

    Documento existente: Use isso se você tiver um documento preparado para mesclar com seus dados. Este documento pode ter os campos de mesclagem já no lugar de uma mala direta anterior. Clique em Procurar para localizar e selecionar o documento.
  • Arquivo de dados do contato: Use esse recurso para criar um arquivo permanente para mescla futuras. Clique para selecionar arquivo permanente e, em seguida, digite um nome para o arquivo. O arquivo será salvo no Word formato.
  • Opções de mesclagem: cartas: Mesclar para uma carta modelo. Você pode personalizar cada letra intercalar campos de mesclagem dentro do documento.

    Etiquetas de endereçamento: Mesclar informações de contatos do Outlook para etiquetas de endereçamento.

    Envelopes: Mesclar suas informações de contato do Outlook para envelopes.

    Catálogo: Mesclar suas informações de contato do Outlook para uma lista em massa. Esses formatos não são diferentes que o que você deve exibir no Word.
  • Mesclagem para: novo documento: Isso permite fazer a mesclagem e verificá-lo antes de imprimir e você pode salvá-lo para uso posterior.

    Impressora: Mesclar diretamente para a impressora designada.

    Email: Mesclar para mensagens de email. Isso cria uma mensagem de email para cada contato. Ele não colocará todo nome de em para: linha.
Para obter informações detalhadas sobre como fazer uma mala direta, consulte o Assistente do office no Word.

Se você desejar usar alguns dos recursos mais avançados, que você também precisa saber como executar essas tarefas:
  • Adicionando campos para o modo de exibição atual
  • Criando exibições personalizadas
  • Definir filtros e criar uma nova exibição

Adicionando campos para o modo de exibição atual

  1. Clique um nome de campo, como nome completo ou empresa com o botão direito do mouse e clique em Seletor de campos .
  2. Clique para selecionar o campo na lista e, em seguida, arraste o campo do seletor de campo para o cabeçalho. Você pode alterar a ordem dos campos arrastando-os para posições apropriadas no modo de exibição atual.

Criando exibições personalizadas

Criar modos de exibição personalizados é um processo duas etapas. Primeiro, você definir parâmetros de classificação ou filtragem e em seguida, definir ou define o modo de exibição. Este artigo usa um exemplo de filtro; o processo é semelhante para critérios de classificação.

Definir os critérios

Observação : O filtro de caixa de diálogo é contextual e reflete a atual pasta aberta. Usaremos a pasta Contatos e o filtro na categoria de campo.

Para definir um critério de filtro, siga estas etapas:
  1. No menu Exibir , aponte para Modo de exibição atual e, em seguida, clique em Personalizar modo de exibição atual .
  2. No modo de exibição resumo, clique em filtro .
  3. Clique na guia Mais opções e, em seguida, clique em categorias .
  4. Clique para selecionar a categoria que você deseja exibir e, em seguida, clique em OK duas vezes para fechar as caixas de diálogo.

Definir o modo de exibição

Há dois métodos para definir o modo de exibição depois que o filtro é definido.

Método 1

Na barra de ferramentas Avançado , selecione o texto na caixa modo de exibição atual e digite um nome para o modo de exibição personalizado. Pressione ENTER e, em seguida, clique em OK .

Método 2

  1. No menu Exibir , aponte para Modo de exibição atual , clique em Definir modos de exibição e, em seguida, clique em novo .
  2. Na caixa nome do novo modo de exibição , digite um nome para o modo de exibição personalizado.
  3. Clique em OK , OK e clique em Fechar .

Definir filtros e criar uma nova exibição

  1. No menu Exibir , aponte para Modo de exibição atual , clique em Definir modos de exibição e, em seguida, clique em novo .
  2. Digite um nome para o modo de exibição.

    Observação : clique para selecionar nesta pasta, visível para todos se irá publicar a pasta usando pastas de rede, ou será compartilhar a pasta de forma alguma e em seguida, clique em OK .
  3. Para definir elementos do modo de exibição, clique em campos , Agrupar , Classificar , Filtrar , Outras configurações ou Formatação automática e faça escolhas para definir suas configurações de exibição. No canto superior direito da barra de título, há um ponto de interrogação; se você clique no interrogação de ponto e, em seguida, clique em um dos itens você irá notar obter informações adicionais sobre o item.
  4. Clique em OK e clique em Fechar para fechar todas as janelas.

Mesclar campos definidos pelo usuário de email

Se os dados que você está tentando mala direta forem de campos do Outlook definido pelo usuário, os campos não estará disponíveis no Word, a menos que os campos são definidos na pasta do Outlook. Para obter informações adicionais sobre como o Outlook armazena os campos definidos pelo usuário e como determinar se os campos definidos pelo usuário existirem na pasta, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
201438Trabalhando com campos definidos pelo usuário em soluções

Propriedades

ID do artigo: 192258 - Última revisão: quinta-feira, 12 de agosto de 2004 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbfunctions kbemail kbfea kbhowto kbinfo kbinterop kbusage KB192258 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 192258

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com