Kişi listenizi Outlook 2000 ile adres mektup birleştirme nasıl

Makale çevirileri Makale çevirileri
Makale numarası: 192258 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalenin Microsoft Outlook 2002 sürümü için bkz: 287561.
Outlook kişi listenizden Outlook içinde olan bir adres-mektup birleştirme gerçekleştirmek sağlayan yeni bir özellik sağlar. Outlook'un önceki sürümlerinde, Microsoft Word'de adres-mektup birleştirme yapılmadı.

Daha fazla bilgi

Outlook'un önceki sürümlerinde kişilerinizle adres mektup birleştirme yapmak için Word'Ü kullanmak sahipti. Word içinde süzmek veya her tür Outlook kategoriler veya diğer bir süzme seçeneklerini temel birleştirme ölçütü ayarlamak için bir yol oluştu.

Outlook 2000, belirli ilgili kişileri birleştirme, süzülmüş bir görünümünü temel alan bir birleştirme veya birleştirme seçebilirsiniz tüm kişi listesi. Word, belirlenen ancak birleştirmeyi kurma yine yapar ve kişilerinizi süzme Outlook'ta gerçekleşir. Adres-mektup birleştirmeyi Word yerine Outlook başlayarak, bir anahtar Outlook daha bir standart ilgili kişi alanlarının birleştirmenize izin verir ve kullanıcı tanımlı alanlar da içerecek şekilde verir üstünlüktür.

Basit bir adres-mektup birleştirme oluşturma

  1. Kişiler klasörünü açın ve kendi süzme ölçütleri (aşağıdaki "Ölçüt tanımla" bölümüne View).
  2. Araçlar menüsünden Adres Mektup Birleştir ' i tıklatın. Adres mektup birleştirme görünür durumda değilse, fare işaretçisini, köşeli çift'ayraç alt menünün üzerine getirin. Sonra birkaç saniye, tüm menü seçenekleri görünür hale gelir. Adres mektup birleştirme ';'ı tıklatın, artık kullanılabilir.
  3. Adres mektup birleştirme, uygun seçenekleri seçin ve Tamam ' ı tıklatın. Word başlatılır ve Word Adres Mektup Birleştirme araç çubuğu görünür hale gelir. Bu noktadan Word'de çalışan.
  4. Mektubunuzu yazın ve ardından Ekle birleştirme alanları Outlook kişi alanları göstermek için. Belgenize eklemek, bir defada bir alan seçmek için tıklatın.
  5. Belgede birleştirme alanlarına yerleştirilir ve mektubun tamamlandıktan sonra Adres mektup birleştirme, Araçlar menüsünden'ı tıklatın ve sonra Birleştir ' i tıklatın veya araç çubuğunda, yeni belgeye birleştir, yazıcıya Birleştir veya adres mektup birleştirme gibi uygun bir birleştirme düğmesini tıklatın. Yeni bir belgeye birleştirme, yeni belgeyi daha sonra kullanmak için kaydedebilirsiniz.

Adres mektup birleştirme</a0> penceresinde Özellikleri'nin açıklaması

Adres mektup birleştirme</a0> penceresinde farklı seçenekleri açıklaması aşağıda verilmektedir.
  • Geçerli görünümündeki tüm kişileri Kişiler: Bu tüm ilgili kişileri geçerli görünümdeki birleştirir. Farklı bir birleştirme kümeleri için uygulanan süzgeçleri ile özel görünümler oluşturabilirsiniz. "Özel görünümler oluşturma" bölümüne bakın.

    Yalnızca seçili Kişiler: Yalnızca seçtiğiniz kişileri birleştirir. CTRL basılı iken tüm Microsoft Office programlarıyla tıklatabilirsiniz gibi tek bir ilgili kişi seçmek amacıyla anahtarı. Kişi veri ile bağlantılı olarak kullanılan dosya seçeneği, daha sonra Word ile birleştirilen veri belgeleri oluşturabilirsiniz.
  • Birleştirme, tüm kişi alanları için alanları: Bu tüm alanları bir kişi klasöründe kullanılabilir hale getirir.

    Geçerli görünümündeki alanlar başvurun: Bu alanları yalnızca geçerli görünümde görünür kullanılabilir hale getirir. Alan geçerli görünüme eklemek için <a0></a0>, "Ekleme alanlar için geçerli görünüm" aşağıdaki görüntüleyin. Ana belgeyi düzenlerken eklemek kullanılabilen alan sayısı yönetmek için kullanabilirsiniz.
  • Belge dosyası yeni belge: verilerinizle birleştirmek için hazırlanmış bir belgeyi henüz yoksa, bunu kullanın.

    Varolan belge: verilerinizle birleştirmek için hazırlanmış bir belgeyi varsa bunu kullanın. Bu belge zaten önceki bir adres-mektup birleştirme yerden birleştirme alanları olabilir. Bulmak ve belgeyi seçmek için Gözat ' ı tıklatın.
  • Kişi veri dosyası: Bu özellik, ilerideki mektup birleştirme için kalıcı bir dosya oluşturmak için kullanın. Kalıcı bir dosya seçmek için tıklatın ve sonra dosya için bir ad yazın. Dosyayı Word biçiminde kaydedilecektir.
  • Birleştirme seçenekleri: form mektuplar: bir mektup formu için Birleştir. Belge içindeki birleştirme alanlarını interspersing göre her harfin özelleştirebilirsiniz.

    Postalama etiketleri: Outlook ilgili kişi bilgilerinizi için etiketleri posta birleştirme.

    Zarfların: Outlook ilgili kişi bilgilerinizi zarfların birleştirme.

    Katalog: bir <a0>yığın</a0> listesine Outlook kişi bilgilerinizi birleştirme. Bu biçimler, ne, Word'de görüntülerken içinde çok yok farklıdır.
  • Mektup birleştirme: yeni belge: Bu birleştirme işlemini yapmak için yazdırmadan önce teslim sağlar ve daha sonra kullanmak üzere kaydedebilirsiniz.

    Yazıcı: doğrudan belirtilen yazıcıya Birleştir.

    E-posta: e-posta iletilerini birleştirme. Bu, her kişi için bir e-posta iletisi oluşturur. Bunu her ad Kime koyacaktır değil: satır.
Office Yardımcısı, adres-mektup birleştirmeyi nasıl hakkında daha fazla ayrıntılı bilgi için Word'de görüntüleyin.

Bazı daha gelişmiş özelliklerini kullanmak istiyorsanız, bu görevleri nasıl bilmeniz gerekir:
  • Geçerli görünüme alan ekleme
  • Özel görünümler oluşturma
  • Filtre ayarlamak ve yeni görünüm oluştur

Geçerli görünüme alan ekleme

  1. Tam ad veya şirket gibi bir alan adı'nı sağ tıklatın ve sonra da Alan seçicisi ' ni tıklatın.
  2. Listede alanı seçmek için tıklatın ve alan Seçicisi ' alanı başlığına sürükleyin. Geçerli görünümdeki uygun konumlara sürükleyerek alanların sırasını değiştirebilirsiniz.

Özel görünümler oluşturma

Özel görünümler oluşturma iki adım bir işlemdir. Önce sıralama veya süzme parametreleri tanımlamak ve ayarlamak veya Görünüm tanımlayın. Bu makalede, bir süzgeç örnek kullanır; bu işlem için bir sıralama ölçütü benzer.

Ölçütleri tanımlayın.

Not: filtre iletişim kutusu içerik duyarlı ve açık klasörün geçerli yansıtır. Kişiler klasörünü ve süzgeç çaba göstereceğiz kategori alanı.

Bir süzgeç ölçütlerini belirlemek için aşağıdaki adımları izleyin:
  1. Görünüm menüsünden Geçerli Görünüm ' ün üzerine gelin ve sonra Geçerli Görünümü Özelleştir'i tıklatın.
  2. Görünüm Özet, Süzgeç ' i tıklatın.
  3. Diğer seçenekler sekmesini tıklatın ve Kategoriler</a1>'ı tıklatın.
  4. Görüntülemek istediğiniz kategori seçmek için tıklatın ve sonra da iki kez iletişim kutularını kapatmak için Tamam ' ı tıklatın.

Görünüm Tanımla

Süzgeç ayarladığınızda, görünüm tanımlamak için iki yöntem vardır.

Yöntem 1

Gelişmiş araç çubuğundaki Geçerli Görünüm kutusunda metni seçin ve özel görünümünüz için bir ad yazın. ENTER tuşuna basın ve sonra Tamam ' ı tıklatın.

Yöntem 2

  1. Görünüm menüsünden Geçerli Görünüm ' ün üzerine gelin, sonra da Görünüm Tanımla'yı tıklatın ve Yeni ' yi tıklatın.
  2. Yeni görünümün adı</a0> kutusunda, özel görünümünüz için bir ad yazın.
  3. Tamam, Tamam ' ı tıklatın ve sonra Kapat ' ı tıklatın.

Filtre ayarlamak ve yeni görünüm oluştur

  1. Görünüm menüsünden Geçerli Görünüm ' ün üzerine gelin, sonra da Görünüm Tanımla'yı tıklatın ve Yeni ' yi tıklatın.
  2. Görünümünüz için bir ad yazın.

    Not:,, Ağ Klasörleri'ni kullanarak klasörü yayımlamak veya klasörü hiçbir şekilde paylaşın ve Tamam ' ı tıklatın, Bu klasörde, herkese açık seçmek için tıklatın.
  3. Öğeler, görünümün tanımlamak için <a0></a0>, alanları, Grup, sıralama, filtre, Diğer ayarlar veya Otomatik biçimlendirme ' yi tıklatın ve Görünüm ayarları tanımlamak için seçimler yapın. Başlık çubuğunun sağ üst köşedeki soru işareti vardır; bu soru işaretini tıklatın ve sonra bu öğelerden birini tıklatın, madde hakkındaki ek bilgileri görürsünüz.
  4. Tamam ' ı tıklatın ve sonra da <a2>tüm pencereleri kapatmak için Kapat</a2>'ı tıklatın.

Birle?tirme kullanıcı tanımlı alanlar postalama

Çalıştığınız adres-mektup birleştirme için veri Outlook kullanıcı tanımlı alanları, alanları bir Outlook klasöründe tanımlanan sürece alanları Word'de kullanılamaz. Outlook, kullanıcı tanımlı alanlar nasıl depolar ve kullanıcı tanımlı alanlar klasörde var olmadığını belirleme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
201438Kullanıcı tanımlı alanlar çözümlerdeki ile çalışma

Özellikler

Makale numarası: 192258 - Last Review: 12 Ağustos 2004 Perşembe - Gözden geçirme: 4.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2000
Anahtar Kelimeler: 
kbmt kbfunctions kbemail kbfea kbhowto kbinfo kbinterop kbusage KB192258 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:192258

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com