OL2000:如何使用"联系人"合并邮件

文章翻译 文章翻译
文章编号: 192258 - 查看本文应用于的产品
本文的发布号曾为 CHS192258
展开全部 | 关闭全部

本文内容

概要

Outlook 提供了一个新功能,以便在 Outlook 中使用联系人列表来合并邮件。在早期版本的 Outlook 中,邮件合并是在 Microsoft Word 中完成的。

更多信息

在早期版本的 Outlook 中,只能使用 Word 进行联系人邮件合并。在 Word 中,无法筛选或设置基于 Outlook 类别或任何其他筛选选项的邮件合并条件。

在 Outlook 2000 中,则可以选择要合并的特定联系人,基于筛选后的视图进行合并,或合并整个联系人列表。Word 仍然可以执行合并操作,但联系人的设置及筛选是在 Outlook 中完成的。在 Outlook(而不是 Word)中启动邮件合并的一个主要优点是:Outlook 允许合并更多的标准联系人字段,并且还允许包含用户定义的字段。

创建一个简单的邮件合并

  1. 打开"联系人"文件夹并设置筛选条件(请参见下面的"定义条件"一节)。
  2. 工具菜单上,单击邮件合并。如果"邮件合并"不可见,则将鼠标指针悬停在菜单底部的箭头上。在几秒钟后,所有的菜单选项都会变为可见。单击邮件合并;从现在开始就可以使用这些菜单项了。
  3. 在"邮件合并"中,单击以选择相应的选项,然后单击确定。此时就会启动 Word,并显示 Word 邮件合并工具栏。现在,就可以在 Word 中进行工作了。
  4. 输入您的信件,然后单击"插入合并域"以显示 Outlook 联系人字段。单击以选择要放到文档中的字段(每次一个)。
  5. 在将要合并的字段放到文档中并且信件已完成后,在工具菜单上单击邮件合并,然后单击合并,或者在工具栏上单击相应的合并按钮(如"合并到新文档"、"合并到打印机"或"邮件合并")。如果合并到一个新文档,则可以保存该新文档以备将来使用。

"邮件合并"窗口中的功能介绍

下面说明了"邮件合并"窗口中的不同选项。
  • 当前视图中的所有联系人:它可用于合并当前视图中的所有联系人。可使用适用于不同合并集的筛选来创建自定义视图。请参阅"创建自定义视图"一节。

    只有所选联系人:只合并选定的联系人。与所有 Microsoft Office 程序一样,请在按住 CTRL 键的同时单击鼠标,以选择多个不同的联系人。可以结合使用此选项和"联系人数据文件"选项,创建以后可使用 Word 进行合并的数据文档。
  • 要合并的字段,所有"联系人"字段:此选项允许合并"联系人"文件夹中的所有字段。

    当前视图中的联系人字段:此选项仅允许合并当前视图中的字段。要在当前视图中添加字段,请参见下面的"在当前视图中添加字段"。可以用该选项来控制在编辑主文档时插入的字段数目。
  • 文档文件,新建文档:如果还没有准备好要与数据进行合并的文档,则使用该选项。

    现有文档:如果已经准备好了要与数据进行合并的文档,则使用该选项。此文档可能使用上一次邮件合并中的已有合并字段。单击浏览以查找和选择文档。
  • 联系人数据文件:可以使用此功能创建一个永久文件以备将来合并时使用。单击以选择永久文件,然后键入文件名。该文件将以 Word 格式进行保存。
  • 合并选项:套用信函:将邮件合并到一个套用信函中。可通过在文档中排列合并字段以自定义每一封信函。

    邮件标签:将 Outlook 联系人信息合并到邮件标签中。

    信封:将 Outlook 联系人信息合并到信封中。

    分类:将 Outlook 联系人信息合并到批量列表中。这些格式与 Word 中所看到的格式没有什么差异。
  • 合并到:新建文档:该选项允许您执行合并,并在打印前先进行检查,然后将其保存以备将来使用。

    打印机:直接合并到指定的打印机。

    电子邮件:合并到电子邮件中。这将为每位联系人创建一封电子邮件。它并不会将每个名字都加到"收件人:"行中。
有关如何执行邮件合并的详细信息,请参见 Word 中的"Office 助手"。

如果要使用某些更高级的功能,还需要了解如何完成以下任务:
  • 在当前视图中添加字段
  • 创建自定义视图
  • 设置筛选并创建新视图

在当前视图中添加字段

  1. 右键单击某个字段名(如"名字"或"单位"),然后单击字段选择器
  2. 单击以选择列表中的字段,然后将该字段从"字段选择器"拖动至标题中。可通过将字段拖动到当前视图中的适当位置以更改字段的顺序。

创建自定义视图

创建自定义视图的过程分为两步。首先,定义排序或筛选参数,然后设置或定义视图。本文将以筛选为例,其过程与设置排序条件类似。

定义条件

备注:"筛选"对话框是一个上下文相关的对话框,并反映了当前打开的文件夹。我们将使用"联系人"文件夹,并按"类别"字段进行筛选。

要定义筛选条件,请按照以下步骤操作:
  1. 视图菜单上,指向当前视图,然后单击"自定义当前视图"。
  2. 在"视图摘要"中,单击筛选
  3. 单击更多选择选项卡,然后单击类别
  4. 单击以选择要查看的类别,然后单击确定两次以关闭对话框。

定义视图

在设置完筛选后,可以使用两种方法来定义视图。

方法 1

高级工具栏上,选择"当前视图"框中的文字,并键入自定义视图的名称。按 ENTER 键,然后单击确定

方法 2

  1. 视图菜单上,指向当前视图,单击定义视图,然后单击新建
  2. 在"新视图的名称"框中,给自定义视图键入一个名称。
  3. 单击确定,单击确定,然后单击关闭

设置筛选并创建新视图

  1. 视图菜单上,指向当前视图,单击定义视图,然后单击新建
  2. 给视图键入一个名称。

    备注:如果使用网络文件夹发布该文件夹或以任何方式共享该文件夹,则单击以选择"任何人都可看到该文件夹",然后单击确定
  3. 要定义视图元素,请依次单击并选择字段分组依据排序筛选其他设置自动设置格式以定义视图设置。标题栏的右上角有一个问号,如果单击该问号,然后再单击其中的一项,就会看到有关该项的其他信息。
  4. 单击确定,然后单击关闭以关闭所有的窗口。

邮件合并用户定义的字段

如果要进行邮件合并的数据来自 Outlook 用户定义的字段,则除非在 Outlook 文件夹中定义了这些字段,否则在 Word 中无法使用这些字段。有关 Outlook 如何存储用户定义的字段以及如何确定用户定义的字段在文件夹中是否存在的其他信息,请单击以下文章编号,查看相应的 Microsoft 知识库文章:
201438 OL2000:Working With User-defined Fields in Solutions(OL2000:在解决方案中使用用户定义的字段)

属性

文章编号: 192258 - 最后修改: 2003年11月12日 - 修订: 2.0
这篇文章中的信息适用于:
  • Microsoft Outlook 2000 标准版
关键字:?
kbhowto kbinfo kbinterop ol20collabht kbfea kbusage ol20genusght KB192258
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com