OL2000:如何使用連絡人進行合併列印

文章翻譯 文章翻譯
文章編號: 192258 - 檢視此文章適用的產品。
本文曾發行於 CHT192258
全部展開 | 全部摺疊

在此頁中

結論

Outlook 提供新功能,讓您使用 Outlook 中的連絡人清單來完成合併列印。在早期舊版 Outlook 中,合併列印是在 Microsoft Word 中完成的。

其他相關資訊

在早期舊版 Outlook 中,您只能在 Word 中使用連絡人進行合併列印。在 Word 中,無法以 Outlook 類別或其他篩選選項為基礎,篩選或設定任何類型的合併條件。

有了 Outlook 2000,您可以選擇特定的連絡人進行合併、視篩選的檢視結果進行合併,或者合併整個連絡人清單。 Word 仍然執行合併工作,但連絡人的設定及篩選可於 Outlook 中完成。

建立一個簡單的合併列印



  1. 開啟 [連絡人] 資料夾並設定篩選條件(請參閱下面的「定義條件」章節)。
  2. 在 [工具] 功能表上,按一下 [合併列印]。如果 [合併列印] 未顯示,則將滑鼠指標暫留於功能表底部的箭號上。數秒鐘後,所有的功能表選項都會顯示出來。按一下 [合併列印];從現在起即可使用。
  3. 在 [合併列印] 對話方塊中,按一下以選擇適當的選項。按一下 [確定]。這時候會啟動 Word,並出現 Word 合併列印工具列。從現在起,即可開始進入 Word 工作。
  4. 輸入信件內容,然後按一下 [插入合併欄位] 以顯示 Outlook 連絡人欄位。按一下以選取其中的欄位,並置於文件中(每次一個)。
  5. 所有欲合併的欄位皆置於文件中,並於信件完成後,在 [工具] 功能表上按一下 [合併列印],然後按一下 [合併];或者在工具列上按一下適當的合併按鈕(如 [合併到新文件]、[合併到印表機] 或 [合併列印])。如果選擇 [合併到新文件],即可儲存新文件,以備日後使用。

[合併列印] 視窗的功能介紹



以下是針對 [合併列印] 視窗中某一特別選項的說明。
  • 連絡現行檢視中所有的連絡人:本選項可合併現行檢視中所有的連絡人。您可利用篩選來建立自訂檢視,並套用於不同的合併組合。請參閱「建立自訂檢視」章節。

    選取的連絡人:僅合併您所選取的連絡人。與所有的 Microsoft Office 程式一樣,您可以在按住 CTRL 的同時,選擇多個連絡人。此選項與連絡人資料檔案共同使用,還可以建立日後能夠以 Word 合併的資料文件。
  • 欲合併所有連絡人欄位 的欄位:此選項可讓 [連絡人] 資料夾的所有欄位均適用。

    目前檢視中的連絡人欄位:只有現行檢視中的欄位可適用於合併。要在現行檢視中新增欄位,請參閱下面的「新增欄位到現行檢視」。您可以使用該選項,管理編輯主檔案時可插入的欄位數量。
  • 文件檔案 新文件:如果尚未備妥欲合併資料的文件,請使用本選項。

    現有文件:如果已經備妥合併資料的文件,請使用本選項。本文件可根據上次的合併列印,將合併欄位歸位。按一下 [瀏覽] 以定位和選擇文件。
  • 連絡人資料檔案資料: 使用此功能可建立永久檔案,以備日後合併時使用。按一下並選擇 [永久檔案],然後鍵入檔名。 該檔案將以 Word 格式儲存。
  • 合併選項: 套寫信函:合併至套寫信函中。您可以在文件中分配合併欄位,自訂每一封信函。

    郵件標籤:將 Outlook 連絡人資訊合併到郵件標籤

    信封:將 Outlook 連絡人資訊合併到信封

    目錄:將 Outlook 連絡人資訊合併到大量清單中。 這些格式與 Word 中所看到的格式相同。
  • 合併到: 新文件:可允許您執行合併,並在列印前先行檢查,或先儲存起來以便日後使用。

    印表機:直接合併到指定的印表機。

    電子郵件:合併到電子郵件中。可以為每位連絡人建立一封電子郵件。而且不會將每個名字都加入 [收件者:] 列。
有關如何執行合併列印的詳細資訊,請參閱 Word 的 [Office 小幫手]。

如果您希望使用某些進階設定功能,還必須了解如何完成下列工作:
  • 新增欄位現行檢視
  • 建立自訂檢視
  • 設定篩選並建立新的檢視

新增欄位至現行檢視



  1. 以滑鼠右鍵按一下欄位名稱(如 [名稱] 或 [公司]),然後按一下 [欄位選擇]。
  2. 從清單中點選欄位,並從 [欄位選擇] 拖曳至標題。您可以將欄位拖曳到現行檢視的適當位置,以設定欄位順序。

建立自訂檢視



建立自訂檢視分為兩個步驟。首先,定義排序或篩選參數;然後,設定或定義檢視。本文將以篩選作為範例;「排序」條件的程序與之類似。

定義條件



注意:[篩選] 對話方塊區分內容的對話方塊,可反映目前開啟的資料夾。我們使用 [連絡人] 資料夾,並針對 [類別] 欄位進行篩選。

如欲定義篩選條件,請遵循以下步驟:
  1. 在 [檢視] 功能表上,指向 [現行檢視],按一下 [自訂現行檢視]。
  2. 在 [檢視摘要] 上,按一下 [篩選]。
  3. 按一下 [其他選項] 標籤,然後按一下 [類別]。
  4. 點選欲檢視的 [類別],然後按二次 [確定],以關閉對話方塊。

定義檢視



篩選設定完成後,有兩種方法可定義檢視。

方法 1:



在 [進階] 工具列上,選擇 [現行檢視] 方塊中的文字,並鍵入自訂檢視的名稱。按 Enter 鍵,然後按一下 [確定]。

方法 2:



  1. 在 [檢視] 功能表上,指向 [現行檢視],按一下 [定義檢視],然後按一下 [新增]。
  2. 在 [新檢視名稱] 方塊中,鍵入自訂檢視的名稱。
  3. 按兩次 [確定],再按一下 [關閉]。

設定篩選並建立新的檢視



  1. 在 [檢視] 功能表上,指向 [現行檢視],按一下 [定義檢視],然後按一下 [新增]。
  2. 鍵入檢視的名稱。

    注意:如果您要使用 [網路資料夾] 發佈該資料夾,或者以其它方式分享資料夾,則點選 [任何人皆可讀取該資料夾],然後按一下 [確定]。
  3. 如果要定義檢視中各個元素,則分別按一下 [欄位]、[群組依據]、[排序]、[篩選]、[其他設定] 或 [自動設定格式],並選擇適當的選項以定義檢視設定。標題列的右上角有一個問號,您可以按一下該問號,然後再點選任何項目,即可看到有關該項目的額外資訊。
  4. 按一下 [確定] 和 [關閉],以關閉所有視窗。

?考

如需有關 Microsoft Word 2000 合併列印的其他資訊,請按一下以下的文件編號,參閱 Microsoft Knowledge Base 中的文件:
236295 WD2000: Unable to Use Mail Merge with Outlook Address Book


本文件是根據 Microsoft Knowledgebase 文件編號 Q192258 翻譯的. 若要參考原始英文文件內容, 請至以下網址:

http://support.microsoft.com/support/kb/articles/Q192/2/58.asp

屬性

文章編號: 192258 - 上次校閱: 2003年11月11日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft Outlook 2000 Standard Edition
關鍵字:?
kbhowto kbinfo kbinterop ol20collabht ol20genusght kbnewfeature KB192258
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com