"All Folders" pane missing or Windows Explorer is blank

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Article ID: 192315 - View products that this article applies to.
This article was previously published under Q192315
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SYMPTOMS

When you start Windows Explorer, the All Folders pane may be missing, or the whole Windows Explorer window may be empty.

CAUSE

This behavior may occur if the ExplorerBar value in the following registry key is damaged:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


For information about how to edit the registry, see Registry Editor Help. Back up the registry before you edit it.

To resolve this issue, follow these steps:
  1. Upgrade to the most current version of Microsoft Internet Explorer. For information about how to do this, visit the following Microsoft Web site:
    http://www.microsoft.com/windows/products/winfamily/ie/default.mspx
  2. Test to determine if the issue is resolved. If the issue is resolved, do not go to step 3. If the issue is not resolved, go to step 3.
  3. Use Registry Editor to delete the ExplorerBar value in the following registry key, and then restart your computer:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

MORE INFORMATION

The ExplorerBar value contains positioning information for the All Folders pane in Windows Explorer. The value is created only if the window was resized. When you remove the value, the window returns to the default position.

Properties

Article ID: 192315 - Last Review: August 17, 2007 - Revision: 2.4
APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kbprb kbui KB192315

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