Article ID: 192440 - Last Review: October 28, 2006 - Revision: 3.3

XADM: Backup Stops Because of Communications Error

This article was previously published under Q192440

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SYMPTOMS

Backup stops because of a communications error.

CAUSE

When backing up to NULL or buffering the read bytes from HRBackupRead, the client and server may stop responding (hang) while waiting on each other. A communications error will be produced, causing the backup to be halted.

This problem is seen more often in single processor environments than in multi-processor environments.

RESOLUTION

Exchange Server 4.0

A supported fix that corrects this problem is now available from Microsoft, but has not been fully regression-tested and should be applied only to computers experiencing this specific problem. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. If you are not severely affected by this specific problem, Microsoft recommends that you wait for the next Microsoft Exchange Server version 4.0 service pack that contains this fix.

For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)


Exchange Server 5.0

A supported fix that corrects this problem is now available from Microsoft, but has not been fully regression-tested and should be applied only to computers experiencing this specific problem. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. If you are not severely impacted by this specific problem, Microsoft recommends that you wait for the next Microsoft Exchange Server version 5.0 service pack that contains this fix.

For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)


Exchange Server 5.5

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For more information, please see the following article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack


STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server versions 4.0, 5.0, and 5.5.

APPLIES TO
  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbfix kbqfe KB192440
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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