Article ID: 192573 - View products that this article applies to.
This article was previously published under Q192573
Notice
This article applies to Windows 2000. Support for Windows 2000 ends on July 13, 2010. The Windows 2000 End-of-Support Solution Center is a starting point for planning your migration strategy from Windows 2000. For more information see the Microsoft Support Lifecycle Policy.
Expand all | Collapse all

SYMPTOMS

When you click an image icon in Windows Explorer, the picture preview may not be displayed in the left pane.

NOTE: Previews are available only if you have the View As Web Page option enabled for the folder that contains the image file.

CAUSE

This behavior can occur if the file association for the type of file that you are trying to preview has been changed by a third-party program.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

To resolve this issue, verify that the following registry entries exist for the type of file that you are trying to preview:
Registry key: HKEY_CLASSES_ROOT\file type\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}

Value: (Default)="{7376D660-C583-11d0-A3A5-00C04FD706EC}"

MORE INFORMATION

The following file types use the registry values listed that are listed in the "Resolution" section:
.art
.bmp
.dib
.gif
.jfif
.jpe
.jpeg
.jpg
.png
.wmf
For additional informationabout thumbnail previews, click the article number below to view the article in the Microsoft Knowledge Base:
176882 How to Enable Thumbnail View for Folders in Windows Explorer


NOTE: This issue has been know to occur after an installation of Internet Explorer 5.5 SP1. This was resolved by running the Internet Explorer Repair Tool.

Properties

Article ID: 192573 - Last Review: May 10, 2007 - Revision: 2.9
APPLIES TO
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kb3rdparty kbdisplay kbenv kbprb KB192573

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com