Article ID: 192696 - Last Review: November 1, 2006 - Revision: 1.5

Grace Logins Are Not Reset on FPNW

This article was previously published under Q192696
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SYMPTOMS

The Grace Logins are not reset when the client logs on to a File and Print Services for NetWare (FPNW) server and the password has expired. The Grace Logins should be reset if a user chooses to change his or her password instead of logging on using the old password.

CAUSE

Windows NT File and Print Services for NetWare does not maintain the Grace Login counter properly. Windows NT does not reset the password grace logon count when the user changes his or her password.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5.

APPLIES TO
  • Microsoft Windows Services for Netware 4.0
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB192696
 

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