Sont des connexions gracieuses réinitialise pas sur FPNW

Traductions disponibles Traductions disponibles
Numéro d'article: 192696 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Les connexions gracieuses ne sont pas réinitialisés lorsque le client se connecte à un fichier de services et d'impression pour NetWare (FPNW) serveur et le mot de passe a expiré. Les connexions gracieuses doit être réinitialisée si un utilisateur choisit de modifier son mot de passe au lieu de l'ouverture de session à l'aide de l'ancien mot de passe.

Cause

Windows NT Services de fichiers et d'impression pour NetWare ne conserve pas correctement le compteur de connexion de la période de grâce. Windows NT ne réinitialise pas le nombre de d'ouverture de session de grâce de mot de passe lorsque l'utilisateur modifie son mot de passe.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou la mise à jour logicielle individuelle. Pour plus d'informations sur l'obtention du dernier service pack, rendezvous sur :
Pour plus d'informations sur l'obtention de la mise à jour logicielle individuelle, contactez les services de support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les coûts de support, accédez à l'adresse suivante sur le site Web :
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Statut

Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0. Ce problème a été corrigé dans Service Pack 5 Windows NT 4.0.

Propriétés

Numéro d'article: 192696 - Dernière mise à jour: mercredi 1 novembre 2006 - Version: 1.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Services for Netware 4.0
Mots-clés : 
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB192696 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 192696
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com