Errors Performing Backup on IDE Device

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Article ID: 192730 - View products that this article applies to.
This article was previously published under Q192730
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SYMPTOMS

When you perform a backup on an IDE device, errors are generated. The errors may vary, depending on the backup package you use.

CAUSE

If direct memory access (DMA) is enabled on the IDE tape backup device, then these errors will occur. DMA is disabled by default on IDE tape devices.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Properties

Article ID: 192730 - Last Review: October 10, 2013 - Revision: 2.2
APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB192730

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