"Závažná výjimka 0 D" použití ATI All-in-v-divu pro grafickou kartou

Překlady článku Překlady článku
ID článku: 192803 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Pokud tento článek nepopisuje potíže, které máte s hardwarem, přejděte na následující web společnosti Microsoft, kde naleznete další články týkající se hardwaru:
http://support.microsoft.com/default.aspx/w98?sid=460
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po instalaci ATI All-in-Wonder Pro grafický adaptér ovladače verze 5.0 nebo novější poskytnutého podle ATI obdržet následující chybová zpráva na modré obrazovce:
Kritické výjimce 0 D došlo. Stisknutím libovolné klávesy je možné pokračovat.

Příčina

K tomuto chování může dojít, pokud existuje některá z následujících podmínek:
  • Pomocí programu zapsat k používání funkcí Windows 3.x videozařízení 16bitové ovladače, které již nejsou k dispozici v ovladače 32bitových zařízení videa používané v systému Windows 98 / ME
  • Používáte program, který nainstaluje starší verzi multimediální program.

Řešení

K řešení tohoto problému použijte příslušnou metodu:
  • Obraťte se na odbornou pomoc ATI získat příslušné ovladače grafického adaptéru ATI All-in-Wonder Pro.
  • Obraťte se na výrobce programu o možných aktualizace tento problém.
Chcete-li tento problém vyřešit, postupujte takto:
  1. Restartujte počítač v nouzovém režimu. Informace o spuštění počítače v nouzovém režimu naleznete v následujícím článku databáze Microsoft Knowledge Base:
    180902Spouštění počítače se systémem Windows 98 v nouzovém režimu (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz msconfig a klepněte na tlačítko OK.
  3. Na kartě System.ini poklepáním rozbalte větev [spouštěcí] a potom klepněte pravým tlačítkem myši Display.drv=pnpdrvr.drv.
  4. Klepněte na tlačítko Vymazat, klepněte na tlačítko OK a pak klepněte na tlačítko Ano po zobrazení výzvy restartujte počítač.
  5. Opakujte kroky 2 a 3.
  6. Klepněte na tlačítko Vybrat, klepněte na tlačítko OK a po zobrazení výzvy k restartování počítače klepněte na tlačítko Ne.
  7. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  8. Poklepejte na panel zobrazení, klepněte na kartu Nastavení a potom klepněte na tlačítko Upřesnit.
  9. Klepněte na kartu adaptér, klepněte na tlačítko změnit, klepněte na tlačítko Další a potom klepněte na tlačítko "Zobrazí seznam všech ovladačů v určitém umístění, takže můžete vybrat požadovaný ovladač."
  10. Klepněte na tlačítko Další, klepněte ATI All-in-Wonder Pro 5, 11/98 s datem.
  11. Klepněte na tlačítko Další, klepněte na tlačítko Další a potom klepněte na tlačítko Dokončit.
  12. Klepněte na tlačítko použít, klepněte na tlačítko Zavřít a potom restartujte počítač.

Vlastnosti

ID článku: 192803 - Poslední aktualizace: 1. února 2014 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbappcompatibility kberrmsg kbfatalexerr0d kbprb KB192803 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:192803

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com