"Erreur fatale 0D" lors de l'utilisation de la carte vidéo ATI All-in-Wonder Pro

Traductions disponibles Traductions disponibles
Numéro d'article: 192803 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Si cet article ne décrit pas le problème de matériel vous concernant, reportez-vous au site Web de Microsoft suivant pour afficher d'autres articles sur le matériel (en anglais) :
http://support.microsoft.com/default.aspx/w98?sid=460
Agrandir tout | Réduire tout

Symptômes

Après avoir installé les pilotes de la carte vidéo ATI All-in-Wonder Pro fournis par ATI (version 5.0 ou ultérieure), le message d'erreur suivant peut s'afficher sur un écran bleu :
Une erreur fatale 0D est apparue. Appuyez sur une touche pour continuer.

Cause

Ce problème peut se produire si l'une des conditions suivantes est remplie :
  • Vous utilisez un programme conçu pour utiliser les fonctionnalités des pilotes de périphérique vidéo 16 bits sous Windows 3.x qui ne sont plus compatibles avec les pilotes de périphérique vidéo 32 bits sous Windows 98/Windows Millennium Edition.
  • Vous utilisez un programme qui installe une ancienne version d'un programme multimédia.

Résolution

Pour résoudre ce problème, appliquez l'une de ces méthodes :
  • Contactez le support technique d'ATI pour obtenir les pilotes appropriés pour votre carte vidéo ATI All-in-Wonder Pro.
  • Contactez le fabricant du programme pour savoir si une mise à jour résout ce problème.
Pour contourner ce problème, procédez comme suit :
  1. Redémarrez votre ordinateur en mode sans échec. Pour plus d'informations sur les procédures de démarrage en mode sans échec, reportez-vous à l'article suivant de la Base de connaissances Microsoft :
    180902 Procédures de démarrage en mode sans échec d'un ordinateur fonctionnant sous Windows
  2. Cliquez sur Démarrer, sur Exécuter, tapez msconfig, puis cliquez sur OK.
  3. Cliquez sur l'onglet System.ini, double-cliquez sur la branche [boot] pour la développer, puis cliquez avec le bouton droit sur Display.drv=Pnpdrvr.drv.
  4. Cliquez sur Effacer, sur OK, puis sur Oui lorsque vous êtes invité à redémarrer l'ordinateur.
  5. Répétez les étapes 2 et 3.
  6. Cliquez sur Sélectionner, sur OK, puis sur Non lorsque vous êtes invité à redémarrer l'ordinateur.
  7. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  8. Double-cliquez sur Affichage, cliquez sur l'onglet Paramètres, puis cliquez sur Avancé.
  9. Cliquez sur l'onglet Carte, cliquez sur Modifier, sur Suivant, puis sur "Afficher une liste de tous les pilotes situés dans un emplacement précis, afin de pouvoir installer le pilote de votre choix".
  10. Cliquez sur Suivant, puis sur ATI All-In-Wonder Pro (en date du 11/05/98).
  11. Cliquez sur Suivant, de nouveau sur Suivant et enfin sur Terminer.
  12. Cliquez sur Appliquer, sur Fermer, puis redémarrez l'ordinateur.

Propriétés

Numéro d'article: 192803 - Dernière mise à jour: vendredi 14 février 2014 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Deuxième Édition
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbappcompatibility kberrmsg kbfatalexerr0d kbprb KB192803
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com