Comando de "Excepción grave 0D" utilizar Copiar disco

Seleccione idioma Seleccione idioma
Id. de artículo: 192835 - Ver los productos a los que se aplica este artículo
Si en este artículo no se describe el mensaje de error que le aparece, consulte el siguiente artículo de Microsoft Knowledge Base para ver más artículos en los que se describen mensajes de error:
315854Centro de recursos de mensajes de error de Windows 98 y Windows Millennium Edition
Expandir todo | Contraer todo

Síntomas

Cuando se utiliza el comando Copiar disco en Mi PC o en Explorador de Windows, puede recibir el siguiente mensaje de error después inserte el disco de destino y haga clic en Aceptar:
<address>Excepción fatal 0 D se ha producido en <dirección> en VxD V86MMGR (01) +


Además, la ficha rendimiento de la herramienta sistema en el panel de control puede indicar que las unidades de disquete están utilizando el modo compatibilidad con MS-DOS.

Causa

Este comportamiento puede producirse si el archivo Hsflop.pdr falta o está dañado.

Solución

Para resolver este comportamiento, siga estos pasos:

  1. Haga clic en Inicio, elija Buscar y, a continuación, haga clic en Archivos o carpetas.
  2. En el nombre cuadro tipo "hsflop.pdr" (sin las comillas) y, a continuación, haga clic en Buscar ahora.
  3. Si se encuentra el archivo Hsflop.pdr, haga clic con el botón secundario del mouse en él, haga clic en Cambiar nombre y, a continuación, escriba un nombre nuevo para el archivo Hsflop.pdr (por ejemplo, Hsflop.xxx).

    Si no se encuentra el archivo Hsflop.pdr, vaya al paso 4.

    Para obtener más información acerca de cómo cambiar el nombre de un archivo, haga clic en Inicio, haga clic en Ayuda, haga clic en la ficha Índice, escriba "Cambiar nombre" (sin las comillas) y, a continuación, haga doble clic en el tema "Cambiar el nombre de archivo".
  4. Salga de la herramienta de búsqueda.
  5. Utilice la herramienta para extraer una copia nueva de la Hsflop.pdr archivo desde los discos originales de Windows 98 o el CD-ROM para el <unidad>: carpeta de \windows\system\iosubsys, donde <unidad> es la unidad en la que instaló Windows 98 y <windows> es la carpeta en el que instaló Windows 98.

    Para obtener más información acerca de cómo utilizar la herramienta para extraer archivos, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
    ARTICLE-ID: 129605
    TITLE: Cómo extraer los archivos de Windows comprimidos originales
Para evitar este comportamiento, escriba el comando siguiente en el símbolo del sistema y, a continuación, presione ENTRAR
Diskcopy < unidad de origen: < > unidad de destino >:


donde < unidad de origen > es la unidad desde la que está copiando archivos y < unidad de destino > es la unidad a la que está copiando archivos.

Propiedades

Id. de artículo: 192835 - Última revisión: martes, 23 de enero de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbmt kberrmsg kbfatalexerr0d kbprb KB192835 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 192835

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com