OL98: Kensington Track Ball Option Causes Export Failure

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Article ID: 192878 - View products that this article applies to.
This article was previously published under Q192878
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WARNING: The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.
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SYMPTOMS

When you attempt to export data from Microsoft Outlook 98 to a Timex Data Link watch using the Export Wizard for Timex Data Link Watch and Outlook, you find that after a long period no data is exported. Additionally, the computer may appear to hang or freeze.

CAUSE

You may be using a Kensington Track Ball pointing device with the driver option, Snap To Default selected.

RESOLUTION

Disable the Snap To Default option in the Track Ball configuration.

MORE INFORMATION

Track Ball and the associated software is manufactured by Kensington, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

The Timex Data Link watch is manufactured by Timex, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Properties

Article ID: 192878 - Last Review: October 10, 2013 - Revision: 1.0
APPLIES TO
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kbprb KB192878

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